Posts by ekosistem

    Dies ist ein kleiner Schritt für die Dreambox, aber ein Riesenschritt für die Dreamcommunity. :hurra:
    Ich finde es klasse und musste es gleich auf meiner 8000 testen.
    Wenn es auch nicht gleich geklappt hat bin ich mir sicher dass die Zukunft für Dreambox erst kommt ;)


    Habe alles so installiert wie im ersten Beitrag beschrieben, und in den etc Ordner ein videostreams Ordner erstellt.
    In dem Ordner habe ich die Slowenische, Belgische und Russische Streams kopiert und mit dem Plugin aufgerufen, leider tut sich nix (nur Schwarz).
    Sin die alle Verschlüsselt oder habe ich was falsch gemacht?
    Gibt’s ein Stream den man testen kann und der 100% funktioniert?
    Habe auch das Plugin Setup Partnerbox installiert, aber leider hat keiner was erwähnt wie man es einstellen soll und ob man da irgendetwas bei der IP eintragen muss?
    Danke für die Hilfe.

    Quote

    Original von vali
    Da könnest Du recht haben.


    Das habe ich in CCCam-info Thread gefunden:


    Ist vlt eine Zusammenspiel von PTS und CCCam-Info?


    BINGOOOOOOO ;)


    Tatsächlich hat es an dem Zusammenhang zwischen CCcam-info und PTS gelegen !
    Also eine 8k ohne PTS ist für mich halb so wert ;) und auf cccam kann ich im jeden Fall verzichten.
    Also Jungs ihr seid wirklich Klasse !
    Vielen Dank an beide für die Hilfe und besonders an Vali der sich richtig die Mühe gegeben hat den ganzen Abend um mir zu helfen !


    THX

    Quote

    Original von vali
    Lösche das Verzeichniss
    /usr/lib/enigma2/python/Plugins/Extensions/2IB/
    wenn vorhanden und starte dein Box neu.



    @ Vali


    hab das Verzeichniss gefunden,alles war leer und hab es trotzdem gelöscht und die Enigme neu gestartet.
    Leider hat sich nichts verändert, alles wie ge habt OK geht einfach nicht ;(

    @ Kerni was soll man dazu sagen ausser Respekt :361:


    Hab ein kleines Preoblem,weiss ich nich ob´s am Skin liegt :rolleyes:.
    Nach dem deinstallieren von Second Info Bar funktioniert nicht mehr meine Ok taste von der Fernbed. Info Skin kann mann nicht mehr aufrufen,alles ander funzt wunderbar selbst beim video abspielen läuft die ok taste, nur beim Programme schauen tut sich einfach nichts !
    Im Bp ist bei infoeinstellungen Ok an .
    Bitte um hilfe !

    hab ein kleines Problem, nach dem deinstallieren von SIB funktioniert meine OK-Taste nicht mehr :rolleyes: . Habe 8k und GP4.7 mit dem HD1R2 Skin drauf und im BP unter Infoliste ist "Ok" an.
    Haber auch andere Skins probiert und gleiches Problem,bei OK taste tut sich einfach nichts !
    Bitte um Hilfe

    Quote

    Ich meine das haben wir doch schon drin seit 0.97 oder nicht? Meinst du was anderes? Einzigste "doofe" is halt noch das man dann 2 Aufnahmen im movie ordner, aber das spätere zusammenführen von 2 dateien zu einer dürfte ja auch kein Problem sein, muss nur noch implementiert werden das er später die 2 files noch zusammen fügt


    Wie macht man das eigentlich ?


    und noch was Homey du musst uns unbedingt verraten welches Oel du bei der Erstellung verwendest hast, das Ding läuft ja wie geschmiert ;) !



    Hallo Homey, es hat super funktioniert mit dem tausch von InfoBarGenerics.py und meine enigma lebt wieder .
    Habe heute 0.96 drauf instaliert und lauft alles gut mit dem timeshift leider gibt es wieder crash beim drücken der Rec-Taste.Sobald ich was aufnehmen will kommt es wieder zum crash :O
    hier der Crashlog ;)

    Quote

    Originally posted by gutemine
    das Plugin ist eigentlich nicht gedacht das es wie normales PiP funktioniert, weswegen sachen wie PipZAP nicht unbedingt funktionieren.


    Normal müsset es aber so gehen: PiP aktivieren, dann erst splitscreen auswählen das dir dann nur das layout der screens ändert, und dann sollte auch tauschen, PiPZAP und PiP in Größe ändern und verschieben wie gewohnt funktionieren


    LG
    gutemine


    genau das ist es gutemine :danke: für die tolle Arbeit !

    echt geiles Plugin,nur habe ich kleines Problem bei meiner 8k.Irgendwie klappt es mit dem Tauchen der Kanele nicht,nur einmal habe´s geschafft.Bitte um hilfe,wenn jemand was weiss.Im Benutzermodus ist auf Exper aktiviert und die 0 Taste bei PiP ist auf Tauche PiP mit Hauptbild eingestellt !
    PS bei normalem PiP klappt es super mit tauschen !