Posts by mewtu

    Ah das sind die Informationen die ich haben wollte, vielen Dank.


    Wenn ich das richtig verstehe sendet also der Sender Informationen im Stream mit welche Tonformate enthalten sind.
    Dann steht da also erstmal prinzipiell ob MPEG oder Dolby Ton, und manche spezifizieren das dann eben noch, also zB 2.0 oder 5.1 oder oder oder.
    Und wenn keine Spezifizierung vorliegt kann die Box eben nur "Dolby Digital" anzeigen.


    Vielen Dank für die Aufklärung.

    Also ersteinmal vielen Dank für eure Antworten, leider habt ihr mich alle falsch verstanden, bzw. meine Frage falsch verstanden.


    Anscheinend kann ja die Software der Dream unterscheiden was da ankommt als Tonsignal. Sie zeigt mir eben schon mal an DD2.0 und ganz selten auch DD5.1 aber meistens steht da eben nur Dolby Digital, zB bei fast allen Sky Filmen. Das aber ausgerechnet diese weder 2.0 noch 5.1 sind sondern was „seltenes“ glaube ich nicht. Woran liegt das?

    Hallo Forum,
    Das Christkind war dieses Jahr echt fleißig und hat mich auch noch mit einem Surround System bedacht. Nun fange ich an mich mit den unterschiedlichen Formaten zu beschäftigen.
    Die Dreambox zeigt ja das aktuelle Format an.
    So habe ich bisher (selten) Filme im DD5.1 Format gesehen, manche im DD2.0, und verstehe das auch.
    Welches Format ist es aber wenn da nur „Dolby Digital“ oder AC3 steht?

    Hallo Forum,
    ich habe mal eine prinzipielle Fragen an euch wie ihr das händeln würdet, bzw ob ich das richtig verstehe.


    Ich betreibe meine DM920 an einem 8K Samsung TV Q950.
    Als Ausgangssignal habe ich an der DM920 2160P eingestellt.


    Wenn ich jetzt also TV schaue zB RTL HD wird das Bild ja von der DM920 auf 4K hochskaliert.
    Der TV muß es dann noch von 4K auf 8K hochskalieren, also wird das Signal ja zweimal "bearbeitet" oder?
    Wäre es besser an der DM den Ausgang auf 1080 zu stellen und dann den TV das Signal nur einmal von FHD auf 8K rechnen zu lassen?
    Was ist dann bei zB ARD/ZDF HD?
    Dann wird es ja wieder 2 mal skaliert oder? 720 auf 1080 auf 8K.


    Wie seht ihr das oder denke ich falsch?.

    Danke für die Info.
    Hat bei mir nicht wirklich funktioniert.
    Einmal schon, aber dann wieder nicht.
    Aber wenn es daran liegt, warte ich einfach mal ein paar Tage ab.
    Muß heute nur viel Neustarten weil ich verschiedene Sachen teste.


    Aber ob man irgendwo sehen kann woran es hängt weist du nicht?

    Hallo Forum,
    seit einiger Zeit bleibt die Box wenn ich sie neustarten will eine längerer Zeit (gefühlt so 2-3 min) stehen bevor sie dann endgültig neustartet. Ebenso wenn ich sie in den Standby schicken will.
    Kann ich iregendwie rausfinden woran das liegt?


    Vielen Dank für eure Tipps im Voraus.


    mewtu

    Danke dir Zombi,
    ich hab’s gefunden.


    Wie ich schon sagte war mir klar das ich das selber eingeschaltet habe, aber ich wusste einfach nicht mehr wo.
    Das Styles Menu ist ja neu.


    Für dich ist das alles logisch und selbstverständlich, aber für viele wie mich zB ist das kein tägliches Brot.
    Ich richte alle paar Monate mal die Box ein, und dann benutze ich die, aber dann wird eben nicht mehr dran rumgebastelt.
    Deshalb „musst“ du für so Leute etwas mehr Verständnis aufbringen! ;)
    Vielen Dank für deine Unterstützung.

    Hallo Zombi,
    vielen Dank für deine Antwort.
    Auf jeden Fall habe ich da selber was verstellt, schon klar.
    Bin mit dem neuen GP4 Design ist im Moment noch etwas überfordert und finde manschmal den Wald vor Bäumen nicht. In der Wetter Anzeige werde ich dann mal heute Abend meine Stadt einstellen.
    Aber wo genau habe ich den überhaupt eingestellt das da Wetter sein soll, bzw was kann da noch angezeigt werden? :rolleyes:

    Hallo Zombie,
    habe mir auch gestern die Box mit GP4 neu aufgesetzt und diesen Skin installiert.
    Gefällt mir sehr gut, vielen Dank.
    Eine Frage bleibt für mich offen (mit Sicherheit meine Unkenntnis).
    Wenn ich das Menue aufrufe (Rechts bei mir) dann steht ja links oben im Bild groß Uhrzeit und Datum. Daneben steht bei mir n/v.
    Ich habe da bestimmt was aktiviert wo aber noch was fehlt.
    Wo kann ich dieses Feld aktivieren und einstellen was da angezeigt werden soll?
    (In manchen Bildern hier ist da das Wetter zu sehen)


    Vielen Dank im Vorraus für die Hilfe.

    Ich habe gestern meine Box komplett neu mit GP4 aufgesetzt.
    Da kann ich Mediainfo zwar vom Feed laden, wird auch installiert aber danach kommt eine Fehlermeldung Mediainfo betreffend beim Aufrufen der Erweiterungen, und es wird auch nicht aufgelistet.
    Beim Löschen wird es auch nicht korrekt gelöscht, im Verzeichnis bleiben 2 Dateien übrig.

    Quote

    Original von Husband
    Für jemand der um Hilfe bittet ist dein Umgangston nicht gerade hilfreich.
    Ich bin dann hier mal raus



    Wie deine Antworten,
    und deine Kommentare sind keine Hilfe, von daher kein Verlust.



    Fred


    Also es ist kein Problem zu einrichten die Box mal an verkabeltes Netz zu hängen um so das zu editieren.
    Danke ich werde es mal so versuchen und gebe eine Rückmeldung.

    Richtig, du hast keine Ahnung warum ich das mache.
    Ich hatte auch nicht um Beratung gebeten über Sinn und Unsinn des verstecken von WLAN SSID.
    Fakt ist das es auch so funktionieren müsste.
    Wenn du also was zur Lösung beitragen kannst, gerne, ansonsten übe dich in Enthaltsamkeit.

    Moin Forum,
    ich habe gerade irgendwie eine totale Blackout und hoffe auf Erleuchtung.
    Ich möchte meine 820 (GP3.3) mit dem originalen Wlan Adapter mit meinem versteckten WLAN verbinden, bin aber zu blöd.
    Zwar findet er ein <HIDDEN> Netzwerk, da kann ich dann auch ein PW zu eingeben aber eben nicht die SSID und deshalb (nehme ich an) wird auch keine Verbindung hergestellt.
    Was mache ich falsch?