Posts by Dr.Best

    Versuch mal direkt mit dem Webinterface der Schlalfzimmerbox einen Timer zu setzen, ob das geht.


    Hast Du auch mal andere Sender versucht? Vielleicht mal irgendwas von den Privaten?


    Ansonsten kann ich das heute abend mal versuchen nachzustellen.
    Was für ein Image verwendest Du denn für die 820?

    Was für ein Image hast Du denn auf der 800HD laufen? Falls es wie in deiner Signatur ein PLI ist solltest Du dort in deren Forum nachfragen, ansonsten flashe mal ein original DMM Image und schaue, ob es damit geht.

    Mittlerweile weiß ich,was los war, wurde von DMM aufgeklärt. :)


    Connman versucht, seinen Server aufzurufen, der gestern Abend wohl nicht erreichbar war. Dadurch hat Enigma2 das Netzwerk nur als "ready" und nicht als "online" deklariert. Man hatte zwar Netzwerk, aber für Enigma2 war es halt nicht richtig eingerichtet dadurch.


    Das funktioniert heute wieder ganz normal, so dass es keine Probleme mehr gibt.

    Ich hab das Problem auch. Also ich hatte gestern Testweise von dhcp umgeschalten auf eine statische Adresse, seitdem bekomme ich kein "online" mehr angezeigt, auch wenn ich zurück gehe auf dhcp.


    Neu Flashen bringt auch nix, das ist nun permanent bei mir, es kommt nun auch neuerdings im Wizard der Screen mit den DNS-Einträgen, der zum Crash führt. Der kam vorher bei mir auch nie.


    Irgendwo muss da was dauerhaft gespeichert werden, entweder in der Box (weil neu flashen nichts bringt) oder im Router(?), den ich aber auch neu gestartet hatte, um sicher zu sein...ich habs an DMM weiter geleitet, ich bin sehr gespannt, was da des Rätsels Lösung ist :)

    Quote

    Original von Charly2mal2


    Im Merlin Forum haben Sie das Verhalten als Bug vom OE2.2 jetzt eingestuft und bereits an DMM gemeldet.


    Wir haben das gefixt bei uns im Image. Also keiner bei uns im team hat mehr Probleme beim runterfahren, wenn Verzeichnisse gemountet wurden (egal ob mit nfs oder cifs).


    Wenn das bei Euch allen auch funktioniert (müsstest Du halt mal merlin4 flashen) gebe ich den Fix an DMM weiter.

    Der Installer für die 7080 wird noch nicht public sein. Ein Image von NN2 für die 7080 gibt es ja auch noch nicht.


    was du machen kannst ist die Dateien aus dem Paket der alten Boxen rausnehmen und per hand auf die neue Box kopieren und ggf Verlinkungen setzen ;)


    Oder Du fragst bei NN2 einfach mal nach, ob sie das für die 7080 public machen.

    Quote

    Original von fendodendo
    Nicht hauen, aber was ist genau der Stand von dts auf der 7080?


    Genau wie die anderen Boxen, also verzögert und nur wen KEINE Untertitel enthalten sind?


    Wie wenn nur keine Untertitel enthalten sind? Meine alten Boxen können mit dem DTS Downmix und Untertitel umgehen.


    Ansonsten schaue hier mal: [offtopic] DM7080HD, frage und antwort


    Die Synchronisation von Bild und Ton ist kleiner gleich 1 Sekunde. Richtig schnell also beim Skippen der Videos. ;)

    Quote

    Original von c_town
    Hallo Leute,


    ich bekomme seit der Installation des Merlin Music Players beim Herunterfahren der Box immer einen Greenscreen. Wenn ich Ihn deinstalliere, dann ist der Fehler wieder weg.
    Er funzt ansonsten einwandfrei. Komischerweise ist es jedes Mal beim Herunterfahren.
    Jemand eine Idee??


    Du solltest das nächste mal dazu schreiben, auf welcher Box Du das ausgeführt hast.
    Ich habe auf der 7080 das Plugin vor ein paar Wochen nur mal kurz angetestet, bei mir ging damals alles. Auch das runterfahren.
    Ich müsste das noch mal überprüfen, eventuell hat sich was im Image getan. Ich schaus mir an.

    Quote

    Original von zombi
    Dr.Best
    Weist Du zufällig wie das mit den LCD logos jetzt ist ? weil mir werden meine erstellen LCD logos nicht mehr angezeigt (mit selben code und skin ging es bei den anderen boxen und OE2.0) ;(
    Und hat sich was bei den Tunerabfragen geändert? weil da werden jetzt infos nicht mehr angezeigt was aber beim OE2.0 noch alles ging.


    Sag mir mal bitte, welche Logos du dafür nimmst, und hänge mir hier mal bitte für das LCD eine Screen-XML an, damit ich das selber testen kann.


    Tunerabfragen sollten gehen, also mir ist da nix aufgefallen. Auch da kannste mir mal bitte anhängen, mit welchem Converter Du das abfragst.

    Ohne Enigma2-Log bzw. vermutlich auch Kernel-Log kann kann Mensch sagen, warum bei Euch die Box nicht runterfährt.
    Das gleiche gilt, wenn Plugins crashen. Nicht nur, dass ihr die Crashlogs nicht anhängt, ihr sagt ja noch nicht mal, mit welchem Plugin die Box crashte :D Somit ist eine Hilfe unmöglich. :)

    Quote

    Original von MacDisein
    [*]Anpassungen für die Dreambox DM7080 HD die in diesen Tagen erscheint - leider habe ich noch keine (wer möchte, darf mir gerne eine schicken D: ) - deswegen sind die Änderungen noch ungetestet.


    In meinem Anhang sind die Anpassungen für die DM7080 drinnen. Die sollten ganz sicher gehen.

    Quote

    Original von joe128
    Also scheint es so, dass epgrefresh durcheinander kommt, wenn die"Zeitunterschiede" die manche Transponder zu einander besitzen größer ist als die Verweildauer.


    Vielleicht sollten wir einen Hinweis in der Config-Hilfe anführen.


    Das hatte ich aber doch gefixt auf Schwerkraft. Also das sollte epgrefresh nichts mehr ausmachen.