Posts by Carbonide

    Das ist ein Crash wo ich nichts herauslesen kann:


    Wie heisst der neue Screen des Image Backup Plugins im GP4.1?


    Da crasht mein Skin nämlich, aber in dem Ordner des Plugins befindet sich keine skin.xml Datei um die Struktur zu überprüfen.

    Ich habe jetzt einen Ordner mit Namen "image" in meinem Skin Ordner in dem sich eine Grafik mit Namen "ok_neutral.svg" befindet.


    Aber es wird immer noch die Standard Grafik verwendet.

    Noch eine Frage: das "OK" Symbol wird ja jetzt automatisch ein- oder ausgeblendet, je nachdem ob die Taste aktiv ist.


    Kann man da auch eine eigene Grafik verwenden? Also, anstatt:


    [php]<widget name="Icon1" position=" 790, 570" size=" 50, 50" />[/php]


    etwa so:


    [php]<widget name="Icon1" position=" 790, 570" size=" 50, 50" pixmap="mySkin/myGraphics.svg" />[/php]

    Quote

    Original von zombi
    Carbonide
    Nein das Widgets geht über den globalen GP4.1 den mehrere GP4.1 Plugins nutzen und nutzen werden name="GeminiSetup_Small" Screen und der Screen den man aufruft wenn man dort im Widgets Infobar drückt ist der name="WidgetsSetupInfobar"


    Danke zombi, ich hatte das '_' Zeichen nicht im Namen drin. Jetzt funktionniert es.

    zombi, der Name des Screens im Anhang ist doch gPluginBrowser?


    Ich habe denn auch in meinem Skin drin, aber es erscheint immer nur der default Screen.

    Files

    • screen.png

      (33.6 kB, downloaded 560 times, last: )

    Ah ja, da wackelt's :)


    Sorry, zombi, mein Fehler, muss genauer lesen!


    Edit: und jetzt wackelt's bei mir auch :) danke zombi und danke auch an das GP Team für die Programmierung.

    Danke für die Erklärungen, zombi, aber in meinem Skin rührrt sich leider noch nichts.


    Ich wollte dann mal sehen, was in deinem Zombi-Flat-FHD Skin animiert wird, aber auch da konnte ich nichts erkennen. Dann habe ich in meinem FTP Client gesehen, dass alle Dateien im Zombo-Flat-FHD Verzeichnis ein Datum vom 16.11.2019 haben (als ich wahrscheinlich die Box neu geflasht habe). die müssten aber doch neueren Datums sein, oder?


    Ich habe auf meinem Experimental Image alle aktuellen Updates installiert.

    Quote

    Original von zombi
    Deweiteren im GP4.1 werden Animationen verwendet ,die e2 Animationen brauchen so einiges an Ram ,daher im Picplayer kann man die auch ausschalten.


    Könntest du mal kurz erklären, wie man die Animationen im eigenen Skin benutzen kann?


    Danke!

    These are the screens with their names that I implemented in my skin:


    • wmPin
    • WM1
    • WM2
    • ConfWebmed
    • Webmedia config
    • WMPlayoptions
    • Playvid2
    • ShowPage
    • GridMainFHD


    Are these correct? I did not bother to add the HD screens as I'm only using FHD skins.

    Dreambox OS Version ist 4.3.2r7-17 und MediaPortal ist Version 20200223.


    Es ist nicht überall präsent, so z. B. ist der Ton bei CC2tv gestört, 3sat Mediathek aber nicht.

    Ich kann mich vage erinnern, dass man bei Tonproblemen (im Youtube Plugin krächzt es) zusätzliche Pakete installieren muss, kann aber keine Details finden.


    Kann mir jemand bitte weiterhelfen?

    Ich habe meinen Skin auf einer DM900 und einer DM920 mit den mir wichtigen Screens am Laufen, so auch GP4.


    Ich habe jetzt meine alte DM820 herausgekramt die ich, wenn nötig, als Ersatz benutze um mal wieder ein Update durchzuführen.


    Alle 3 Boxen laufen ohne Probleme mit den letzten Updates und meinem Skin.


    Nur auf der DM820 werden sämtliche GP4 Screens mit dem Default Skin angezeigt.


    Wie ist das zu erklären?