Posts by Carbonide

    Und du hast mal wieder Recht: ich wollte den Hintergrund der Kanalliste leicht transparent machen und habe nicht mehr daran gedacht, dass ich dazu ein ePixmap Widget eingefügt hatte.Ist es möglich im List_BG Widget eine Grafik als Parameter zu übergeben anstatt von nur einer Farbe?

    Code
    <widget name="List_BG" position="1220,10" size="640,750" zPosition="1" backgroundColor="background" cornerRadius="20" />

    Ich glaube, dass ich einen kleinen Bug im Gemininetcast entdeckt habe: wenn man einen Kanal aufruft, dann erscheint ja die Infobar und die Kanalliste automatisch. Die letztere bleibt aber leer, bis man die Pfeil rauf oder runter Taste drückt.

    Tatsächlich, in den Einstellungen war nur 1 Sekunde eingestellt, aber komischerweise verschwand die normale Infobar trotzdem nur nach erneutem Drücken von OK.

    Die GeminiNetcast hat also die Einstellung richtig übernommen, und da ich diese jetzt geändert habe, funktioniert es jetzt auch so wie ich es will.


    Danke!

    Wäre es möglich, dass die Infobar des GeminiNetcast Plugins solange angezeigt wird, bis OK gedrückt (wie existierende Option für die normale Infobar)?


    Oder dass sie etwas länger angezeigt wird, im Moment verschwindet sie schon nach einer Sekunde.

    Und jetzt hab ich's auch noch auf meiner 3. Box installiert, mit natürlich dem gleichen Resultat X( (was aber vielleicht auch normal ist, da diese alle praktisch identisch konfiguriert sind).

    Pihole könnte als Verursacher in Frage kommen, aber nach einem kurzen Test kann ich diesen auch ausschliessen.

    Hallo Dre,

    es war die Kette. Erst hat nach enigma2-plugin-extensions-plutotv nach python-pytz gefragt. Als ich python-pytz installieren wollte ging das nicht weil Abhängigkeiten zu python-doctes bestehen. Als ich das installieren wollte, wurde nach python-debugger gefragt. Habe dann alles ins tmp gepackt und die Installation gestartet und siehe da ... dann ging es :)

    Das gatte ich auch als ich manuell zu installieren es versuchte. Mit GP4 ging es automatisch. Hilft mir aber alle nicht, da meine Liste immer noch leer bleibt. Ich habe auch schon desinstalliert und neu installiert (ohne irgendwelche Probleme), aber das hat auch nichts geholfen.

    Wenn du Feeds aktualisieren konntest, dann bist du schon viel weiter als ich, bei mir bleibt die Liste einfach nur leer.

    Ich hab's aufgegeben nach dem Problem zu suchen und benutze das PlutoTV Plugin nicht, da ich vorher sowieso schon eine fertige Kanalliste importiert hatte.

    Für automatische Updates wäre es natürlich toll wenn das Plugin funktionnieren würde.

    Ich habe alle meine Kameras in einem Bouquet zusammengefasst (funktionniert gut, bis auf Streams mit einer höheren Auflösung als FullHD).

    Jede Kamera wird mit dem Default Picon in der Senderliste und in der Infobar angezeigt. Ist es möglich den Kameras ein eigenes Picon zuzuweisen?

    Ich habe jetzt das PlutoTV Plugin auf zwei weiteren Boxen installiert (DM920 und DM900). Beide Male mit dem gleichen Resultat, dass ich keine Kanäle für das Bouquet asuwählen kann.

    Ich habe mal ein log ertsellt, wenn ich das Plugin aufrufe. Vielleicht hilft's ja:

    Die Skinfehler sind nicht schuld (ich benutze Grafiken um die Buttons anzuzeigen in meinem Skin), ich habe auch andere Skins versucht.