Posts by Carbonide

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team

    Nachdem ich eine DM two neu eingerichtet habe, bemerkte ich dass im Gegensatz zu meinen anderen Boxen, GraphMultiEPG bei jedem Aufruf zuerst fragt welche Favoritenliste benutzt werden soll. In den Settings fand ich dafür keine Einstellung.

    Wie kann ich das Plugin anweisen immer das aktuelle Bouquet oder aber ein Standardbouquet automatisch anzuzeigen?

    Die two läuft jetzt (fast) so wie sie soll, nur seit ich eine SD Karte eingelegt habe, die ich als Festplattenersatz benutze, fragt sie mich bei jedem komplett Neustart, ob Filme oder Photos von der Karte angezeigt werden sollen (und wenn die Karte leer ist, dann informiert sie mich auch darüber). Das TV Bild läuft bereits im Hintergrund aber den Dialog muss man dann wegklicken.

    Wie kann ich die Abfrage abstellen?

    Danke für die Informationen, cepheus. Ich habe mich immer gefragt was "Network Scan" bedeutet, benutzt hab ich diesen noch nie. Sollte man diesen dann am Besten immer aktivieren um mehr Kanäle zu finden?

    Cepheus, ich hatte das alles gemacht und die Problematik der 2 verschiedenen 28° Positionen ist mir auch bekannt. Es war alles richtig konfiguriert (so wie auf meinen anderen Boxen), die two wollte nur nicht.

    Vielen Dank für die gute Idee pclin, ich hatte ganz vergessen, dass einige Tuner Blindscan können.


    Alle Sender sind jetzt wieder da!


    Aber kann mir einer die Ursache hierfür erklären? Die geladenen Transponderlisten waren neu und dürften doch keine Fehler beinhalten, das würden ja sehr schnell tausende Benutzer merken? Und sie funktionieren ja auch auf meinen anderen Boxen (920/900).

    Hab's mal mit SatConfig versucht: jetzt sind einige der nicht funktionierenden Kanäle gefunden worden, aber mit dem Symptom von "Ton da aber Bild schwarz". Ausserdem ist die Box ziemlich träge. Manchmal drücke ich mehrmals hintereinander auf eine Pfeil-Taste in der Kanalliste, da sich der Auswahlbalken nicht rührt, um dann ein paar Sekunden später mehrere Kanäle zu überspringen.

    Ich dachte die Box wäre nochmals schneller (da neuerer) als die DM920, scheint aber nicht der Fall zu sein. Auch Streaming ist nicht flüssiger, eher das Gegenteil.

    Bis jetzt überzeugt die Box mich überhaupt nicht :frowning_face:

    Nachdem ich die two konfiguriert hatte (exp.+GP4), fiel mir auf dass einige UK Sender ausgegraut waren. Transponder aktualisiert und kompletten Suchlauf von 28,2 ausgeführt, mit dem Resultat, dass die Sender immer noch nicht funktionierten. Manueller Suchlauf findet nichts oder manchmal haben gefundene Sender Ton aber kein Bild.

    Ich habe dann das Kabel das an die DM920 geht (wo alles wunderbar funktioniert) an die two angeschlossen, aber das brachte keine Besserung. Am Signalpegel kann es nicht liegen, ich habe gute Werte für 28,2 (> 14 dB). Kabel wiederum an der DM920 mit manuellem Suchlauf eines unauffindbaren Senders (beispielsweise ITV 3) funktioniert auf Anhieb.

    Habe ich eine Montagsbox erhalten, oder sind die Si2155 der two kapriziöser als die BCM45308X Tuner und ich muss an den Pegeln rumschrauben? Oder kann es ein mechanisches Problem sein (F-Stecker zu kurz oder zu lang für die two). Die Kabel funktionierten bis jetzt allerdings ohne Probleme an einer DM800se, DM8000 und DM920.

    Ich habe meine DMtwo soeben neu geflasht (von coreutils und geminilocale habe ich lokale Kopien installiert). Wenn ich jetzt GP4 Plugins installieren will kommt, wird einfach nichts installiert (keine Fehlermeldung, nur 0 installed... und keine Aufforderung zum Reboot).


    Kann das hiermit zu tun haben?

    Ich zitiere mich mal selbst: nee hatte nichts damit zu tun, es war kein DNS gesetzt (ich habe vor über 2 Jahren zuletzt komplett neu geflasht und hatte ganz vergessen, dass das ein Problem sein kann).

    Ich habe meine DMtwo soeben neu geflasht (von coreutils und geminilocale habe ich lokale Kopien installiert). Wenn ich jetzt GP4 Plugins installieren will kommt, wird einfach nichts installiert (keine Fehlermeldung, nur 0 installed... und keine Aufforderung zum Reboot).


    Kann das hiermit zu tun haben?

    Ich konnte komischerweise nur den Stromverbrauch älterer (7025, 8000) oder neuerer Modelle (One) on-line finden.

    Kennt jemand den ungefähren Stromverbrauch einer DM920 mit einem Sat-Tuner?

    Ich würde herzlichst gerne auf gutemines Plugin verzichten, es ist aber das einzige was diese Funktionalität bietet. Solange mir niemand Alternativen aufzeigen kann, werde ich wohl oder übel versuchen das Plugin installiert zu bekommen.

    Sven H, das muss es gewesen sein, ich kann die .deb jetzt ohne Fehlermeldung installieren:

    Code
    root@dm920:/tmp# dpkg -i epgload_1.2-r6.deb
    (Reading database ... 23315 files and directories currently installed.)
    Preparing to unpack epgload_1.2-r6.deb ...
    Unpacking enigma2-plugin-extensions-epgload (1.2-r6) over (1.2-r6) ...
    Setting up enigma2-plugin-extensions-epgload (1.2-r6) ...

    aber das Plugin erscheint nicht in der Liste und ich sehe auch kein EPGLoad Verzeichnis in /usr/lib/enigma2/python/Plugins/Extensions.

    Es ist kein Problem die .deb zu entpacken und die relevanten Dateien zu ändern, und mittels dpkg-deb -b epgload . kann ich die .deb auch wieder erstellen, aber bei der Installation gibt's eine Fehlermeldung:

    Code
    root@dm920:/tmp# dpkg -i epgload_*  
    dpkg-split: error: error reading epgload_: Is a directory
    dpkg:../../dpkg-1.18.4/src/unpack.c:123:deb_reassemble: internal error: unexpected exit status 2 from dpkg-split
    Aborted (core dumped)

    Wenn ich die erzeugte .deb aber entpacke, hat sie die identische Struktur als das Original, deshalb weiss ich jetzt nicht was schief läuft.