Posts by conila

    Also ich sag mal drehen und zoom ist nice to have.
    Als erstes wäre das wichtigeste das man die Bilder so ca. im 2 - 3 Sekunden abstand wechseln kann. Also eine schnelle Skalierung der Bilder, wegen mir auch mit etwas Qualitätsverlust.


    Mal so als Idee:
    Könnte wegen mir so laufen dass zuerst das Bild schnell mit schnellem Scaler gerechnet und angezeigt wird und danach wenn man lang genug drauf bleibt nochmal mit gutem überpinselt. So könnte man schnell durchblättern und die Bilder die man dann doch länger ansehen will werden in guter quali dargestellt.


    Gruß
    Kai

    Ok habe von CF wieder entfernt nochmal auf /media/usb per symlink versucht ging nicht.
    Dann per mount auf /media/usb gemountet.
    Dann passiert dies:
    root@dm800:/tmp# ipkg install enigma2-plugin-extensions-webbrowser_0.1.12_mipsel.ipk
    Installing enigma2-plugin-extensions-webbrowser (0.1.12) to flash...
    qtbrowser is installed on USB stick
    /tmp/ipkg-PPCdpK/enigma2-plugin-extensions-webbrowser-UycbVv/preinst: 63: exida/bat: not found
    no usable device found for qtbrowser installation, sorry
    qtbrowser is too big for Flash !
    preinst script returned status 1
    file_move: ERROR: failed to rename /autofs/sdb1//usr/lib/ipkg/status.tmp to /autofs/sdb1//usr/lib/ipkg/status: No such file or directory
    An error ocurred, return value: 1.
    Collected errors:
    Aborting installation of enigma2-plugin-extensions-webbrowser
    root@dm800:/tmp#


    Jemand ne idee???

    Hilfe!!!


    Habe ihn nun per mount von hand auf den usb stick den ich unter /media/cf gemountet hab installiert bekommen.


    Wie starte ich ihn den nun? Er taucht nicht bei den plugins auf und auch nicht wenn ich lange auf die blaue taste drücke...


    Bitte um hilfe
    Conila

    Hallo Gutemine,


    ich habe das ganze nun schon einige zeit laufen und habe festgestellt dass er doch nicht immer mit Buserror aussteigt.


    Ich habe das ganze nicht weiter untersucht mit swapfile, werde ich aber noch machen.


    Die gute Nachricht, im prinzip funktioniert er bei mir (DM800) außer dass er ab und zu mit Bus error aussteigt.


    Ist natürlich nicht schön, da die Sicherheit dann nicht wirklich gewährleistet ist, aber mir langt das eigentlich so da ich ja nur will dass beim radiohören irgendwann der safer angeht und das tut er meistens :-)


    Gruß und Danke
    Conila

    Hallo Gutemine,


    würde dir gern am WE weiterhelfen. Wie mache ich denn ein swap file?
    Habe das ganze nur im internen flash laufen. Habe aber NAS platten gemounted. Darauf könnte man sicher auch swappen?


    Was mich total verwundert, dieses Phänomen tratt mit der Version wo die FB vertauscht war nicht auf (4.0.3). In der neuen 4.0.5 eigentlich immer. Habe es gestern 5 mal probiert, immer mit absturz des screensafers.


    Gruß
    Conila

    Ok da passiert nach ca 40 sekunden das:


    root@dm800:~# screensaver
    --------------------------------------------------------------------------
    Screen Saver Daemon V4.0.5 by gutemine
    timeout: 5 min colours: 1 deepstandby: 0 min
    --------------------------------------------------------------------------
    Dreambox 800 found
    --------------------------------------------------------------------------
    different: 2737351 found: 0 standby:0 HD Skin: 1
    Bus error
    root@dm800:~#

    Hmmm,


    komisch irgendwie schmiert der screensaver daemon jetzt bei mir ab.
    Er läuft nach einem neustart der box und dann ist er irgendwann auf not running.


    Log sagt:
    --------------------------------------------------------------------------
    Screen Saver Daemon V4.0.5 by gutemine
    timeout: 5 min colours: 6 deepstandby: 0 min
    --------------------------------------------------------------------------
    Dreambox 800 found
    --------------------------------------------------------------------------
    different: 0 found: 0 standby:0 HD Skin: 1
    different: 2521301 found: 1 standby:0 HD Skin: 1
    different: 2734575 found: 0 standby:0 HD Skin: 1
    different: 2735418 found: 0 standby:0 HD Skin: 1


    Kommt mir so vor wie wenn er abschmiert wenn er starten soll.


    Kann ihn auch leider nicht über das Plugin menü wieder starten. Er sagt zwar er wäre gestartet worden aber am Status not running hat sich nichts geändert.


    Gruß
    Conila

    Hi,


    klar kannst du den output haben.
    Danke für die Mühe und wenns nur mit debug ausgaben geht bin ich auch gern bereit diese zu erstellen :-)


    root@dm800:/dev/input# cat /proc/cpuinfo
    system type : BCM97xxx Settop Platform
    processor : 0
    cpu model : Brcm7401 V0.0
    cpu MHz : 295.93
    BogoMIPS : 295.93 ( udelay_val : 147968 HZ = 1000 )
    wait instruction : yes
    microsecond timers : yes
    tlb_entries : 32
    extra interrupt vector : yes
    hardware watchpoint : no
    ASEs implemented :
    VCED exceptions : not available
    VCEI exceptions : not available
    RAC setting : I/D-RAC enabled
    unaligned access : 1074076



    Gruß
    Conila

    Danke, hier die Ausgabe:


    root@dm800:/dev/input# cat /proc/bus/input/devices
    I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    N: Name="dreambox front panel"
    P: Phys=
    H: Handlers=kbd event0
    B: EV=100003
    B: KEY=100000 0 0 0


    I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    N: Name="dreambox remote control (native)"
    P: Phys=
    H: Handlers=event1
    B: EV=40100003
    B: KEY=108fc312 2000041 0 0 0 0 8000 40b8 c01 1e1680 7bb80 0 ffc


    I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    N: Name="dreambox advanced remote control (native)"
    P: Phys=
    H: Handlers=event2
    B: EV=40100003
    B: KEY=108fc312 2000041 0 0 0 0 8000 40b8 c01 1e1680 7bb80 0 ffc


    I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    N: Name="dreambox ir keyboard"
    P: Phys=
    H: Handlers=kbd event3
    B: EV=100003
    B: KEY=fc312 2000041 0 0 0 0 18000 1a8 c0100c01 809ed690 800017 3f7fffff fffffffe


    I: Bus=0000 Vendor=0000 Product=0000 Version=0000
    N: Name="dreambox ir mouse"
    P: Phys=
    H: Handlers=event4
    B: EV=7
    B: KEY=30000 0 0 0 0 0 0 0 0
    B: REL=3


    Hilft das?
    Ist es advanced oder normal?? Also 1 oder 2?
    Ja kein Stress bin ja froh das sich was tut :-)


    Gruß
    Conila

    Würde ich dir gerne sagen, aber wie bekomme ich das raus?


    root@dm800:/dev/input# ls -l
    crw-r--r-- 1 root root 13, 64 Jan 1 1970 event0
    crw-r--r-- 1 root root 13, 65 Jan 1 1970 event1
    crw-r--r-- 1 root root 13, 66 Jan 1 1970 event2
    crw-r--r-- 1 root root 13, 67 Jan 1 1970 event3
    crw-r--r-- 1 root root 13, 68 Jan 1 1970 event4


    Hilft das:


    bei ps -ef taucht
    3 root SW< [events/0]
    auf....

    Ok,


    also wie gesagt der screensafer tut soweit.
    Aber wenn er sich mal gestartet hat kann ich ihn nicht mehr stoppen.
    Exit, oder was auch immer er läuft weiter.
    Im log ist nichts zu sehen.


    Ein kill im telnet beendet ihn der Bildschirm ist schwarz. Ich bekomme aber kein bild mehr.
    Ach ja sobald der safer angesprungen ist ist auch das LCD schwarz. Im Log finde ich nichts.


    USB Keyvoard habe ich nicht. 'Nur Fernbedienung.


    Ne kein BarryEllen.
    Eine Idee? Mach ich was falsch?


    Gruß
    conila

    Hey,


    vielen, vielen Dank Gutemine. Es klappt auf meiner DM 800 perfekt.


    Wenn wir jetzt noch anstatt wechselnder Farben eine slideshow aus bildern oder ein kurzes Video abspielen könnten wäre es traumhaft.
    Aber das is nicht so wichtig. Erstmal is nur wichtig das mein Plasma nicht einbrennt.


    Das einzige was mir aufgefallen ist Shift + Radio funktioniert bei mri nicht zum sofortigen starten. Is aber auch nicht tragisch.


    Hmmm, zu früh gefreut? Hört nicht wieder auf beim drücken der Tasten????


    Viele Grüße ein sehr dankbarer
    Conila

    Ok, vielen Dank Gutemine.


    Na dann hoffe ich dass du bald ne HD Box hast.
    Falls mal du zum portieren irgendwie mal unterstützung brauchst geb bescheid. Proggen und Linux kann ich nur mit Dream Box Internas bin ich jetzt nicht fit.


    Also vielen Dank für die Info!


    Gruß
    Conila

    Ah ok, ich hatte 800? gelesen... Dachte ich probiers.
    Gibts ne chanche das auch für HD nachzurüsten oder ist der Zugriff auf das video interface da ganz anders? Bin auch gerne bereit zu helfen/testen :-)

    Hi,


    erstmal tolle Idee mit dem Screensaver.
    Nun habe ich eine DM800. Habe das ipkg installiert.
    Sieht auch soweit gut aus Plugin ist da usw.
    Will ich es starten geht es aber leider nicht. Ich habe es nun von der Console gestartet. Sieht ganz normal aus:
    root@dm800:/dev# /usr/sbin/screensaver
    --------------------------------------------------------------------------
    Screen Saver Daemon V2.0.5 by gutemine
    timeout: 5 min colours: 1 deepstandby: 0 min
    --------------------------------------------------------------------------


    Im Log steht aber:
    --------------------------------------------------------------------------
    Screen Saver Daemon V2.0.5 by gutemine
    timeout: 5 min colours: 6 deepstandby: 0 min
    --------------------------------------------------------------------------
    could not open /dev/video


    In dev gibt es auch kein video. Hat jemand eine Idee?


    Gruß
    conila

    Einfach die FTDI KernelModule in deinem Inage aktivieren. Smargo mit dem Programm smartreader.exe auf Dreambox-Modus stellen. Karte rein und das hier in die CCCam.cfg einfügen.


    SERIAL READER : /dev/usb/tts/0 smartreader+



    Gruß