Posts by rollps

    Hey PCD,
    just want to say "Thank You !!!" for this fantastic image.
    Need me something like 20 minutes at all to have a fantastic,
    stable and nice Enigma2 on my old buddy 7020 - great ! :hurra:

    Quote

    Original von gigxy
    Thanks again, i change the value with yellow, it's not so beautiful for this skin but it was for the experience experimental :)
    I see now what is the job to creat a skin, and mister the skinner i say a big "BRAVO" and we'll never say enougn thanks for your work


    gigxy, this is exactly what I've thought while trying to change this...never thought that the skin.xml is so complex already ( just had the ones from enigma1 in mind )... also from my side a big "BRAVO" and thanks for this work !!!

    Thanks for this fantastic skin, it' close to be my favoured one :hurra:


    Just one ( or two ) things I'd like to change :


    Channel selection - TV , the event info is in blue color and really difficult to read, as well as the info-text ( description /EPG of the selected event ) is in light grey.
    To make it readable easier, I'd prefer to have both in white color.


    I've tried to change it by myself in the skin.xml , but no success at all - just a non-booting system :-)


    Can anybody help me or explain what to do ? ( B.t.w., I've studied skin workshop here already, but this one is much to complex to find all requiered entries.. )


    Cheers,
    rollps

    Hehe...really, no miracle !


    This is exactly what I did :
    1) Install the videotext plugin through extra-setup(blue)
    2) Not working/freezing box
    3) Manually copied the videotext plugin from Gemini Enigma 2 and replacing the downloaded one -> Also no success
    4) Uninstalled plugin with extra-setup and download & install it again
    -> Working 100% , also exit button without problems.
    In fact I didn't change anything else, just what I've mentioned above.


    If I find the time I'll try to do this again tonight to see if there's any difference...but, never change a running system ;)

    Quote

    Original von LeoGR


    does the box freeze or can't you get out of the txt-plugin?
    I have reported that one can't get out of the txt-plugin! There is an misfeature with the exit-button!


    The box completely freezes, not only exit button, also impossible to enter i.e. digits to select VT pages.
    Not even telnet killall command helps.
    I've installed the teletext plugin through the extra(blue) panel.

    Very nice image, thanks ! :P


    I just have trouble with Videotext, installing it is no problem,
    after reboot videotext startes by pressing text button ( page 100 visible ),
    but then image freezes, just mechanic on/off switch helps out.


    Any idea or anyone the same problem ?


    B.t.w., it works fine with geminiE2 on 7020.

    Try it with auto.hotplug , should look like this :
    Fritzbox -fstype=cifs,rw,soft,rsize=8192,wsize=8192,username=ftpuser,password= //192.168.178.1/SAMSUNG-HD400LD-01


    "Fritzbox" is an own created sharename, username here "ftpuser" , no password requiered.


    This works perfect with Fritzbox 7270 ( popular router in germany )

    Quote

    Original von elreydelaplaya
    Hello,


    Thanks for this great image !


    How to mount a CIFS directory ?? Thanks



    Just use the mount-manager from the blue panel, works fine !
    But, if you have a multibbot system like Flashwizzard, take care to have the newest gemini ( can be the Enigma 1 version for sure ) installed in Flash,
    otherwise it won't work ( I've had this experience ).
    CCCam is working very fine and stable, it's also great for family usage, I do this too and everybody is impressed and likes the new look ! Give it a try !

    Ich habe es hinbekommen, mein Problem war das ich mit Multiboot via FW arbeite und im Flash war ein recht altes SCVS. Gemini 4.6 ins Flash und schon klappts auch mit dem automount !
    Macht wirklich Spaß mit E2 & der family gefällt das design auch richtig gut :hurra:

    Ich muss mal loswerden das ich das Image total klasse finde !
    Ist mein erster richtiger Test mit E2, gefällt mir richtig gut.
    Die meisten Plugins laufen problemlos und ich habe irgendwie den Eindruck das die Bildqulität auf meinem 42'' Panasonic im Vergleich zu E1 extrem besser ist, sowohl Schärfe als auch Farbtiefe.


    Ein Problem hab ich noch : Ich bekomme es irgendwie nicht gebacken meine NAS-Festplatte am USB der Fritbox 7270 zu mounten, Samba ist installiert und läuft, wenn ich via Telnet mounten will bekomme ich nur die Meldung "No such file or directory" . Befehl ist mount //192.168.178.1/SAMSUNG-HD400LD-1 /mnt/server ( server Verzeichnis ist angelegt ).
    Hat jemand ne Idee oder das hinbekommen ?

    ...und ich erklär euch auch den Hintergrund dazu :
    Beim Design-In einer Stromversorgung muss man immer zwei Extremwerte beachten :
    - den Einschaltstromstoß der Last ( in dem Fall DM 800 + Festplatte )
    - Den Einsatz der Strombegrenzung des Netzteils.
    Prinzipiell & für Betriebslast ist das Netzteil ausreichend dimensioniert, auch der reine Einschaltstromstoß der Dream reicht für den Nichteinsatz der Strombegrenzung. Aber eine Festplatte, die bekanntlich von einem Motor angetrieben wird, kippt die Verhältnisse : Ein Motor hat extrem hohe Anlaufströme, bei ner 2 1/2'' Festplatte können das mal locker 6-7A sein, die Strombegrenzung eines 12V/3A SNT dürfte bei etwa 5A einsetzen. Da die Spulen nach mehrmaligen Versuchen bereits induziert sind klappts halt irgendwann mal.Bei Old_Toms 60W Netzteil sind es etwa 9A, das macht den Unterschied !
    Hoffe ich konnte helfen....und bald muss ich wohl doch von der 7020 zur 800 wechseln :-)