Posts by hugohasso

    Hallo,


    Kennt jemand ein Plugin dass als Wecker fungiert wo man sich mit Internetradio - oder falls es das nicht gibt auch normalem Sat/Tuner Radio - mit Fade-In - am besten mit einstellbarerer Fade-In Dauer - aufwecken lassen kann?


    Hab mir mal das webradioFS Plugin diesbzgl. angeschaut aber das hat zwar Sleep und Chill Funktionalität aber Wecker hab ich leider nicht gefunden.


    Dank im voraus,


    HH

    Hallo,


    hab jetzt mal meine Konfig auf der Box geprüft. Die war völlig verstellt (TVInfo Abgleich war plötzlich auf aus, user+pwd waren leer, etc.). Eigentlich wars so als wären die default Einstellungen wieder eingestellt!?!


    Keine Ahnung wie das passiert ist. Naja, Hauptsache jetzt gehts wieder.
    Hoffe es bleibt auch so.


    Andere Frage: Mir sind beim prüfen ein paar xml Einstellungen aufgefallen die ich noch nicht gekannt habe:
    "epgscan" und "link" - weiss jemand für was die sind?



    Liebe Grüße,


    HH

    Hallo,


    Das abgleichen der auf tvinfo.de angelegten Aufnahmetimer funktioniert bei mir aktuell wieder mal nicht. Auf der box hab ich nichts geaendert. Bis vor ein paar
    Tagen hats noch funktioniert. Scheint so als wuerde es seit ca. Anfang Dezember nicht mehr gehen, weil die letzten timer auf der box sind am 31.12., und auf tvinfo zeigt er mir schon timer bis zum 16.1. an in der merkliste (vom tv-agenten).


    Hat sonst noch jemand das Problem?


    Danke!

    Hallo aladin24,


    die Synchronisation mit TVinfo funktioniert bei mir leider seit ein paar Tagen nicht und ich bekomme im /tmp/ipRec.log file folgenden Fehler:


    SyntaxError: unclosed token: line 3, column 2871


    Kann dass daran liegen dass ich etwas vom Kanal "münchen2" (Umlaut im Sendernamen!!!) programmiert habe?


    ----------------
    [INFO] TVinfo.Get: Interface: Len 3035 -> 08:25:59
    Traceback (most recent call last):
    File "/bin/iprecd", line 355, in <module>
    iprecSynch()
    File "/bin/iprecd", line 10, in __init__
    self.Synch()
    File "/bin/iprecd", line 346, in Synch
    Hook(self.SynchHook)
    File "/usr/lib/enigma2/python/Plugins/Extensions/ipRecService/xmltools.py", line 80, in Hook
    if (hook(interface)):
    File "/bin/iprecd", line 337, in SynchHook
    list = interface.Get(self.setup)
    File "/usr/lib/enigma2/python/Plugins/Extensions/ipRecService/Interfaces/tvinfo.py", line 144, in Get
    doc = xml.etree.cElementTree.XML(data)
    File "<string>", line 86, in XML
    SyntaxError: unclosed token: line 3, column 2871
    [INFO] ipRecDispatch: ReadSerienInit Begin -> 08:26:56
    [INFO] ipRecDispatch: ReadSerienInit End 0 sec -> 08:26:56
    --------------------------

    Hallo,


    leider bleibt EMC hängen wenn der Server auf den der Bookmark verweist nicht eingeschaltet/erreichbar ist. Es werden dann so alle 5 Sekunden Einträge aus dem ursprünglichen Verzeichnis angezeigt und man kommt mit keiner Taste mehr raus.


    Da ich meine Server bzw. andere Dreamboxen auf die ich die Bookmarks gelegt habe nicht immer eingeschaltet hab, kanns schon mal sein dass ich so einen Bookmark (versehentlich) anwähle.


    Wär nett wenn man das in einer nächsten Version fixen könnte. DANKE!


    HH

    Oje, das darf doch nicht wahr sein. Ich bin erst vor ein paar Tagen auf die (neuen) bestehenden Probleme draufgekommen. TVinfo wird doch jetzt nicht denselben weg gehen wie tvtv (=abwärts/Stagnation)... :(?


    Bei tvtv war ich jahrelang zahlender Kunde, aber Antworten auf meine Anfragen/Fehlermeldungen hab ich nie erhalten. Ausser 1x nach Monaten wo es hies "wir haben ihre Anfrage an die Technik weitergeleitet...". Passiert ist aber nie was. Dann haben Sie die Webseite komplett umgestellt und es ging vieles nicht mehr was vorher ging (z.B. spezielle Suchen nach Spielfilmen mit bestimmten Produktionsjahr).


    Das sie sowas wie Suchagenten/Autotimer wie bei tvinfo machen, haben sie jahrelang auch nicht geschafft.


    hab dann bei tvtv gekündigt und bin auf tvinfo umgestiegen.


    Bei tvinfo hab ich bis jetzt immer am nächsten Tag eine nette Antwort bekommen. Und man sieht auch das sie immer wieder mal was verbessern. Nur schleichen sich halt einfach leider immer zuviele Fehler ein - vor allem bei den Suchagenten/Autotimern.
    Und ja, stimmt: für die Fehlerbehebungen benötigen sie meist wirklich sehr lange.


    Bzgl. ServusTV hab ich Ihnen auch schon vor Wochen gemeldet dass da keine Programminfos vorhanden sind. Antwort kam wieder schnell und freundlich ala "Danke für die Info, wir werden dem Problem auf den Grund gehen und hoffen das Problem rasch beheben zu können". Bis heute gibts dazu kein Programm - da fragt man sich warum haben sie den Sender überhaupt noch in der Senderliste?


    Offenbar ist der (verbleibende/neue?!?) Programmierer wohl in letzter Zeit damit ausgelastet möglichst viel (Popup)Werbung einzubauen...


    Ich würd ja auch was zahlen für den Programmier/Aufnahmeservice. Hab ich ja bei tvtv auch gemacht. Aber so machts halt dann auf die Dauer auch keinen Spass mehr...


    Aber jetzt wirds wirklich off-topic... - sorry.

    So, leider noch immer kein Erfolg:


    Versuch 1 - wie in der vorigen Antwort empfohlen WW ohne Fat:
    --------------
    1. Starten vom OOzoon übers Flash
    2. WW Partition WIzard gestartet und bei der ersten Abfrage bzgl. FAT Grösse den Wert 0 eingegeben.
    3. BarryAllen wieder installiert
    4. Gemini4.70 wieder installiert und gestartet
    5. Beim Aufruf der nfi Backup Funktion kommt wieder die Meldung "squashfs Image
    6. Swap auf CF eingerichtet (da nun seltsamerweise die HDD im Swapmenu nicht mehr als Auswahl zur Verfügung stand)
    7. Nochmal Aufruf nfi Backup Funktion - es kommt wieder Meldung "squashfs image found - needs extra workout ... ----- about 30-45 min to be honest - watch progressbar ... --- Dumping: root" (und es dauert auch wieder sehr lange (erster strich beim progressbar nach ca. 5 minuten... - hab abgebrochen)
    .
    -> Ergo: kein Erfolg


    Übrigens das BA bootmenu/bootmanager ist nun gekommen und hat funktioniert - also die Versionen (OE 1.5 +BA etc.) sollten passen...


    Versuch 2 - ohne WW:
    ---------------
    1. Box ausgeschaltet + andere neue CF Card (1GB) reingesteckt
    2. empfohlenes oozoon Image neu geflasht
    3. BarryAllen über Pluginmenu installiert+ausgeführt (kein WW)
    4. Gemini470 über BA auf CF Card installiert
    5. Neustart mit Oozoon Image von internem Flash
    6. versucht über das BA Menu-nfi Backup Funktion das auf der CF Card installierte Gemini470 sichern -> Es kommt aber wieder die Meldung "squashfs image found - needs extra workout ... ------ but this is memory hungry and no swapfile enabled. sorry - Ausführung beendet"
    7. Swap Einstellungen über BA -> Starte Swap 128MB
    8. BA Menu nfi Backup von Gemini470 versucht -> Meldung "squashfs image found - needs extra workout ... ----- about 30-45 min to be honest - watch progressbar ... --- Dumping: root" (und es dauert auch wieder sehr lange (erster strich beim progressbar nach ca. 5 minuten... - hab abgebrochen)


    Was mir während der Installation vom BA 5.0.37 aufgefallen ist das er ziemlich am Schluss bzgl. squashfs in eine Zeile "disabled keep squashfs" schreibt - was auch imer das bedeutet...

    Gibts noch Ideen? (Bin ich denn der einzige/erste DM7025 User der BA verwendet und Backups vom Image machen will....?)


    Dank im voraus
    HH

    OK, mach ich (Ich dachte wenn ich es schon neu mache dann gescheit und gleich mit WW damit ich vom Flashinhalt unabhängiger bin...).


    Das heisst dann aber dass ich mit WW layout 1 "classic barry allen" ja den eigentlichen vorteil/Sinn von WW verliere und somit der Kernel erst wieder immer vom Flash geladen wird - oder hab ich das falsch verstanden?


    lg
    HH

    Hallo gutemine,


    erneut danke für deine Antwort.


    Ich weiss leider nicht was du meinst bzgl. "Aufbau von Softwarefeed von Ozoon diskutieren"?!? Wollte eh gar nichts diskutieren oder in Frage stellen. Ich versuche nur meine richtigen "sieben Sachen" zusammenzukriegen und bin dabei leider an mancher Stelle überfordert und bitte deshalb um Hilfe. Ich hab diesbzgl. leider so manche Frage bei der ich versuche die von mir vorgefundene Situation/Umgebung möglichst konkret zu beschreiben.


    Also:
    1. Ich habe von http://www.oozoon.de/progs/images/dm7025/ das nfi Image "OoZooN-CVS-lean-dm7025-20100910.nfi - based on OE 1.5 enigma² experimental branch " runtergeladen und in den Flash auf der DM7025 geladen. Danach gestartet und Netzwerk konfiguriert.


    2. Hab vom CF alle Dateien (darunter ba.sh) gelöscht (da du in einem Thread zu Wally West schreibst dass es für WW auch reicht ba.sh zu löschen und er dann sein Ding mit dem partitionieren schon macht).


    3. Dann habe ich über die Pluginverwaltung (grüne Taste) zuerst WallyWest installiert (Version Wally West Standard mit 96MB).


    4. Reboot. Dann über die Pluginverwaltung (grüne Taste) BarryAllen installiert.


    5. Dann GeminiV4.70 übers BA auf die CF installiert (und darauf geachtet dass der Bootmanager eh disabled ist).


    6. Danach Gemini V4.70 gestartet und wieder komplett eingerichtet


    7. Danach aus dem laufenden Gemini von der CF-card ein NFI Backup von diesem über BA gestartet.


    8. Es kam die Meldung "dauert ca. 30-45 Minuten" und der Fortschrittsbalken der sehr langsam vorwärts ging.


    9. Danach hat die Box restartet und auf /hdd/MB_IMAGES war die gesicherte nfi Datei wieder mit nur ca. 11 MB !?!


    Hast du noch eine Ahnung was ich falsch mache?


    Danke im voraus,
    HH

    Hallo gutemine,


    erstmal danke für die rasche und kompetente Antwort.


    Gelesen hab ichs schon, nur verstanden hab ichs nicht (muss ich zu meiner Schande gestehen) - und dachte mir erstmal wenn ich es so mache wie immer (d.h. neuestes image+neueste zusatzsoftware (plugin etc.) dann müsste es klappen. Dem war in diesem Fall leider nicht so.


    Ok, hätte mich vorher wohl diesbzgl. genauer informieren müssen - sorry. Aber meine Strafe ist nun jetzt eh dass ich jetzt alles wieder von vorne neu machen muss.


    Das OE openembedded heisst und was openembedded in etwa ist konnte ich inzwischen rausfinden. Auch was OE1.5 und OE1.6 unterscheidet.


    Nur eins hab ich trotz intensiver Suche im IHAD als auch im Web (über eine Stunde) einfach noch nicht gerafft: Wie erkennt man die OE Version eines Images?
    Hab extra in der database bei der Beschreibung vom V4.70 Image nochmal nachgeschaut. Da ist leider nichts von OE bzw. openembedded Version nichts geschrieben!?!


    BA 5.0.37 hab ich nur unter "experimental" und nicht unter "stable" für die DM7025+ gefunden (http://www.oozoon-dreamboxupda…/1.5/dm7025/experimental/)
    (unter stable gabs nur 5.0.36). Ist 5.0.37 wirklich "experimental"?


    Sorry, bin ein einfacher User (DAU) :/


    Hab inzwischen auch schon gelesen das Multiboot nichts für DAUs ist, aufgrund des begrenzten Speichers in der DM7025 komm ich leider nicht wirklich dran vorbei...


    Trotzdem oder gerade deshalb vielen Dank für eure Hilfe im vorhinein!


    lg
    HH

    Hallo,


    Barry Allen ist ein geniales Tool!


    Bin darauf gestossen (bzw. musste es einsetzen) weil ich auf der DM7025 mit dem aktuellen Image v4.70 es nicht mehr geschafft habe auch noch den samba server (den ich unbedingt wollte und an den ich schon sehr gewöhnt bin) aus speicherplatzmangel zu installieren. Hab kurz mal die variante mit symlink (der plugins auf CF) probiert, aber das hat auch nicht funktioniert bzw. ausgereicht.
    Jetzt mit BA und dem Image auf der CF-Card ist es total genial und ich kann endlich installieren was und wieviel ich will! DANKE an der Stelle an all die fleissigen und schlauen Köpfe die das uneigennützig ermöglicht haben!!!


    Bin bzgl. BA aber Anfänger. Hab nun schon einiges gesucht und die Dokus durchgelesen. Leider hab ich zu meinen Fragen/Problemen noch keine Antworten gefunden.


    Meine Umgebung:
    DM7025Plus, Gemini 4.70 im Flash und auf CF über BA V.5.1


    Problem/Frage:
    Ich möchte von meiner mühsam eingerichten BA Umgebung ein Image machen was ich jederzeit wieder - sollte ich die Box oder das Image wieder neu aufsetzen müssen - über BA problemlos einspielen kann und alles wieder wie vorher funktioniert.


    Soweit ich das verstanden habe geht das über das BA Plugin mit der Funktion "sichere Image (Typ nfi) nach /MB_Images".


    Das Problem/Frage ist nun: das mit dem BA Plugin erstellte NFI File ist nur ca. 10MB gross (nachdem es nach ca. 30Minuten die Box wieder gebootet hat). Wenn ich es wieder mit BA reinspiele und dann die List Funktion aufrufe ist es so um die 20 MB (im gegensatz zum ursprünglichen Image von dem ich das NFI Image gemacht habe was ca. 89MB gross ist). PS: Swap habe ich wie von BA gefordert auf doppelte Speichergröße gestellt (allerdings über das Blue Panel menu (hatte jetzt gesehen das das auch über BA nun noch zusätzlich geht)).


    Ich hätte ja mal probiert obs es sich ausführen lässt (obwohl mir die Größe schon sehr komisch vorkommt aber mein 2. Problem ist, dass nach dem installieren vom BA kein bootmanager (wie in der Doku von romeo-golf beschrieben) auftraucht. beim booten kommt nur ca. 1 sekunde kurz der screen mit dem "barry allen is working" aber ohne bootmanager. ich hab auch bereits versucht den bootmanger über das ba pluginmenu manuell zu deaktivieren und wieder zu aktivieren und die zeit auf 12sek einzustellen, aber trotzdem kommt kein bootmenu?!?


    Wenn ich jetzt auf das mib BA gesichterte und wieder eingespielte Image (mit 20MB) umstelle und das image UND das bootmenu nicht funktioniert werd ich wohl alles neu aufsetzen müssen (was ich möglichst verhindern möchte).


    Also nochmal meine Fragen:
    1. warum ist das von BA erstellte Image so klein (nur 20MB)? ist das normal (weil z.B. nur das Enigma2 drinnen ist und kein Linux kernel+treiber) und wird das Image funktionieren wenn ich es über BA bootmenü aktiviere?
    2. woran kann es liegen das der bootmanager nicht kommt/funktioniert?
    3. Interessensfrage: warum dauert das erstellen vom .nfi unter ba solange? (hatte in vorigen versionen mal mit einem anderen tool nfi images als backup generiert und das war in 10-15 minuten fertig).


    Danke im voraus,
    HH

    Hallo,


    danke für die raschen Nachfragen.


    Ok, ihr habt mich erwischt.
    Ich hab noch immer das Gemini V380 drauf - nach dem Motto "never change a running system" - nachdem ich ca. 2 Jahre gebraucht hab bis ich ein ausreichend stabiles System mit allen Plugins die ich so benötige hatte - und nichts weiteres aus den neueren Images benötige. Wollte schon mal auf V4.x upgraden, habs aber dann gelassen da bei jeder der bis dahin verfügbaren V4.x versionen irgend ein anderes (neues) Problem geschildert wurde welches ich mit V3.80 nicht habe. Aber mal gut zu wissen dass dieses Problem bei der aktuellen Version nicht mehr vorliegt.


    Aber abgesehen davon arbeite ich halt auch viel über Samba/Windows explorer. Und da würde es mir gefallen wenn ich nur die .ts files löschen müsste und dann das Script/plugin hätte und das einfach mal drüberfahren lasse (z.B. auch regelmässig mittels cron) und das mir die verbliebenen Dateien einfach löscht.


    Vielleicht weiss ja doch noch wer wo das Tool zu finden ist. Wär super.


    Aja, Box ist ne 7025SS (profil hab ich aktualisiert - sorry).


    Dank im voraus,
    lg
    HH

    Hallo,


    Ich hab vor einiger Zeit mal von einem Tool (Script oder Plugin) gelesen das die nach dem löschen von .ts files oft verbleibenden Files (.cut, .eit, .meta, .ap) löscht (da ja diese dann nicht mehr gebraucht werden aber leider nicht immer(?) mitgelöscht werden.


    Hab schon ewig herumgesucht, finds aber nicht mehr. Auch in der Pluginliste hab ichs nicht gefunden.


    Weiss jemand wie das heisst und wo das zu finden ist?


    Für sachdienliche Hinweise bin ich sehr dankbar :-)


    lg
    HH