Posts by romeo-golf

    Hi,


    es gibt doch eh nur zwei wirklich wichtige Verzeichnisse. 1.) /etc/enigma2 - darin sich deine Bouquets und die Settings und 2. /usr/share/enigma2 - darin sind die Skins und die Picons.


    Ich kopiere nur die Bouquets in eine Neuinstallation, nach /etc/tuxbox den Ordner /config und aus /etc vielleicht noch die /fstab damit ich meine NAS nicht einrichten muss. Alles andere wird frisch installiert.


    romeo-golf

    Hi,


    Quote

    Original von magnum1795
    Du bist doch schon länger dabei und sollte doch eigentlich nicht so schwer sein für Dich.


    ich habe alles probiert auch den Bootloader aktualisiert. Es geht auch nicht darum, dass ich das Image nicht einrichten kann.


    Es geht um die Frage: warum klappt Online Flashen aber nicht das flashen per Computer. Da erschliest sich mir die Logik nicht.Was will mir das Telnet-Log sagen



    romeo-golf

    Hi,


    natürlich könnte ich das Stable-Image von 2019 einrichten. Und was ist dann mit Updates? Ich wollte gern ein Unstable Image und dazu muss man dieses flashen und das funktioniert eben nicht.


    romeo-golf

    Hi,


    ich will einen Bekannten beim Einrichten seiner neuen DM900 über Teamviewer helfen.


    Seine DM900 hängt wie sein PC an einem Switch und darüber dann das I-Net. Die Box in den Flashmodus zu bringen klappt nach einigen Versuchen. Über entweder das uralte portable Firefox oder dem InternetExplorer komme ich auf die Flash-Seite. Das letzte dreambox-image-deb-dm900-20200617.tar.xz ausgewählt, die beiden Haken entfernt und auf Go geklickt.


    Nachfolgende (Fehler?)-Meldung:




    ich habe es mit einem Merlin, NN² oder älteren Dreambox Image versucht, immer das gleiche Ergebnis. Flashe ich das Online Recover läuft alles sauber durch.


    Wo müsste ich suchen? (die Box wurde schon mal durch amazon getauscht. 2 kaputte Boxen klingt wenig logisch)


    romeo-golf

    Hi,


    vielen Danke für eure Bemühungen. Ergebis ist leider negativ.


    Wenn ich im Flashmodus (egal ob aktueller oder alter Firefox) den secondstage Loader installiere, steht der Fortschrittbalken innerhalb einer Sekunde auf 100%. Die Box bootet danach und kein neuer Loader ist installiert. Der jetzige hat ein Datum von 2011.


    Was ich auch nicht verstehe ist, dass ich im BIOS die Änderungen für die DM8000 eingebe, diese dann sichere und trotzdem die Änderung nicht Bestand haben. Um mit DreamUp das Ganze zu versuchen oder um ein Bootlog zu erstellen fehlen das Kabel und der USB-to-Seriell Adapter.


    Auch kann ich nur ein 2012 OoZooN flashen, selbst ein DMM OE1.6 Image will nicht. Ich habe meinem Bekannten empfohlen sich eine DM900 zu kaufen.


    romeo-golf

    Hi,


    Quote

    Original von Fred Bogus Trumper
    Firefox portable 3.5.x aus der Database könnte helfen


    Wenn noch ein uralt 2nd stage loader auf der Box ist gibt es Probleme beim Flashen mit aktuellen Browsern


    bin jetzt ziemlich durcheinander:
    Der "dreambox-secondstage_84-r12.0_dm8000.ipk" ist doch ein ipk und müsste doch nach /tmp und dann per Telnet mit opkg install /tmp/*.ipk installiert werden.
    Starte ich Box im Flashmodus und und flashe dort wird doch ein *.nfi gebraucht.


    Oder, wo liegt mein Fehler?


    romeo-golf
    PS: Danke für den Firefox

    Hi,


    alles genauso gemacht. Ich hatte die Seite schon mal gefunden und die Einstellungen danach ausgeführt. Anzeige "mount": es bleibt beim jffs2


    Mit dieser Zeile komme ich nicht zurecht:


    >> Alte Kernel-Commandlines müssen ZWINGEND vor dem flashen einer solchen Firmware, z.B. durch zurücksetzen des 2nd-Stage Bootloaders gelöscht werden! <<


    Wie löscht man den 2nd-Stage Bootloader? Google hilft leider nicht



    romeo-golf

    Hi,



    so sieht es bei mir in Telnet aus: wenn es dann immer noch nicht klappt nehme eine andere SD-Karte. Die One ist wohl etwas empfindlich


    romeo-golf

    Hi,


    auf Seite 1. steht aber auch diese Zeile


    /data/android# ./flash_all_sd.sh /dev/mmcblk1


    vergleiche doch indem du per FTP nachschaust wie die Datei in /data/android heist.


    romeo-golf

    Hi,


    Update aufgespielt, lief alles ohne Probleme.


    Frage: ich beobachte immer das sich unterhalb der unteren 4 Symbole eine Leiste kurz öffnet und gleich wieder schließt. So als ob sich irgend etwas im Tastaturspeicher (?) befindet und erst abgearbeitet werden muss.


    Noch habe ich nur eine USB Funkmaus dran welche allerdings funktioniert. Funk-Tastatur/Maus ist bestellt. Denn ohne kann ich z.B. bei Plex keine Anmeldung eingeben.


    romeo-golf

    Hi,


    teste auch gerade. Meine 64GB Transcend Karte (90MB/s) funktioniert jedenfalls. Ich denke einmal eine Tastatur und Maus wären von Vorteil. Auch wenn man mit der FB so einigermaßen zurecht kommt.


    Jetzt habe ich mal Amazon Prime Video installiert und mein Konto angemeldet. Soweit gut... nur sobald ich einen Film anwähle gibt es eine Fehlermeldung. Aber erst einmal "meine Anerkennung". Werde mich wohl mehr mit Linux beschäftigen müssen :-(


    romeo-golf

    Hi,


    nutzt jemand zu Testzwecken BA in seiner DreamOne?


    Ich habe mit allen Images im Flash (momentan DP vom 07.07 und GP4) das Problem das ich per FTP nur im Flash-Image auf /media/hdd zu kommen. Auch /data zeigt nur im Flash-Image seine Inhalte obwohl darin viele Dateien liegen.


    Wie gesagt, dass tritt nur in BA-Images auf selbst mit einem Backup des Flash-Image. Telnet df -h zeigt allerdings in jeden Image das die Platte als /media/hdd gemountet ist.


    romeo-golf

    Hi,


    oben 2/3 für die Liste, rechts 1/3 für das Cover und unten die Beschreibung.
    Hab mal meine AMS.settings angehängt.


    Überigens, hast du mal Menü - Erweiterungen aufgerufen und dann mit zweimal rot gedrückt? Bei werden sie Symbole nicht richtig angezeigt.


    romeo-golf

    Hi,


    GP4 ist so mächtig, ich komme erst so langsam in die Details.


    Mit deinem Skin komme ich prima klar, nur bei dem AMS verbiegst du meine bevorzugte Ansicht zu doll. Aber ansonsten ein super Skin.


    romeo-golf