Posts by fugges

    Wenn mann Anfänger ist, so wie ich, dann sind diese groben Hilfestellungen zwar lieb gemeint, aber nicht immer so klar und eindeutig zu verstehen. Ich muss gestehen, ich hatte mehr erwartet, also an Hilfe.


    Ich habe auch mit einer 7025S und einer 750IDE ein paar Tage werkeln müssen, mit fragen hier im Board und vielem rumprobieren hat es nun geklappt.


    Will versuchen die einzelnen Schritte zu erklären:


    1. HDD einbauen mit Jumper auf Slave.


    2. CF Card einsetzten, formatieren über Gerätemanager, dann im BluePane-Extras/Einstellungen Swap File einrichten,(ich habe es mit 512MB gemacht), dauert etwas.


    3. Dann Neustart und die HDD im Gerätemanager Formatiert. Habe sie etwas über 30min laufen lassen(das Format) und dann abgebrochen.


    Danach bin ich mit DCC(Dream Control Center) rein in die Box und mit Telnet die HDD angewählt, UNMOUNT und dann FORMAT. Da habe ich dann gewartet. Der bringt auch die Meldung wenn fertig.
    Dann muss man wieder Mount betätigen(HDD wird gemountet)


    4. Letztes Problem war,wie mir hier einige user geschrieben haben, ich aber leider nicht gebnlickt habe wie das geht, das unbedingt der movie ordner angelegt werden muss.


    Habe das über DCC im Ordner HDD nochmals rein und in /media/hdd einen Movie Ordner angelegt. DANKE ÜBRIGERNS AN ERIM, der mir den Geistesblitz gegeben hat.


    Es haben mir auch andere User gesagt und ich hatte beim Format diesen Ordner gesehen, dachte ich, doch im Verzeichnis hat er gefehlt.


    Das wars, dann konnte ich auch aufnehemen.


    Wenn das nicht so ausfürlich war sorry, aber probieren hilft, ansonsten nochmal fragen.



    LG
    fugges

    root@dm7025:~# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/root 3.8M 2.6M 1.1M 70% /boot
    /dev/mtdblock/3 28.0M 22.2M 5.8M 79% /boot/mnt/flash
    /dev/loop/0 13.7M 13.7M 0 100% /boot/mnt/squashfs
    none 41.7M 35.9M 5.8M 86% /
    tmpfs 35.6M 52.0k 35.6M 0% /var
    tmpfs 35.6M 8.0k 35.6M 0% /tmp
    /dev/ide/host0/bus0/target0/lun0/part1 687.7G 128.2M 652.6G 0% /media
    hdd
    /dev/ide/host1/bus0/target0/lun0/part1 3.8G 576.6M 3.2G 15% /media
    cf


    So, das ist mein output df -h.


    Was jetzt?

    Also, die Festplatte ist formatiert, das movie verzeichnis ist auch vorhanden(DCC,Telnet).
    Jedoch Aufnehmen ist nicht möglich, Fehlermeldung FESTPLATTE NICHT VORHANDEN ODER NICHT INITIAISIERT:


    Bin am Ende, weiss denn niemand etwas???

    Wow.


    Danke Oldboke für die prompte Antwort.


    Stecke nicht so sehr in der Materie, leider. Du meinst ich soll die HDD im Windows PC mit Knoppix oder GParted Live CD Formatieren/Partitionieren und dann einen Ordner "Movie" anlegen?

    Hallo zusammen,


    nach einigen versuchen eine 750GB IDE vergeblich zum laufen zu bringen brauche ich nun eure Hilfe.


    Habe eine 7025 S mit Gemini 3,90 und eine 4GB CF mit einem SWAP File erstelt(512mb) und die Festplatte dann versucht zu Format/Init. Die Box hat auch angefangen was zu tun jedoch habe ich nach einer halben Stunde abgebrochen weil sich dann doch nichts mehr getan hat denke ich(war auch 3.00 früh).


    Dann heute nochmal probiert zu Format/Init jedoch kommt jetzt folgende Meldung:


    This disk is currently in use - repartitioning is probably a bad idea. Umount all file systems, and swapoff all swap partitions on this disk. Use the -no- reread flag to supress this check.


    Es sind aber jetzt vier Partitionen vorhanden, wie er mir anzeigt. Beim versuchen aufzunehmen kommt die Fehlermeldung "Keine Festplatte gefunden oder Festplatte nicht initialisiert"


    Die weiterne Einträge sind beim Format/Init:


    Warning: no primary partition is marked bootable(active)
    This does not matter for LILO, but the DOS MBR will not boot this disk.
    Succesfully wrote the new partition table


    Re-reading the partition table . . .
    BLKRRPART: Device or resource busy
    The command to re-read the partition table failed Reboot your system now, before using mkfs If you created or change a DOS partition, /dev/f0078 bs=512 count=1 (See fdisk(8).) mke2fs 1.38 (30-Jun-2005) /dev/ide/host0/bus0/target0/lun0/part1 is mounted; will not make a filesystem here! Ausführung beendet!


    Ich weiss leider nicht mehr weiter und die Suchfunktion hat mit nicht geholfen. Weiss vieleicht jemand mehr dazu? Danke.

    Hallo Dreamboxgemeinde,


    habe besagte Festplatte in der 7025 S installiert(1TB WD Caviar GP.
    ) mit Sata Adapter jedoch bootet die Box nicht mehr? Hab ich was vergessen?


    Weiss jemand abhilfe?


    Image ist das letzte von Gemini drauf.


    Einen guten Rutsch ins neue Jahr 2009!!!

    Hallo schnarcjzappen,


    hab gerade deinen Beitrag gelesen. Hast du die 1TB HDD zum laufen bekommen???


    Welche HDD und welchen Adapter verwendest du?


    Ich habe die Samsung SpinPoint F1 1000GB SATA II 32MB nicht zum laufen gebracht und nun zurückgeschickt, wäre aber uber deine Info dankbar...

    Tut mir leid aber ICH KRIEGE DIE KRISE.
    500+ angeschlossen, seriell und netzwerk. ip fest. wird mit dream up(500+) erkannt. beim box flashen kommt meldung Berechne Prüfsumme. Weiss jemand was??? tx fugges