Posts by 4Smoky

    Quote


    Dann hast du das File beim Runterladen oder Transfer kaputt gemacht - nochmals downloaden und sicher im binary mode nicht als ascii mit FTP übertragen


    Danke dir :) hatte wie immer auf automatisch bei filetransfer .. Nun expliziet auf Binary und es hat geklappt

    Bei mir klappt es net mit DM500 HD und neustem DMM Oe2 . Hab nur eine Hdd die auch für aufnahmen verwendet wird.
    Bei installl bekomme ich folgende meldung :


    opendreambox 2.0.0 dm500hd



    dm500hd login: root
    root@dm500hd:~# freeze enable /media/hdd
    -sh: freeze: not found
    root@dm500hd:~# opkg install enigma2-plugin-extensions-freeze_0.6.2_mips32el.ipk
    Package kernel-modules version 3.2-r8.13-bsp1 has no valid architecture, ignorin g.
    Collected errors:
    * parse_from_stream_nomalloc: Missing new line character at end of file!
    * wfopen: enigma2-plugin-extensions-freeze_0.6.2_mips32el.ipk: No such file or directory.
    * pkg_init_from_file: Failed to extract control file from enigma2-plugin-extens ions-freeze_0.6.2_mips32el.ipk.
    root@dm500hd:~#

    über normales DMM webif kommt partioning is wrong.


    hab jetzt extra das swapfile vorher gelöscht um zu sehen ob es erstellt und genutzt wird und Free zeigt mir das Swap genutzt wird

    Files

    • puttyfree.log

      (14.51 kB, downloaded 4 times, last: )

    Sieht mal besser aus . aber beim wiederherstellen hängt er bei Starting Enigma-2
    hier der e2 log


    nach dem flashen wo er bei E2 hängt komme ich mit telnet drauf und hab da auch mal init 4 enigma2 gemacht hier auch der log

    Quote

    Original von gutemine
    schlecht, dann muss ich eine debug version bauen die mehr infos liefert.


    Gibts da schon was neues ? oder sollte man die 041 testen ?

    OK
    Hier das log und das bin file :

    Files

    So hab mich mal erbarmt und es auf 500HD mit e-sata platte getestet .
    img. Merlin auf neustem stand mit SSL 82
    Backup wurde ohne probleme erstellt fast identisch von der größe wie mit GP3 flashbackup .
    Danach per dflash webif img ausgewählt . kam nur bootbild nach ca 3 min kurz weg wieder bootbild das paar mal . aber keine wiederherstellung :(
    dann versucht das Backup mit normalem webif zu flashen was mit meldung Falsche partion beendet wurde . log oder so ist nix vorhanden .

    Hab mal versucht für Air video die liste erstellen zu lassen aber ich bekommme es leider nicht hin . weiß jemand was mit der fehlermeldung anzufangen ?

    Files