Posts by Qara

    Hallo zusammen,


    ja das Phänomen kann ich auf meiner 7025 Sat Astra 19,2 bestätigen.
    Hab zum Testen eine DB2 angeschlossen. Da gibt es keine Probleme. Ca. 4 weitere Digitalboxen anderer Hersteller haben ebenfalls keine Probleme auf den Transpondern.



    Device & Versions
    Devicename: dm7025
    Enigma Version: 2010-02-09-master
    Image Version: Release 4.7.0 2010-02-09
    Frontprozessor Version: V7
    Webinterface Version: 1.6rc3
    Tuners
    Tuner A: Alps BSBE1 702A (DVB-S)
    Tuner B: Alps BSBE1 702A (DVB-S)


    Bin gerne bereit auch auf Anweisung detailliertere Angaben zu machen.


    VG
    Qara

    Also ich habe zwar keine 8000 sondern eine 7025 trotzdem funktionierte die Harmony One bei mir auch nicht auf Anhieb.


    Beim einrichten der Geräte habe ich folgende 1te Auswahl getroffen:


    Geräte Typ: Sat Receiver
    Hersteller: Dream Multimedia
    Gerät: DM-7025


    Das hatte zur Folge, dass die Tasten zeitweise geprellt haben und ein Befehl direkt zweimal hintereinander kam und desweiteren der Langdruck der Info und Blauen Taste nicht funktionierte.


    Dann hab ich mal ein anderes Gerät eingerichtet:


    Geräte Typ: Sat Receiver
    Hersteller: Dream Multimedia
    Gerät: "Dreambox DM-7025"


    Da scheint ein ganz anderes Profil hinterlegt zu sein. Alle Funktionen gehen einwandfrei. Langdruck der Info und Blauen Taste OK. Lediglich die Tasten Exit und Guide habe ich anpassen müssen.


    Eventuell heisst da Profil für die 8000 auch anders, so wie z.B.
    "Deambox DM-8000"


    Mfg.
    Qara

    So jetzt auch mit Crash log.


    Config:


    Dreambox 7025 ss
    GP 3.7
    Qnap TS209ProII
    Twonky Media Server 4.4.5


    Ich vermute, dass der Twonky zwar die Dateiendung von ts auf mpg schon richtig ändert jedoch wie die Crash log auch zeigt den falschen transcoding Befehl absetzt:


    filename: /media/Upnp/TwonkyMedia [TS209ProII]/Videos/Alle Videos/test1.mpg, is_mpeg_ps: 1, is_mpeg_ts: 0, is_video: 1, is_streaming: 0, is_mp3: 0, is_matroska: 0, is_avi: 0


    da sollte is_mpeg_ts:1 und is_mpeg_ps:0 stehen


    Das wird man wohl in irgend einer Twonky ini Datei ändern können, leider weis ich nicht wie diese heißt.


    Es wäre schön wenn sich dem Problem mal jemand annehmen könnte.


    Mfg.
    Qara

    Hallo JackDaniel,


    und was mach ich jetzt ??


    NAS Mount ist kein Thema funktioniert bei mir auch sehr gut.


    Nur würde ich schon gerne wissen, ob es an der Dream, am Qnap oder am Twonky liegt.


    Ich denke mal das die Crash eventuell aufschluß über den Fehler geben kann.


    Bis später
    Qara


    Ps. Sonderzeichen sind in dem Dateinahmen nicht enthalten. Reine MPG Dateien funktionieren über UPNP sehr gut.

    Hi,


    ich habe genau das gleiche Problem.


    Dreambox 7025 ss
    Qnap TS209 ProII / NAS Server
    Built-in TwonkyMedia Version 4.4.4 for UPnP/ DLNA media streaming4.4.4


    Twonky stellt mir die xxx.ts als xxx.mpg sobald ich den Stream öffne bekomme ich für ca. 5-8 sek. ein schwarzes Bild und dann einen Bluescreen. Box startet automatisch neu, hat dann allerdings auch kein Fernsehbild mehr.
    Reeboot notwendig damit die Dream wieder anstandslos funktioniert.


    Ich werde heute abend noch eine crash Datei Anhängen.


    Mfg.
    Qara

    3c5x9,


    also meine Daten:


    Dreambox 7025 ss Gemini 3.4
    XP Prof. SP2
    Firefox 2.0.0.14 mit Mozilla Plugin
    VLC 0.8.6f


    Bei mir funktioniert das streamen aus der Serderliste heraus nicht. Beide Buttons mit dem kleinen Ferseher keine funktion. Info und Timer OK.
    Das Streamen unter Streaminterface funktioniert ebenfalls. Mit der rechten Maustaste kann ich auch unter der Filmliste über den VLC streamen.


    Habe ich eine Einstellung vergessen um aus der Senderliste heraus zu streamen ???


    Mfg.
    Qara

    Hi,


    schau mal hier EDIT: Link entfernt
    da gibt es Neutrino und Enigma Images für die D-BOX 2


    Viiel Spaß

    Hi @ all,


    Ihr könnt mich jetzt mit Steinen bewerfen, wenn Ihr wollt.


    Ich kriege keinen Stream über den Streamproxy hin. Alles andere funktioniert.
    Passwort abfrage ist ausgeschaltet.(Oder muss ich das root Passwort löschen???) Wenn ja dann bitte wie?


    Bin total verzweifelt und weiss nicht weiter.


    Habe Box auf Gemini 2.20 geuppt.
    Webinterface 0.7.1 RC0 installiert.
    VLC installiert.


    Wie gesagt alles andere funktioniert.


    Für eine kurze Anleitung wäre ich sehr dankbar.


    Mfg.
    Qara

    Hi,


    super tolle Leistung Hut ab und Respekt in vollem Umfang.


    Kann mir mal jemand erklären warum bei mir das Streaming Interface nicht will.


    Unter choose Channel kann ich alles auswählen bekomme jedoch eine kurze Fehlermeldung die ich so schnell nicht lesen kann. (You will not Receive any Update from Enigma2 )


    Im alten WebXTV funktioniert alles wie gehabt.


    Fehlt mir irgenwo eine Einstellung ??
    Muss ich eventuell den Proxy einstellen ???



    Bitte um Hilfe.


    Mfg.
    Qara

    THX Master67,


    das funktioniert super. Ich hoffte aus dem Thread von Mini_Me das die Buttons eventuell doch schon funktionieren würden.


    Bin super zufrieden mit der Entwicklung des Web Interfaces.


    Respect und Hut zieher den Entwicklern.



    Mfg.
    Qara

    Hi@all,


    ich dachte die Buttonleiste hat bis auf den blauen Button keine funktion.


    Trotz dem abschalten des PoPUp Blockers funktioniert der Rote, Grüne und Gelbe Button nicht. Der Baue für die BoxInfo schon.


    Wenn ich auf EPG und Info gehe (ohne Info anzuklicken) bekomme ich die EPg Info in einer kleinen Zeile ohne Seitenumbruch dargestellt.(Kaum lesbar)


    Habe ich da eventuell noch etwas falsch eingestellt?


    Win XP Sp2
    FF 2.0
    Vlan 0.8.5 inkl. aller Plugins
    Gemini 2.00



    Mfg.
    Qara