Posts by swell

    Zunächst nochmal vielen Dank für das nützliche Werkzeug.


    Ich habe eine Frage bzw. Bitte zum DCC:


    Wäre es möglich, nachdem man die Recordings über den Button "Liste einlesen" im DCC hat, über einen zusätzlichen Button die Filmliste in eine Textdatei mit Trennzeichen für die einzelnen Felder (z.B. Tab) zu exportieren damit man diese weiter verarbeiten kann?


    Wenn dies nicht zu aufwändig ist, würde ich mich sehr über eine Umsetzung freuen. :hurra:


    Mercie!

    Quote

    Original von hypnotoad
    also das muss an deinen fingern liegen, ich hab so n verhalten nocht feststellen können ;-)


    Vielleicht liegts ja wirklich an meinen "Wurschtfingern"?!?


    Jedenfalls passierts immer wieder sporadisch wenn ich durch die Sender zappe, dass ein ein oder zwei Sender übersprungen werden. Und bisher konnte ich das ganze über die Parameter Verzögerung und Wiederholrate ausbügeln. Daher würde ich gerne wissen, wie ich es bei der Gemini 4.6 einstellen kann.

    Vielen Dank! Mit der Prüfsummendatei gehts.


    Ich denke es wäre dennoch schön, wenn man es auf dem Downloadserver geradezieht. Das Thema schlägt sicher nicht nur bei mir auf.

    Ich habe heute auf meiner 7025 von Gemini 3.9 auf 4.6 gewechselt und ein kleines Problem mit dieser Version.


    Schon immer "prellen" meine Fernbedienungstasten, d.h. sporadisch wird aus der gedrückten Taste "1" ein "11" oder "111". Und das sowohl mit der Orginal DMM FB als auch mit einer Pronto und sowohl auf der 7020 als auch auf der 7025.
    Das ist wohl einer der Bugs, die man schon immer mit sich trägt und an die man sich gewöhnt hat.


    In den vorigen Versionen konnte ich es immer über die Einstellung der Verzögerung und Wiederholrate der Tasten im Menü in den Griff bekommen.


    Aber im Gemini 4.6 kann ich diese Einstellungen leider nirgends wiederfinden. Vielleicht kann mir ja auch einfach jemand die Tomaten von den Augen nehmen.


    Hat mir jemand eine Idee, wie ich diese Einstellungen, ggf. durch Editieren von Konfiguartionsdateien, in der Version 4.6 wieder anpassen kann?


    Ich vermute mal, daß die Ursache für das Prellen schon im CVS bzw. im DMM Image liegt, aber wenn ich es wenigstens über die beiden Parameter wieder in den Griff bekommen könnte, wäre mir sehr geholfen.

    Ich habe gerade genau das gleiche Problem:


    Zunächst habe ich meiner 7025 mal ein Update von Gemini 3.9 auf 4.6 spendiert.


    Dann das NFI-Backup aus dem Menü raus installiert und nach einem Neustart und dem Aufruf des Plugins kommt es zu selbigem MD5-Prüfsummenfehler.


    Vielleicht kanns ja mal jemand auf der IHAD-Server korrigieren?


    Ist für mich nicht zeitkritisch, wäre aber schön.


    Ich hab ja noch mein Backup von der Gemini 3.9, auf die ich ggf. downgraden kann.

    Quote

    Originally posted by kodo
    Das ist erstens kein Seriendefekt und zweitens nicht auf DMM beschränkt. Seht euch mal im Internet ein wenig um und sucht mal nach Netzteil + Elko + defekt
    Dieses Problem betrifft jedes Gerät, daß mit bestimmten Elkos ausgestattet ist, Monitore, Fernseher (mein eigener auch), PC Netzteile, Mainboards, Grafikkarten und jede Menge Unterhaltungselektronik, z. Bsp. auch Humax 5400 ...
    also erst kundig machen und dann (eventuell) bashen.


    Du hast da sicher nicht unrecht.


    Aber die Entwickler von DMM haben das Gerät mit diesem Netzteil konstruiert. Und sie sind damit auch für das verwendete Netzteil mit verantwortlich - BASTA!


    Und dann ersatzweise ein anderes minderwertiges Netzteil einzusetzen (bei mir sind jetzt schon zwei mit den grünen Spulen durch den Wind und beim letzten hiess es dann auch noch: "auf Ersatzteile gibt es nur sechs Monate Garantie)", das halte ich auch nicht gerade als Zeichen von Wissen und Qualitätsanspruch. Ich würde ja nichts sagen, wenn der Preis auch der für minderwertige Hardware wäre, aber dem ist ja wohl nicht so.


    Von diversen Firmware-Dauerthemen (Fernbedienungsprobleme, AC3-Sync und anderen Problemen, die von DMM-Treibern kommen) kann man selbiges sagen.


    Also Preis und Qualität driften hier meiner Ansicht nach schon deutlich auseinander.

    Quote

    Originally posted by Regli



    Dann noch ein Vorschlag meinerseits: Wenn ich mit [Video] die aufgenommenen Sendungen anzeige wäre es eigentlich super, wenn ich mit den Bouqet-Tasten das Bookmark wechseln könnte. Ich kanns im Moment nur, indem ich nochmals [Video] drücke und dann mit Cursor hoch/runter und OK. Sollte eigentlich leicht zu implementieren sein. Im Moment haben die Bouqet-Tasten ja keine Funktion.


    Ich habe mir auch schon gedacht, es wäre ganz nett, wenn man in der Liste der aufgenommenen Filme den Tasten grün, gelb und blau Pfade auf der Festplatte zuweisen könnte um die jeweiligen Aufnahmen in Rubriken zu verwalten. Z.B. rot = /hdd/movie (wie bisher), grün = /hdd/movie/green, gelb = /hdd/movie/yellow und blau = /hdd/movie/blue.


    Wenn man dann noch die Möglichkeit hätte, den Farbbalken im Menü den Namen, welchen man für die Rubrik haben möchte, einzugeben könnten die Aufnahmen schon etwas übersichtlicher sortiert werden.

    Quote

    Originally posted by bukowsky
    Standard ist immer das, was die Allgemeinheit einsetzt und die großen Konzerne der Welt arbeiten nun mal aussschließlich mit MS Windows und dem IE, daran wird auch niemand so schnell was ändern, auch wenn wir das gerne hätten.


    Ich meine nicht den Standard-Browser sondern die Standard-HTML-Codes welche definiert wurden und dann von verschiedenen Browserherstellern "erweitert" wurden und so die Browser unkompatibel machten.

    Quote

    Originally posted by netman
    Du willst einen Tip von Uns, kannst du haben, schmeiss den IE8 und auch den
    IE7 in die Mülltonne!


    Überlege mal, wenn es mit Opera, Firefox und Co geht, die Dinger auch noch 1000 mal
    sicherer als die IE Serie ist, warum sollen wir dir dann helfen. Stelle deine Frage doch
    mal an den Support von MS, vielleicht können die dir helfen.


    Naja, das hilft dem Armen glaub nicht wirklich weiter... MS Support? Den kenne ich zur Genüge. Da interessiert doch nur Umsatz bzw. Business Case. Und ob die anderen wirklich sicherer sind ist eine reine Glaubensfrage die zu einer Grundsatzdiskussion führt.


    Aber zurück zum Problem: ich bin mir relativ sicher dass leider auch dieses Board hier wie die meisten anderen auch aktiviertes Java benötigt. Wenn Du das im IE deaktiviert hast, geht warscheinlich kein Login (ich verstehe auch nicht, warum die Hersteller der Forensoft solche Sicherheitsloch-Verleiter - und aktiviertes Java im Browser ist ein solches- in ihre Applikatrionen einbauen. Es sollte schon möglich sein auch ohne Java und ActveX seine Infos aus dem Internet zu bekommen. Aber es ist nunmal so.)


    Schaue doch einfach mal nach, ob Java aktiviert ist und wenn nicht versuch es mal mit aktiviertem Java. Falls Du einen Blocker für den Referer aktiv hast, kannst Du auch mal versuchen diesen zu deaktivieren. Manche Seiten in Foren wollen auch nicht mit fremdem Referer ihre Infos preisgeben.


    Ansonsten ist der IE8 recht neu und sicher wieder weit entfernt von jedem HTML-Standard. Da müssen die Hersteller von Webseiten bestimmt erst wieder ihre Seiten umprogrammieren um auch unter diesem Browser ihr gewohntes Aussehen und die gewünschten Funktionalitäten zu verpassen.

    Quote

    Originally posted by Erim


    Leg ein Verzeichniss z.B. Timeshift auf der CF an und definier dan in den Einstellungen den Aufnahmeort.


    Also ich habe da das gleiche Problem.
    Bei mir ist keine Angabe/Auswahl des Speicherorts möglich. Machen wir da was falsch? Der Menüpunkt "Timeshift Pfad" ist noch vorhanden, aber wenn ich ihn anwähle ist als Ort "hdd/" drin und ich kann dies nicht ändern. :O Gibts da irgendeinen Trick, den man kennen muss?

    Hallo LukaNoah!


    Ich bin leider erst heute wieder an meinen PC gekommen um zu testen.


    Ich habe die vorige Version über Sytemsteuerung-Software deinstalliert und dann die RC2B installiert.


    Das Programm lässt sich, wie die vorige Version auch, nur mit Adminrechten installieren (was soweit auch OK ist).


    Aber ausführen sollte es dann doch auch ein "normaler" Benutzer ohne Adminrechte können. Man will ja nicht unbedingt mit Adminrechten ins Internet um sich die Daten zu holen.


    Hilfe-Info zeigt die Version 1.0.0.30 an.


    Aber meine eigentlichen Problemchen mit der Version sind folgende:


    Zunächst kann ich zwar ein Profil mit den Daten meiner Dream anlegen und auch speichern, aber beim Beenden und neuen öffnen des Programms ist das Profil nicht vorhanden.
    Wenn ich eine Filmbeschreibung öffne die ein solches Fragment enthält, das Fragment entferne und dann auf "EIT- und META- File auf Box speichern" klicke, bekomme ich die folgende Fehlerausgabe:


    __________________________________________


    Informationen über das Aufrufen von JIT-Debuggen
    anstelle dieses Dialogfelds finden Sie am Ende dieser Meldung.


    ************** Ausnahmetext **************
    System.InvalidCastException: Ungültige Konvertierung von der Zeichenfolge in Typ Double. ---> System.FormatException: Die Eingabezeichenfolge hat das falsche Format.
    ______________________________


    Ich hoffe mal es ist nichts grösseres und das Problem steckt nicht zwischen meinen Ohren!

    Quote

    Originally posted by LukaNoah


    Das ist doch mal ne Aussage. thx


    1. wieviele Zeichen sollen in den Titel und das Genre apssen? Kann ich ändern, null Problemo


    Ich habe gerade mal spontan eine Sendung aufgenommen. Da sind im Genre 69 Zeichen. Ich würde sagen mit 100 Zeichen in Titel und Genre wäre man auf der sicheren Seite (bei Serien wird das Genre gerne für den Namen der Folge missbraucht, was sich auch anbietet).


    Allerdings weiss ich leider auch nicht wieviele Zeichen der Standard zulässt.




    Eile mit Weile! Vielen Dank schonmal für Deine Mühe!
    Ich finde es wirklich Klasse, dass hier eine Möglichkeit geschaffen wird die Beschreibungen individuell anzupassen und hinzuzufügen.

    Falls Du die Fragmente anderer Beschreibungen meinst, die sich beim Abspeichern anhängen, hier meine Vorgehensweise:


    Zunächst habe ich meine Aufnahmen auf per FTP auf den PC geschoben und dort mit ProjectX gewschnitten und umbenannt (Datum, Uhrzeit und Sender aus dem Dateinamen entfern). Dann schiebe ich den geschnittenen Film per FTP wieder zur Box. Nun habe ich auf der Dream 10 geschnittene Aufnahmen ohne, und 10 ungeschnittene Filme mit META-Daten.


    Bis hier hat es warscheinlich noch nichts mit dem ganzen zu tun.


    Jetzt öffne ich den EITitor und klicke zunächst auf "aktualisieren".


    Dann wähle ich mit Doppelklick der .TS im linken Fensterteil die Daten der Orginalaufnahme, kopiere den Titel in die Zwischenablage und wechsle zur geschnittenen Version.


    Dort füge ich den Titel ein und setze in Klammern noch das Jahr dahinter.
    Dann gebe ich von Hand das Genre ein (dies ist beim EITitor übrigends sowie im Titel als auch im Genre leider nur mit weniger Zeichen möglich als dies in manchen Orginalaufnahmen abgespeichert wird).


    Dann setze ich Datum und Uhrzeit sowie Laufzeit (kann man eigentlich irgendwie abschalten, dass sich Datum und Uhrzeit bei jedem Klick auf das Feld auf das aktuelle Datum verändern?).


    Dann speichere ich das ganze über den Button "EIT- und META- File auf Box speichern".


    Jetzt wieder zur Beschreibung der Orginalaufnahme und fluchs die Flimbeschreibung in die Zwischenablage kopieren.
    Dann wieder die Daten der geschnittenen Version aufrufen und dort die Beschreibung einfügen.


    Und wieder speichere ich das ganze über den Button "EIT- und META- File auf Box speichern" ab.


    Wenn ich das mit ein paar Filmen gemacht habe und dann einen der Filme welcher eine kürzere Beschreibung hatte lade, stehen darin hinten angehängt die Fragmente der längeren Filmbeschreibung eines anderen Films.


    Ich hatte zunächst das Gefühl, dass das Problem nicht auftritt wenn ich vor dem Speichern den Temp-Ordner lösche, aber dem ist leider doch nicht so.


    Das verwendete OS ist bei mir WinXP mit SP2.



    Noch eine andere Frage: könnte man evtl. auch einen Button "kopiere Daten aus anderm EIT-File" einbauen?

    Quote

    Original von ClesHerut


    3. Jetzt kommt das größte Problem. Ich habe leider noch nicht herausgefunden woran es liegen könnte: irgentwann fängt der Eititor an, das Ende der Beschreibung einer der vorherigen eit-Date an das der aktuellen anzuhängen. Erst ein Reboot löste bisher das Problem. ?(
    Vielleicht kannst Du ja trotzdem etwas damit anfangen.



    Bei mir ist selbiges Verhalten aufgetreten.


    Wenn ich aber, bevor ich das Icon "EIT- und META-File auf Box speichern" anklicke, alle Dateien aus dem Temp-Verzeichnis lösche tritt das Problem nicht mehr auf. Vielleicht hilft die Info ja, um den "Schönheitsfehler" auszumerzen.

    Quote

    Original von Cardfix
    Hallo Forum,


    mal ne kurze Frage, hat jemand das selbe Problem das die Box alle paar Tage, nach einem Reboot hängen bleibt mit +++STOP+++ im Display?Danach hilft nur noch neu Flashen...


    Das Problem ist mir bekannt, wenn man ein veraltetes Script das im Namen ein anderes Wort für "Teufel" trägt und hier nicht namentlich genannt werden darf, startet.
    Es versucht aufs Internet zuzugreifen,findet den Server nicht mehr und danach bleibt man wenn man rebooten will beim "Stop" stehen bis die Box neu geflashed wird. :O


    Hat ein Bekannter von mir gehabt und ich hab ne ganze Weile gebraucht, bis ich dann mal drauf kam woran es lag...


    Wenn Du das Script drauf hast, lösche es einfach wieder runter.

    Quote

    Originally posted by Realmadridcf09
    weiß jemand wie das sein kann das ide teurer ist als sata?


    Naja, die Industrie setzt halt bei der Massenproduktion schon auf den SATA-Standard und deswegen ist IDE einfach einige Euronen teurer. Die grossen Kapazitäten bekommst Du ja auch gar nicht mehr in IDE.

    Aus meiner Sicht ist es nicht immer so ohne weiteres möglich.


    Mit dem Konverter von Conrad gings bei mir nur an der 7025 problemlos, aber nicht an der 7020.


    Mit dem Konverter von Reichelt ging es erst nach langem hin und her.
    Es ist an meiner 7020 von reboot zu reboot Glückssache, ob die Festplatte vom System erkannt wird. Da ich sie aber ohnehin so gut wie nie boote, macht es mir nicht so viel aus.


    Im Laufe der Versuche hatte ich dann auch schonmal die Situation dass die 7020 die Platte erkannt hatte, sie initialisieren lies und bei dem Versuch aufzunehmen meinte, es sei kein Speicher verfügbar.
    Es wurde in diesem Fall kein Verzeichnis "movies" auf der Platte angelegt. Per FTP konnte ich dann auf die Platte zugreifen, das Verzeichnis erstellen und die Rechte entsprechend setzen. Vielleicht lag es daran, dass das System nicht so recht mit 500GB Plattenspeicher arbeiten kann oder will?


    Ein weiteres Problem scheint auch zu sein, dass die Konverter auf der IDE-Seite kein "cable select" haben, sondern nur auf "master" oder "slave" gejumpert werden können.


    Mein Tip wäre, den Konverter von reichelt zu bestellen, zu testen und bei "Nichtgefallen" zurück zu senden.


    Aufgrund der geringeren Geräuschentwicklung und des Preis/Leistungsverhältnis erscheint es mir aber schon sinnvoll, den Versuch auf 2,5" SATA zu wagen.

    Wenn Du im Google nach "Canopus ADVC 300" und "mieten" suchst, findest Du Anbieter die dieses Teil für ca. 6 Euro am ersten und 2 Euro an jedem weiteren Tag vermieten. Versand kommt natürlich auch noch dazu, es sei denn, Du findest einen in Deiner unmittelbaren Nähe.


    Das Gerät bietet alle üblichen Eingänge und wird am besten per Firewire an den PC angeschlossen.
    Mit einem guten Videorekorder (am besten mit S-VHS-Ausgang) ist es einfach unglaublich welche Ergebniss aus den verstaubten Familienvideos gesichert werden können.


    Aber Vorsicht: Du solltest viel Festplattenspeicher haben und auch einen guten Encoder verwenden, um die Aufnahmen von der unkomprimierten AVI in guter Qualität zur DVD-Grösse ins DVD-Format zu encoden.


    Ansonsten gibt es haufenweise Videograbber per USB zu kaufen, welche eigentlich auch ok und bedeutend billiger sind, aber leider nicht an die Quali rankommen.


    Was für Dich die bessere Lösung ist musst Du selbst abwägen. Das hängt sicher davon ab, welchen Aufwand Du betreiben möchtest, wie viele Cassetten Du grabben möchtest, welchen Qualitätsanspruch Du an das Ergebnis hast und ob stetig neue Aufnahmen dazu kommen.


    Falls Du Dich für das Gerät entscheidest, plane aber lieber ein paar Tage mehr ein, damit Du Dich mit den Einstellungen vertraut machen kannst und für Dich die richtigen findest. Hierzu gibts auch ein wenig zu ergoogeln.


    Ich wünsche jedenfalls gutes Gelingen ;-)