Posts by swell

    Quote

    Original von hNt`
    Kann es evtl. sein, dass es zu viele Objekte in dem einen Ordner sind? Hab mal geschaut, mit den ganzen Dateien die AMS anlegt für Filmbeschreibung, Cover und Backdrop, sind es 2296 Dateien bei ca. 2,5TB Gesamtgröße. Geht beim Aufrufen des Ordners evtl. der RAM in die Knie? Würde es da helfen, die Dateien nochmal in einen Unterordner zu packen?


    Das kann kein gernerelles Problem im Zusammenhang des AMS auf der Dreambox und einem NAS sein.
    In meinem Ordner für Movies liegen derzeit über 7000 Dateien mit einer Gesamtgrösse von knapp 5 TB und die werden alle vom AMS gefunden.

    Klar hat die 900MHz Lösung weniger Probleme andere Zimmer mit auszuleuchten. Aber in Wohngebieten habe ich dann aber auch mehr "Störer" um mich herum.
    Ich bin da lieber auf einer hohen Frequenz unterwegs, die mehr quasi optische Ausbreitung mit sich bringt und auf der ich dann Ruhe vor anderen WiFi Netzen habe. Für öffentliche WiFi Netze ist es sicher interessanter...
    Jede Medallie hat eben zwei Seiten.

    Ich passe in der ts.meta eigentlich nur "Title" und "Description" an.
    Die .ts.meta bekomme ich entweder aus der Aufnahme oder über AMS (wenn ich eine nicht-ts Videodatei auf mein NAS kopiere).
    Im Anhang noch ein Beispiel für die ts.meta zu einer mkv. Wobei mir ist egal, was da für ein Zeitstempel dahinter liegt, da ich das Archiv ohnehin nur nach Namen sortiere und das Datum nicht brauche.
    Für mich ist es nur wichtig, dass sich alles im Standard bewegt und ich beim Durchblättern nicht den Spinner zu Gesicht bekomme ;-)


    Zur Automatisierung der ts.meta über edEIT:
    Ich habe manchmal erlebt, dass eine .ts.meta, obwohl der PVR nicht aktiv war, zeitweise schreibgeschützt war. Vielleicth weiss ja jemand mehr dazu. Es wäre schade, wenn der edEIT deswegen ins Straucheln kommt und die .eit korrupt wird. Dann würde ich das manuelle Anpassen der .ts.meta vorziehen. Denn nichts ist müssiger als die Suche nach defekten .EITs...


    ->Edit: Anhang nachgereicht

    gizmo23
    Mir geht es auch so.
    Aber ich habe kein Problem damit, die .ts.meta mit einem Texteditor zu korrigieren. Wichtiger war mir einen Ersatz für die Anpassung der .eit Dateien zu bekommen, da diese nicht so einfach mit Bordmitteln korrigiert werden können.

    Mir ist folgendes aufgefallen:
    Wenn ich die orginale .eit einer Aufnahme im Ulreaedit öffne, sind die Audiobeschreibungen so ziemlich am Anfang der Datei. in der mit edEIT gespeicherten Datei sind sie ziemlich am Ende der Datei.
    Ist dies so ok?

    Wäre es vielleicht ohne zu viel Aufwand möglich die Konfiguration
    config.recording.margin_after=<WERT>
    aus der "/etc/enigma2/settings" in der Brechnung zu berücksichtigen?
    Oder drehst Du bereits an diesem Rädchen?

    Jetzt fehlen schon bei 16 min Nachlauf Timer nach dem Parsen. Bei 15 min sind sie alle da.
    Gestern ging es noch bis 20 Minuten.
    Ich hab grad noch mal die alte "AutoTimer.py" von gestern eingespielt um zu sehen ob das an geänderten Folgen im EPG liegt, aber mit der alten "AutoTimer.py" kann ich heute weiterhin bis 20 min Nachlauf eintragen.
    => Das scheint die richtige Schraube, aber die falsche Richtung zu sein ;-)

    @Swiss.MAD: Danke, Du hast ins Schwarze getroffen!. Der Hund liegt in der eingestellten Nachlaufzeit für Aufnahmen begraben. Wobei es bei mir vor den Updates nie ein Problem war 30 min Nachlaufzeit einzustellen.


    Wenn ich in der Box 20 min Nachlaufzeit für Aufnahmen einstelle, werden beim Parsen alle neun Timer gesetzt. Sobald ich den Parameter auf 21 min Nachlaufzeit einstelle, werden nur noch vier von neun Timern beim Parsen eingetragen. Gehe ich wieder auf 20 min Nachlaufzeit werden wieder alle Timer gesetzt.


    Anbei das LOG vom Parsen mit > 20 min Nachlaufzeit und die timers.xml (wobei nach meinem Ermessen aus dem LOG nichts sichtbar wird und ich die Timer vor meinen Versuchen immer geleert habe).

    Nein, aus meiner laienhaften Sicht ist beim Test alles gut (alle 9 haben "OK" und "possible epgmatch..."
    Nur beim parsen fallen die "darauffolgenden" raus :-(
    Aber vielleicht siehst Du mit fachmännischem Blick ja mehr:

    Ich habe die Dateien in /usr/lib/enigma2/python/Plugins/Extensions/AutoTimer/ ausgetauscht und die Box rebootet.


    Den Browser habe ich beendet und neu gestartet, damit er auch den Cache löscht.


    In der Preview findet er wieder alle neun Sendungen und bei Parse werden leider wieder nur vier übernommen (immer nur die erste wenn mehrere nacheinender im EPG stehen).


    Ich denke die htm Dateien brauchst Du nicht nochmal, oder?

    Die vorigen Screeshots der einzelnen Schritte waren aus dem Web Interface.
    Ich habe die jeweiligen html Seiten jetzt mal lokal gespeichert, in ein zip Archiv gepackt und hier angehängt. Vielleicht hilft das die Ursache zu finden.

    Hallo betonme,


    danke für die schnelle Rückmeldung.
    Wie Du im angehängten Screenshot erkennen kannst, steht die Option auf "No".
    Die Sendungen unterscheiden sich ja auch im EPG und würden sonst warscheinlich auch nicht im Test und der Preview vollständig gelistet, oder?

    Die unterscheiden sich im EPG in der Namen: (10/52), (11/52), 12/52)..., in der Beschreibung und in der Inhaltsangabe.


    Gesetzt habe ich "Avoid Doublicates" nicht. Wo würde ich denn finden wenn es gesetzt wäre? Ist das nicht ein Setting für das Series Plugin welches ich nicht/nie installiert habe?

    Seit dem letzten Update meiner Dreamboxen habe ich ein Problem mit dem Autotimer wenn zwei oder mehrere Folgen einer gleichnamigen Sendung hintereinender ausgestrahlt werden.
    Die Sendungen werden im Test und der Preview des Autotimers noch alle erkannt. Beim Parsen jedoch wird nur die erste der aufeinenderfolgenden Sendung in den Timer übernommen.
    Anbei noch die Screenshots dazu. Ich habe kein Series Plugin installiert und vor dem Update war das nicht so.
    Muss ich irgendwo eine neue Einstellung für den Autotimer setzen oder hat sich hier ein Bug eingeschlichen (ich hoffe mal, das Problem liegt nicht zwischen meinen Ohren ;-)