Posts by Mortimor

    Also, ich hab nach wie vor das Problem (egal ob local oder Inet), daß mir die Timer und die aufgenommenen Filme nicht zuverlässig angezeigt werden.


    Kann es sein, daß es da eine max. Anzahl von Einträgen gibt? Wenn ich die Timer-Liste auf der Dream lösche und einen Film programmiere, DANN wird mir dieser EINE Film angezeigt (sorry noch nicht ausprobiert bis wie viele Einträge es funktioniert).
    DAS ist vielleicht auch das Probleme bei der Anzeige der Movies (ich mag jetzt nicht alle Filme löschen ;-) ).


    Ansonsten kriege ich immer die FM, ich solle meine Config checken... Obwohl die Remote als solches geht.


    Mort


    No Idea?

    Sorry, dafür finde ich keine Einstellung.
    Außerdem ist ja auch der Zugriff auf die Timerliste nicht möglich.


    Einstellen im WebIf kann ich unter Misc nur "Show sattellite..." und "Webinterface password protection".


    Samba ist auch an und sonst fällt mir nix ein.


    Mort

    Super Tool. Ich habe nur ein Problem.


    Auf die Box komm ich drauf, kann zappen und Timer programmieren.
    Aber ich komme nicht in die Movie-Liste und in die Timer-Liste. In beiden Tabs bekomme ich "ERROR Please check configuration".


    Weder anonymous noch root/dreambox gehen.


    DM 7000
    Gemini 4.7.0 12.12.2009 Enigma 1
    FP 1.06
    Web IF
    6.0.4 Expert


    Spreche die Dream zZt. noch komplett über lokale IP an.
    HTTPS wär natürlich geil. Drücke die Daumen, daß Apple nicht rumzickt!



    Mort

    Funzt nicht.
    Da ist jetzt nur ergänzt ",user=ftpuser" - oder?


    Das bringt alles nix. Sowas hab ich alles schon in allen möglichen Kombinationen probiert. Es liegt nicht am Eintrag in der automount.conf. Muß was anderes sein.


    Ich hab mal versucht unter Telnet in /automount/Fritzbox eine Datei zu erstellen.
    Auch als root geht das nicht (permission denied).
    Ich hab dann chmod 777 automount und das gleiche für Fritzbox gemacht.
    Auch dann kann ich keine Datei anlegen obwohl beide Verzeichnisse als ganz normale Directories dargestellt werden.


    Mort

    Ich grab den Thread mal wieder raus.


    Auch ich kriege es nicht hin, weder mit smbmount, anderen manuellen methoden (ich kenn mich mit Linux einigermaßen aus) und auch nicht mit automount.


    Ich habe:
    - Dream 7000S mit Gemini 4.70 und Samba 2.0
    - Fritzbox 7270 akutelle Labor-FW
    - Freecom-MobileDriveXXS-01 mit ntfs
    - KEIN ftpuser-Passwort


    Alle Geräte sind untereinander pingbar. Auf dem PC kann ich beide Geräte per SMB einbinden (hab auch in der Dream eine Festplatte drin).



    In der /var/etc/automount.conf habe ich folgenden Eintrag:


    Fritzbox -fstype=cifs,rw,soft,rsize=8192,wsize=8192 ://192.168.101.1/Freecom-MobileDriveXXS-01


    In /automount gibts dann nach reboot das Verzeichnis /Fritzbox in das ich auch mit cd reinwechseln kann.



    Aber: wenn ich ls mache, dann meckert er :


    root@dreambox:/automount/Fritzbox> ls
    ls: .: No such file or directory


    Er findet also das angeblich eingebundene Filesystem nicht.


    Mit smbmount wie in diesem Thread vorgeschlagen kriege ich die Fehlermeldung, das das share nicht vorhanden sei.


    Hab auch versucht das ganze mit FAT32 zu machen (auch wenn die Fritzbox angeblich mittlerweile ntfs kann), das klappt aber auch nicht (genau die gleichen Fehlermeldungen).


    Mit anderer Platte gleiches Problem. Ich kriegs nicht hin!


    Mort

    Hallo,


    auf meiner Dream 7000S ist Gemini 4.60 drauf. Damit habe ich jetzt jahrelang keine Probleme gehabt.
    Die Box hing immer per Cat5-Kabel am WLAN-AP und das downloaden von Files (Movies etc) ging immer problemlos.


    Jetzt habe ich einen WLAN-Client dran, der dann die Verbindung per WLAN zum AP hält. Wenn ich größere Files von der Box sauge, dann ist sie auf einmal nicht mehr pingbar.


    Alle anderen Geräte im Netz (auch der WLAN-Client) sind erreichbar. Nur die Box ist weg.


    Erst nach Reboot WLAN-Client UND AP wird die Box wieder erreichbar.


    Ich glaube eigentlich nicht, daß es an den WLAN-Gerätschaften liegt, denn andere Geräte daran laufen einwandfrei.


    Was mir aber aufgefallen ist: Ich spreche die Box immer mit Ihrer IP (192.168.101.15) an, da sie über den hostname (dreambox) nicht ansprechbar ist. Wenn ich auf dem Notebook ping dreambox eintippe löst er auf Localhost (127.0.0.1) auf - was natürlich falsch ist.


    Die Box ist auf statische IP eingestellt - DHCP bringt aber auch keine Abhilfe.


    Alles etwas seltsam.


    Mort

    Wahrlich schade... Jetzt muß ich doch das Notebook am Beamer anschließen und über VLC die Box streamen.
    Geht zwar auch (kann das NB mit dem Handy fernbedienen) ist aber nicht so schöne wie das WebIF im Handy-Browser). Außerdem denke ich, daß die Bildqualität leidet.


    Naja, danke nochmals.


    Mort

    Hallo,


    ich möchte aus einem Nebenraum meine Dreambox mit dem WebIF steuern.
    Das funktioniert prima. Auch die Remote-Control aus dem WebIF geht einwandfrei.


    Nur sobald man eine DVD über DreamDVD gestartet hat, reagiert die WebIF-Remote nicht mehr.


    Kennt jemand eine Möglichkeit das zu fixen? Eine externe Remote-Software, die unter Windows läuft nutzt mir nix, da ich das mit meinem WindowsMobile 6-Handy steuern will.


    Dreambox 7000 mit Gemini 4.30 vom 16.2.08 im Flash.
    DVD-Rom per IDE-Port.


    Mort

    Hallo, heute mal ne Computerfrage:


    Ich habe einen neuen Aspire 5720 mit Alps-Touchpad.
    Der Treiber ermöglicht es, das Pad auch als Maus-Rad zugebrauchen. Das ist bei einem Notebook natürlich klasse.


    Leider führt der installierte Alps-Treiber dazu, daß der Cursor mitten im Schreiben in Word an eine andere Stelle im Dokument springt (wohl dahin wo der Maus-Zeiger gerade ist) und man nur noch Mist schreibt.


    Außerdem kommt es beim Schreiben zu Verzögerungen beim Erscheinen der Buchstaben und auch der Mauszeiger stockt manchmal für 1-2 Sekunden.


    Installiere ich einen anderen Treiber (Synaptics Zeigegerät), dann sind diese Probleme weg. Allerdings entfällt dann auch die Mausrad-Emulation.
    Die brauch ich aber!


    Weiss jemand Rat? Woher kriege ich einen orginal Alps-Treiber?
    Bei www.alps.com gibts keine Treiber und bei Acer gibts keine Alps-Treiber - nur standard-Synapticstreiber.


    Mort

    Also ich schubs das jetzt mal wieder nach oben.


    Das Problem ist immer noch jedes mal reproduzierbar.
    Immer wenn ich den Film lösche, wenn er noch abgespielt wird (also am Ende, wenn noch der Überhang läuft), dann hängt sich die Box auf.
    Sie ist nicht mehr bedienbar über die FB und es kommen keine Bildschirmanzeigen.


    Über Telnet ist sie noch erreichbar und ich kann per "reboot" rebooten.


    Mort

    Hallo,


    schon in Gemini 3.6 und jetzt auch in der 4.0 habe ich folgendes Problem.


    Wenn ich eine DVD per DreamDVD0.82 (über BP gestartet) schaue und währendessen eine Aufnahme per Timer startet, hängt sich die komplette Box auf.
    Der Film wird weiter angezeigt, die Aufnahme stoppt aber nach wenigen Sekunden und die Box reagiert auf die Fernbedienung nicht mehr.


    Dies ist reproduzierbar und nur durch Reboot behebbar. Danach startet die Timer-Aufnahme wieder.


    So ist DreamDVD für mich nicht nutzbar, da ich eigentlich immer im Hintergrund Filme aufnehmen möchte.


    Das Laufwerk ist ein Sony CRX330E (sagt jedenfalls die Box - ist eigentlich aus einem Dell-Rechner) und per IDE angeschlossen.


    Jetzt hatte ich z.B. die Idee, daß es am Netzteil der 7000er liegt (1. Version, gepuffert mit Elkos).


    Wer hat das Problem auch und weiß Abhilfe (Es muß ja nicht wirklich am Netzteil liegen)?


    Mort

    Das ist ein gaaaaanz alter Hut - jedenfalls wenn Du per LAN geflashed hast.


    Passiert immer mal wieder. Ist einfach ein Flash-Fehler, der eigentlich normal ist. Kommt halt vor - hatte ich schon vor 3 Jahren...


    Behebung: Dream-UP Lan downloaden (Database) und mit seriellem Kabel flashen. Dann gehts wieder.


    Mort