Posts by HomeCoach


    Absolut korrekt. Das habe ich ja einen Satz später selbst geschrieben. Das ist es ja, was ich nicht verstehe.


    Quote

    Original von pipo79
    also meine erfahrungen von früher waren:
    boxman im flash,
    gemini und geornck-hydra auf stick,
    und die bild qualli vom hydra war besser als die vom gemini, somit würde ich meinen das die treiber nicht vom flash-image geladen werden.


    Ist genau meine Meinung. Das waren bisher auch meine Erfahrungen. Mit diesem Gemini ist das bei mir aber anders. Dafür gibts 3 Möglichkleiten:


    1) Die Qualität des Gemini ist "über Nacht" viel besser geworden
    2) Dieses Gemini übernimmt die Treiber aus dem Flash
    3) Ich bilde mir die bessere Bildqualität nur ein


    Beim AAF-Image auf dem Stick habe ich jedenfalls eine eindeutige Verbesserung der Bildqualität, wenn das Hydra im Flash ist. Ich weiß vom Macher der AAF´s, dass das AAF-Image die Treiber aus dem Flash-Image übernimmt.


    Ich dachte, dass das beim Gemini auch so ist ...


    Ciao, HC


    Moin,


    Weil links bei deinem Profil steht: DM5620. Da dachte ich, du hättest "nur" ´ne 5620. Aber okay. Sorry. War ein Mißverständnis.


    Also: Da du ja Stein und Bein schwörst, dass das Gemini besser sei als das Hydra (damit stehst du übrigens ganz alleine da ;) ):


    1) Mit was für einem Fernseher guckst du? Röhre , Plasma oder LCD?


    2) Welche Ausgabe? RGB, CVS oder was anderes?


    3) Welches Hydra genau hast du auf dem Stick?


    4)' Benutzt du FW oder Dreamflash


    Wenn Hein Holz Recht hat, werden ja wohl bei beiden Stick-Images die (schlechterern, weil neueren) Treiber des Flash-Images (scvs-dm7000-26012008 ) geladen und nicht die besseren des Hydra bzw. die des Gemini. Also würden beide Images mit den gleichen Treibern laufen.


    Allerdings habe ich auch selbst schon festgestellt, dass bei ´nem Boxman-CVS im Flash die Bildqualität eines Hydra-Update von geornck auf dem Stick viel besser ist als die des Flash-Images selbst. Das widerspricht eigentlich dem, was Hein Holz sagt.


    Mach dir mal ein Hydra in den Flash und du fällst vom Glauben ab.


    Das garantiere ich dir.


    Ach ja: Nix für ungut :)


    Ciao, HC

    Ganz einfach und ganz ehrlich: Weil ich keine Ahnung habe wie das geht. Dazu braucht man ja etwas tiefere Linux-Kenntnisse, richtig? Also erstmal einen PC mit Linux-BS? Da geht´s schon los. Meine Linux-Kenntnisse beschränken sich auf ein paar Telnet-Befehle für die Dreambox. Ich bin mehr so der Windoof-User ... :O


    Übrigens flashe ich alle Flash-Images mit DreamUp und alle USB-Images mit FW.


    Ciao, HC

    Quote

    Original von karnak
    Habe beide image auf dem stick
    Das Bild des Gemini 4.2 ist besser als Hydra :)
    Denke liegt an Tuner Treiber


    Das widerspricht so ziemlich allem, was ich bisher gelesen und auch selbst gesehen habe. Aber ich sehe gerade, du hast ne 5620. Da kannst du leider nicht mitreden ;)


    Es geht nur um die 7000er. Da gibt es definitv kein besseres Bild als das eines Hydra-Images. z.B. alle Hydra-Images von geornck oder gor sind unschlagbar in der Bildqualität. Allerdings muß ich sagen, dass ich von diesem Gemini doch positiv überrascht bin.


    Und jetzt frage ich mich natürlich, woran das liegt.


    Ich will das mal kurz erklären. Ich erwähnte ja, dass ich ein AAF im Flash hatte, auf dem Stick sind nach wie vor das AAF-SciFi und das Gemini 4.2. Beide Images auf dem Stick und das AAF im Flash sind vergleichbar (schlecht) in der Bildqualität.


    Jetzt habe ich das AAF im Flash gegen ein altes Hydra getauscht.


    Und auf einmal hat das AAF-SciFi auf dem Stick die gleiche überragend gute Bildqualität wie das Hydra im Flash.


    Ich hab mich bzgl. des AAF-SciFi mal schlau gemacht: Hier werden die Treiber aus dem Flash-Image geladen, das USB-Image ist nur eine Erweiterung, daher die gute Bildqualität.


    Jetzt dachte ich, dass das bei dem Gemini auch so funktioniert. Das ist aber wohl nicht so, wenn ich mechatron richtig verstehe.


    Aber egal ob Einbildung oder nicht, zufrieden bin ich trotzdem :)


    Ich habe mit einem Gemini-Image noch nie ein so gutes Bild gehabt.


    Ciao, HC

    Moin,


    kann es sein, dass die Bildqualität des Gemini 4.2 (auf Stick) besser wird, wenn sich ein altes Hydra (1.09) im Flash befindet? Werden da irgendwelche alten Treiber vom Flash-Image geladen?


    Ich hab´ mir jetzt mal (seit langer Zeit wieder einmal) das Gemini auf dem Stick installiert. Im Flash ist ein Hydra (Hydra 28.7.06). Vorher hatte ich ein AAF-Image im Flash.


    Ich meine, das Bild des Gemini auf dem Stick ist deutlich besser geworden seit dem Wechsel vom AAF auf das Hydra im Flash. Vielleicht bilde ich mir das auch nur ein?


    Kann das überhaupt sein? Welche Sachen werden aus dem Flash-Image geladen, bevor das Gemini auf dem Stick startet?


    Ciao, HC

    Danke dir. Ich hab´ mir die rcs mal angeguckt ... Aber so richtig hilft mir das nicht weiter. :O


    Sind für mich böhmische Dörfer. Vielleicht sehe ich auch den Wald vor lauter Bäumen nicht. Wo wird dann da irgendwas gemountet? Und wo wird ein Emu gestartet?


    Vielleicht bin ich auch einfach zu blöd :359:


    Ciao, HC

    Moin,


    mich würde mal interessieren, ob, und wenn ja, wie bzw. wo man die Reihenfolge der ausgeführten Prozesse beim Booten ändern kann.


    Konkret geht es mir darum, zuerst die angeschlossenen Netzlaufwerke (Einträge in der mount.conf) zu mounten und erst dann den ausgewählten Emu zu starten, da meine "Schlüssel" zentral auf dem Server liegen.


    Im Moment ist das umgekehrt. Und das wohl bei allen Images. Ich muß manuell den Emu starten, nachdem die Box hochgefahren ist.


    Wenn das Ändern der Reihenfolge nicht möglich ist: Gibt es vlt. einen Workaround?


    Ciao, HC

    Erstmal zur Hardware:


    1. Dreambox
    Typ : DM7000
    DHCP: aus
    IP: 192.168.1.6
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.1.1
    Gateway : 192.168.1.1


    2. Dreambox
    Typ : DM7000
    DHCP: aus
    IP: 192.168.1.8
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.1.1
    Gateway : 192.168.1.1


    PC (Server) Epia ME6000
    Betriebssystem : W2K mit SP4
    Firewall : inaktiv
    IP: 192.168.1.7
    SubnetMask : 255.255.255.0
    Nameserver : 192.168.1.1
    Gateway : 192.168.1.1


    Verbindung PC/Server zur 1. Dream : per Switch (1 x D-Link)


    Verbindung PC/Server zur 2. Dream : per Switch (2 x D-Link)


    Router Devolo
    DHCP-Server : nein
    IP : 192.168.1.1
    SubnetMask : 255.255.255.0




    Moin,


    ich nehme mit meinen beiden 7000ern auf einen W2K-Server mit Microsoft SFU 3.5 for Unix auf. Im Flash habe ich bei beiden Boxen mittlerweile das b1_10.boxman-16062007. Auf den Sticks die beiden Geminis 3.5 und 3.6, das aktuelle Geornck-Hydra-Update, das aktuelle AAF, ein altes AAF (Olympia) und nochmal das Boxman-Image b_10 ...


    Ich habe alles neu eingerichtet, Das SFU exakt nach der Anleitung von Pedant (Danke an dieser Stelle). Beim User Mapping habe ich dann die "passwd" und "group" einer der beiden Dreamboxen angegeben (die Dateien sind ja auf beiden Dreamboxen identisch). Dann habe ich den Windows-"Administrator" nach "root" gemappt. Anschließend ein Verzeichnis "Aufnahme" mit Unterverzeichnis "movie" erstellt und das Verzeichnis "Aufnahme" per NFS freigegeben.


    Ich hab´ das jetzt schon ´zig Male gemacht. Und ich versteh´ immer noch nicht, wieso ich für beide Boxen nur einen User mappen muß bzw. kann. Mit meiner DBox kann ich ausserdem auch im selben Verzeichnis "Aufnahme" aufnehmen und abspielen.


    1. Frage: Wieso geht das überhaupt? Ein User für 3 Boxen? Bei der DBox sogar noch ein anderes Passwort.


    2. Frage: Bei den Mountoptionen muß ich "tcp" und "rsize=wsize=32768" nehmen, da ich mit udp jede Menge Freezer bekomme. (Ebenso wenn ich das Ganze per CIFS mache). Auch wenn nur eine Box aufnimmt. Heißt das, dass mein Netzwerk "schlecht" ist? Ist alles mit CAT5e verkabelt, zwischen Box und Server ist bei der einen ein D-Link-Switch, bei der anderen Box sind zwei Switches dazwischen.


    3. Frage: Wenn ich mit beiden Boxen gleichzeitig aufnehme, bekomme ich auch Freezer mit "tcp". Allerdings bis jetzt (nach mehreren Testaufnahmen) nur bei 2 x ORF1 oder 2 x ORF2. Also hat das doch irgendwas mit der Bitrate, sprich der Geschwindigkeit oder der Qualität des Netzwerkes zu tun, oder?


    Ich checke das übrigens mit ProjectX, indem ich die ts-streams nach m2p wandle. Im Logfile steht dann bei den Fehlern sowas wie "out of sequence (14/15) (shifting..)"


    Das seltsamste ist aber, dass ich einigermassen fehlerfreie Aufnahmen nur mit den Geminis (3.5 und 3.6) hinbekomme. Mit dem Geornck-Hydra-Update, dem aktuellen AAF oder dem Boxman-Image b_10 ... habe ich fast immer Freezer bei der gleichzeitigen Aufnahme, egal bei welchem Sender. Auch mit dem Boxman im Flash dasselbe. Es sind dann auch immer beide Aufnahmen "kaputt", so, als ob die sich gegenseitig beeinflussen.


    Teilweise sind die Freezer an exakt derselben Stelle im Film, was aber doch eher Fehler beim Empfang sein dürften, oder?
    Ich bin für jede Anregung oder jeden Tipp dankbar.



    Ciao, HC

    Quote

    Original von Oldboke
    Drei Aufnahmen gleichzeitig, mit AC3 laufen hier ruckelfrei.


    Beim Extremtest, drei Aufnahmen mit der 7025, zwei Aufnahmen mit meinem
    DVB-T Receiver, bei gleichzeitiger Wiedergabe einer Aufnahme war Schluß.


    Hi,


    du redest doch vom ALLNET 6250, oder? Und die Aufnahmen machst du mit CIFS? Ich will mir auch ein NAS zulegen. Wichtig ist mir einzig und allein, dass ich mit 3 Dreamboxen (2 x 7000, 1 x 7025) gleichzeitig und ohne Freezer aufnehmen könnte, wenn Not am Mann ist.


    Deinen Tests zufolge, wäre ja die 6250 was für mich, oder?


    Welche Platte hast du drin?


    Ciao, HC

    Moin,


    Fragen über Fragen ... Und das so früh am Morgen. Ich hoffe, mir kann jemand helfen.


    Also:


    Standardmäßig mountet Gemini ja die HDD nach mnt/hdd und nimmt auf die HDD auf.
    Gibt es irgendeine Möglichkeit, bei eingebauter und angeschlossener HDD, stattdessen auf eine gemountete Netzwerkfreigabe aufzunehmen? Beim Gemini gibt´s doch im Blue Panel die Möglichkeit, das Aufnahme-Verzeichnis zu ändern. Das ist ja eigentlich das, was ich suche, oder?


    Aber ich komm´ damit nicht klar. Wenn die Freigabe nicht gemountet ist, d.h. es gibt nur die interne Platte, stehen da zwei Verzeichnisse zur Auswahl. /mnt/hdd/movie und var/mnt/hdd/movie. Wieso?


    /mnt/hdd ist doch der gleiche Point wie /var/mnt/hdd? Oder wie der Symlink hdd im Root, oder?


    Ich geh´ mal davon aus, das das richtig ist und so sein muß.


    Die NFS-Freigabe "Aufnahme" (mit dem Unterverzeichnis movie) will ich jetzt mounten. Welchen Mountpoint nehme ich da? Wie bzw. womit muß ich da mounten? Es gibt ja (mindestens) 3 Möglichkeiten --- Und jedesmal passiert was anderes ...


    1) Mit dem Mount-Manager oder


    2) in der mount.conf (Webinterface) oder


    3) Gemini Automount?


    In diesem Zusammenhang: Wo ist eigentlich der Vorteil bzw. wo ist der Unterschied von automount gegenüber dem Mount-Manager?


    Und vor allem: Müßte der Mountpunkt der Freigabe dann nicht in der Auswahl des Aufnahmeverzeichnisses auftauchen? Bei mir tut er das jedenfalls nicht. Ich habe mal testweise die Freigabe nach /mnt/nfs/ gemountet. Und da stehen immer noch nur die beiden Einträge mnt/hdd/movie und var/mnt/hdd/movie.


    Mann, Mann, Mann. Ich steh davor wie der "Ochs vorm Berch". Entweder bin ich zu doof oder ich seh´ den Wald vor lauter Bäumen nicht.


    Ciao, HC

    Moin,


    hat sich alles erledigt. Ich konnte mich vage daran erinnern, dass ich bei ner 300er Platte damals auch anfangs Probleme hatte. Mit ´nem Swapfile auf USB waren die damals behoben.


    ;)


    Also habe ein 32 MB großes Swapfile auf dem Stick angelegt. Und siehe da:


    :)


    Es geht. Platte erkannt, formatiert, geprüft, nochmal formatiert und geprüft, nochmal formatiert.


    Alles bestens.


    Ciao, HC

    Hi,


    genau das hab´ ich doch gemacht. Steht doch auch oben. Hat wunderbar funktioniert. Danach habe ich die Platte wieder an die Dream angeschlossen und dann steht da unter System/Festplatte:


    Samsung HD501LJ - 486.xx GB (weiß nicht mehr genau, aber jedenfalls richtig erkannt)


    master


    und dann im Infofeld drunter:


    "Platte initialisiert, unbekanntes Dateisystem"


    Seltsam. Müßte die Box die Platte nicht dann sofort richtig mounten, wenn sie mit ext3 formatiert ist?


    Ciao, HC

    Moin Leute,


    ich hab mir diesen IDE-SATA-Adapter geholt. Dann habe ich meine 500er Samsung HD501LJ in ein externes eSATA/USB-Gehäuse gesteckt und versucht, das Ganze mit ner 7000er und dem Geminii 3.5 zum Laufen zu kriegen.


    Adapter auf die Buchse in der Box, das kleine Stromkabel angeschlossen, dann die Platte mit nem SATA->eSATA-Kabel angeschlossen.


    Dann die Dreambox eingeschaltet und die Festplatte wurde sofort erkannt.


    ABER DANN:


    Ich kann sie nicht formatiern. Beim Formatieren unter System/Festplatte kommt nach 10 Sekunden zwar keine Fehlermeldung, dafür steht da: "Platte initialisiert, unbekanntes Dateisystem". Wenn ich sie "überprüfen" lasse, kommt sofort die Meldung "Diese Funktion wird von diesem Dateisystem nicht unterstützt"


    Dann habe ich die Platte mit genau demselben Adapter und denselben Kabeln an meinen PC angeschlossen. Und da gibt es überhaupt keine Probleme. Platte wird erkannt, ich habe ne Partition eingerichtet und NTFS fomatiert, Dateien draufgeschrieben und wieder glöscht. Alles perfekt. Dann wieder alles gelöscht und mit Partition Magic ne ext3-Partition erstellt. Alles ohne Probleme.


    Hab sie dann wieder an die Dream angeschlossen, mit dem gleich Ergebnis wie beim ersten Mal.


    Obwohl eine ext3-Partition vorhanden ist, steht da "Platte initialisiert, unbekanntes Dateisystem". Neu formatieren kann ich sie auch nicht. Kommt immer wieder diese gleiche Meldung.


    Vielleicht kann mir da jemand helfen? Irgendeinen Tipp?


    Danke schon mal.


    Ciao, HC

    Quote

    Original von kopernikus2005
    So umständlich wie du das jetzt machen würdest und bis alles funktioniert, werden Stunden vergehen, mit Teamviewer würde nur eine Nummer mitgeteilt werden und würde sofort funktionieren über Router, Firewall und Proxy! VNC über Heimnetzwerk und übers Internet ohne Firewall, Router und Proxy zu überwinden müssen, hier ein klares JA, aber nicht übers Internet wo Firewall, Router und Proxy überwunden werden müssen und eine aufwendige Konfiguration die Folge wäre.


    Herr Gott nochmal! Das ist die falsche Richtung! Das ist keine Fernwartung! Ich will von ausserhalb jederzeit Zugriff auf den Rechner haben und nicht warten, dass mich einer ran lässt :wmbiggrin:
    Das ist Sinn und Zweck einer Fernwartung! Zum x-ten Mal. Das kann doch nicht so schwer zu verstehen sein. Und nochwas: Es funktioniert perfekt über Router, Firewall und Proxy und die Konfiguration ist ein Kinderspiel.


    So, jetzt ist aber wirklich Feierabend.


    Biete dir jetzt mal ein :347: an. Okay?


    Ciao, HC

    Quote

    Original von kopernikus2005
    Machen wir doch gleich mal einen Test, ich habe ein Problem, könntest du mir über Fernwartung helfen, VNC ist installiert und weitere Informationen brauchst da ja nicht und rufe mich auch nicht an! Bin mal jetzt gespannt, ob du eine Fernwartung in meinen PC machen kannst, eine doppelte Firewall und Router ist aktiv? Ich warte!
    Ich warte immer noch, wenn ich meinen PC neu starte, dann könnte eine neue IP-Adresse vergeben werden, aber diese Information für eine Fernwartung mit VNC stellt für dich kein Problem dar und ein Anruf nicht nötig ist für dich!


    Ich warte immer noch auf dich, mein VNC ist im Hostmodus installiert, wo bleibst du den????? Du brauchst doch keine Informationen!


    Du hast es immer noch nicht kapiert, oder? Ich habe natürlich die IP des bzw. der Hosts, die ich vom Client (in der Regel vom Büro aus oder von zu Hause) aus "fernsteuere" (Daher der Name Fernwartung - vlt kapierst du das endlich, wenn ich es so schreibe) Nur so macht das Ganze Sinn, oder? Ich sagte bereits, dass ich keinen Software-Support gebe, sondern den Rechner warte und benutze als würde ich davor sitzen. Da sitzt kein DAU davor, dem ich irgendwas erklären muß. Ich warte und benutze Server, die ich eingerichtet habe, wann und von wo aus ich will bzw. muß. Jetzt kapiert?


    Das reicht mir aber auch jetzt mit dir. Ich ´hab´schon genug Zeit verschwendet. ´ne PN kommt ja anscheinend nicht ... War ja auch nicht anders zu erwarten.


    Gute Nacht.


    Der immer freundliche HC

    Oh Mann,


    es gibt Leute, die gibt es nicht ... Unglaublich sowas. Und das am Samstag Abend.


    Das ist mir echt zu blöd. Ich lasse mich von dir hier nicht anmachen.


    Wenn du UltraVNC installiert hast, brauche ich zuerst mal die Versions-Nummer der benutzten UltraVNC Software. Dann starte das Server-Modul, gib´ mir die IP-Nummer, den externen Port, den du für UltraVNC nimmst (und natürlich intern durch den Router und die Firewall weiterleitest) und das Passwort sowie die Info, welche der 3 Encryption-Module du genommen hast und den entsprechenden Key. Ach ja, und erlaube den Zugriff von jeder IP.


    Und schick das Ganze per PN, wenn du was von mir willst, dann mußt du den Thread hier nicht vollmüllen.


    Ich warte!


    Schönen Tach noch.


    Ciao, HC