Posts by HomeCoach

    Hi,


    habe heute eine neue Nagra-Karte (2 Monate 5er Kombi-Gutschein) bekommen und wollte sie tel. aktivieren lassen. Angeblich ist sie bereits aktiviert. Sie läuft aber nicht. Habe es in der 7000er (Gemini 4.2) probiert mit scam 3.28 und 3.29a sowie mit cccam 2.08. Die Karte wird von scam defintiv erkannt. Dann auch in der DBox (Keywelt) mit scam 3.28. Nix geht. Habe dann mit einem Premiere-Mitarbeiter gesprochen und ihm gesagt, dass ich ne DBox2 habe (was ja auch stimmt). Der wollte jetzt die (Betanova-) Meldungen wissen, die die Box auspuckt, wenn ich die Karte reinschiebe und wieder rausziehe. Da habe ich mich gewunden wie ein Aal :O


    Jedenfalls meinte er auf meine mehrmaligen Fragen, die Karte müsse in der DBox laufen.


    Jetzt mal ein paar blöde Fragen:


    Funktioniert das nur mit den o.g. Emus nicht? Muss ich da ein spezielles nehmen? Oder brauche ich ne spezielle config (bei cccam)?


    Falls die nochmal diese Betanova-OSD-Meldungen wissen wollen, kennt die jemand? ;)


    Ciao, HC

    Hi,


    ich möchte das hier nochmal aufgreifen ...


    Ich habe das Problem immer noch. Nur mit dem Gemini (mittlerweile 4.2) kann ich (halbwegs) brauchbar mit beiden Boxen gleichzeitig aufnehmen. Mit jedem anderen Image ist das absolut unmöglich. Ich habe dann Aussetzer ohne Ende. Mittlerweile habe ich auch XP Pro mit Microsoft SFU 3.5 auf dem Server ausprobiert. Hat nix gebracht. Ich habe auch schon einen anderen PC als Server (Athlon XP 3200) probiert, also komplett andere Hardware. Auch schon andere Router und andere Switches. Alles ohne Erfolg.


    Ach so: Vielleicht sollte ich erwähnen, dass bei Aufnahmen auf der internen Festplatte alles bestens ist.


    Mache ich da was Grundlegendes falsch? Darf ich vlt. nicht ins selbe Verzeichnis aufnehmen? Oder muß ich Microsoft SFU 3.5 speziell für die Benutzung von 2 Boxen anders konfigurieren?


    Hab´ hier mal was bzgl. MTU-Size gelesen. Muß ich da bei den Boxen was ändern?


    Gibt es ne einfachere/andere Möglichkeit ausser Projectx, die Aufnahmen auf Fehler/Bildaussetzer zu testen?


    Wie kann es sein, dass teilweise die Freezer an exakt derselben Stelle im Film sind?


    Ich krieg´ noch die Krise.


    Wäre toll, wenn da mal jemand was zu sagen könnte ...


    Ciao, HC


    Hi,


    nur mal so kurz als Info:


    Bei mir ist der Unterschied komischerweise nicht so gravierend. Dream 7000, 4. Generation mit ner Notebook-Festplatte 80 GB:


    Deep Standby: 2 Watt
    Standby: 12 Watt


    Außerdem mußt du in deiner Rechnung die Stunden abziehen, die die Dream pro Tag läuft, weil du TV guckst ;)


    Ciao, HC

    Moin,


    meine Empfehlung:


    2,5" - Notebook-Festplattten! Habe selbst 2 80GB - Platten mit "nur" 4200 Umdrehungen von Fujitsu in meinen beiden 7000ern drin. Laufen absolut perfekt, sind unhörbar und eiskalt!


    2,5"-Platten mit 4200 Umdrehungen sind absolut ausreichend, brauchen noch weniger Strom als die mit 5400, sind noch leiser und werden nicht mal handwarm.


    Mein Tipp: Kauf dir die Fujitsu MHX2250BT.


    Ciao, HC


    Nö, eigentlich nicht. :)
    Es geht dir doch um den Standby der Festplatten, oder nicht? Mit "Abschalten" meine ich natürlich: Die Festplatte wird abgeschaltet. Dass die Netzteile noch laufen, ist ja klar. Übrigens läuft das interne NT auch im Deepstandby, denn sonst könnte man u.a. die Box nicht mehr per FB einschalten ;)


    Ciao, HC

    Quote

    Original von thormann
    Deine Zusatz NT schalten ab, wenn die Festplatte in Standby gehen soll ??


    Klar machen die das. Genauso wie das interne Netzteil das auch macht.


    Quote

    Original von thormann
    Dann müßtest Du ja nach jedem Plattenstandby neu booten, damit die Platten neu erkannt werden, wenn sie stromlos waren ;)


    ?( Wieso das denn? Das muß ich doch, wenn die Platte am internen Netzteil hängt, auch nicht.


    Quote

    Original von thormann
    Wo greifst Du denn die Steuerspannug ab?


    Am Konnektor auf der Dream-Platine? Wo sonst?


    Vielleicht reden wir auch aneinander vorbei. Ich rede von so einem Netzteil hier


    Damit verhält sich jede Platte exakt genauso, als wäre sie am internen Netzteil der Dream angeschlossen.


    Mit dem Vorteil der eigenen Stromversorgung :)


    Ciao, HC

    Quote

    Original von thormann
    HomeCoach


    Bei mir hat es Probleme bereitet, s.o.!


    Mit der Abschaltung des Netzteils hat das nichts zu tun. Das schaltet nur im Deepstandby der Dream ab. Aber nicht, wenn eine Festplatte in Standby gehen soll!


    Doch. Meine beiden Zusatznetzteile machen das perfekt. Überhaupt keine Probleme. Weder mit 3,5" - noch mit 2,5" - HDDs.


    Ciao, HC

    Quote

    Original von thormann
    Genau, ganz im Gegenteil. Zusatznetzteil ist sogar schädlich :)


    Nö. ;)


    Mit Sicherheit nicht. Es sei denn, es ist defekt oder man hat eins ohne Abschaltung.


    Ciao, HC

    Danke erstmal. Aber ich glaube, ich hab´ mich nicht richtig ausgedrückt.


    Ich will das Script manuell über das Plugin Menü aufrufen. Und ich will keine Ausgabe (auf dem TV) wie "Script xxxx wird ausgeführt". Es soll überhaupt nix zu sehen sein. Und es soll nicht beim Booten ausgeführt werden. Denn dann würde ja jedesmal beim Booten der PC hochfahren.


    Ciao, HC

    Moin,


    kann man Scripte eigentlich auch "versteckt" ausführen? Also gänzlich ohne irgendein Ausgabefenster anzuzeigen? Es geht um ein Script ist im Plugin-Menü (/var/tuxbox/plugins) mit entsprechender cfg.


    servereinschaltenundmounten.sh:


    #!/bin/sh
    /bin/etherwake 00:00:00:00:00:00
    sleep 90
    mount -t nfs -o rw,nolock,soft,tcp,nfsvers=v3,rsize=8192,wsize=8192 192.168.1.7:/Server /mnt/Server


    servereinschaltenundmounten.cfg:


    name=Server einschalten
    desc=Server einschalten und Freigabe mounten
    depend=
    type=3
    needfb=0
    needrc=0
    needlcd=0


    Danke schonmal vorab.


    Ciao, HC

    Quote

    Original von mechatron
    Da wird wohl noch irgendwas auf /mnt/Server zugreifen, ansonsten sollte das klappen.
    Davon abgesehen für mount umount würde ich die Automountgeschichte im Gemini benutzen. ;)


    Danke erstmal für die schnelle Antwort.
    Ja. Schon klar das mit dem Automount. Aber ich hab´ kein Gemini 4.2 im Flash, sondern ein älteres Hydra (1.09). Damit ist die Bildqualität des Gemini 4.2 so gut wie die des Hydra im Flash. Meine ich zumindest ... ;)


    Btw: Ist vielleicht das alte Image im Flash das Problem? Fällt mir gerade so ein.


    Ich hab´übrigens dazu auch hier mal einen Thread gestartet. Aber das weißt du ja, hast ja schon was dazu geschrieben.


    Ciao, HC

    Moin,


    ich hab´ da ein kleines Problem. Mit dem cron-Dienst starte ich zwei Scripte:


    1) um 20.00 Uhr: /var/script/servermountencron.sh


    #!/bin/sh
    #Freigabe vom Server mounten
    mount -t nfs -o rw,nolock,soft,tcp,nfsvers=v3,rsize=8192,wsize=8192 192.168.1.7:/Server /mnt/Server


    2) um 03.00 Uhr: /var/script/serverunmountencron.sh


    #!/bin/sh
    #Freigabe vom Server unmounten
    umount /mnt/Server


    die Datei "root" in /var/etc/cron/crontabs sieht so aus:


    0 3 * * * /var/script/serverunmountencron.sh
    0 20 * * * /var/script/servermountencron.sh


    Stimmt doch eigentlich alles, oder? Das mounten um 20.00 Uhr klappt auch. Das umount um 3.00 Uhr aber nicht! Manuell mit telnet funktionieren beide klaglos.


    Hat da jemand vielleicht einen Tipp für mich?


    Danke schonmal.


    Ciao, HC