Posts by ni_hao

    Quote

    Original von Sven H
    Ich habe im Post #1 mal die Version 0.10 hochgeladen ;)


    - prüft jetzt bei Whitelist-Plugins auch auf eine existierende Plugin-Grafik mit kleingeschriebenem Plugin-Namen (z.B. Bootvideo-Plugin und bootvideo.png)


    Danke. Funzt wie immer ;)


    klein-/großgeschriebene Plugin-Namen Kontrolle: auch wenn man "own-style" nutzt, kann man ab jetzt auch alle Icon-Namen zb. klein schreiben. Cool ;)

    Habe auch schon bei DP gepostet, aber noch keine antwort.


    Problem ist, daß ich nur von 1 Multischalter Signal auf der dm920 habe.


    Ich denke, es hängt von der Konfiguration des Multischalter (MS'n) oder der Tuner-Konfiguration ab


    Beschreibung harware:
    Ich habe alle unicable2 Hardware von Inverto: 4 WB LNB's, 2 MS (und 2 Power Invertors), 1 Combiner, 1 Splitter (4 Fach)


    MS'n sind pro Stück verbunden mit:
    - 2 LNB's (4 Kabel)
    - Power Invertor
    - 1 Kabel -> Combiner


    Weiter sind alle freien Ausgänge mit Abschlußwiderständen verschlossen (auf 2 MS'n)
    Der Combiner ist verbunden mit dem Splitter.Vom Splitter gehen 4 Kabel zu meinem Haus u.a. zu der dm920
    Da gehen zwar 2 Kabel zu der dm920 aber mit Unicable und 1 FBC Tuner kann ich nur ein Kabel gebrauchen


    Programmierung MS:
    - alle Userbands und Daten sind Standart, also 32 pro MS
    1 MS programmiert als Wideband: Sat A und B
    1 MS programmiert als Wideband: Sat C und D


    Tunerkonfig auf der dm920:
    Sat 1 -> LNB1 und SCR's 1210 1420 1680 2040 984 1020 1056 1092
    Sat 2 -> LNB2 und SCR's 1210 1420 1680 2040 984 1020 1056 1092
    Sat 3 -> LNB3 und SCR's 1128 1164 1256 1292 1328 1364 1458 1494
    Sat 4 -> LNB4 und SCR's 1128 1164 1256 1292 1328 1364 1458 1494
    Unicable
    Unciable Matrix
    Inverto


    IDLP-WDB01-OOPRO-OPP*


    * in /usr/share/enigma2/unicable.xml habe ich den Eintrag von IDLU-UST110-CUO1O-32P wie folgt kopiert (damit "positions" auf "4" steht)


    Code
    <product name="IDLP-WDB01-OOPRO-OPP" format="EN50607" positions="4"
    scr1 ="1210" scr2 ="1420" scr3 ="1680" scr4 ="2040" scr5 ="984" scr6 ="1020" scr7 ="1056" scr8 ="1092"
    scr9 ="1128" scr10="1164" scr11="1256" scr12="1292" scr13="1328" scr14="1364" scr15="1458" scr16="1494"
    scr17="1530" scr18="1566" scr19="1602" scr20="1638" scr21="1716" scr22="1752" scr23="1788" scr24="1824"
    scr25="1860" scr26="1896" scr27="1932" scr28="1968" scr29="2004" scr30="2076" scr31="2112" scr32="2148"/>

    Ich weiß, daß normalerweise ein MS die Userbands ausschalten sollte, sobald sie von einem anderen MS verwendet werden, aber ich habe - um sicher zu sein - danach (als ich kein Signal hatte), die zwei MS'n so programmiert daß:
    - auf MS 1 (sat A und B) die Userbands 9-16 deaktiviert sind (die werden ja vom MS 2 verwendet)
    - auf MS 2 (sat C und D) die Userbands 1-8 deaktiviert sind (die werden ja vom MS 1 verwendet)


    Auch dann leider kein Signal von MS2.
    Dann habe ich alle Kabel gewechselt damit ich 100% sicher bin, daß die MS'n, Combiner, Splitter und Power Invertors funktionieren.
    Leider immer noch kein Signal von 1 MS. Mein Fazit ist, dass die Hardware in Ordnung ist.


    Weiß jemand was ich falsch gemacht habe,

    Quote

    Original von antrabe
    interesting somebody has the fan that works and about silent fan i would like to install one on my dm900


    F9 Silent Fan is easy to install. If you have one with 3 pin connector (like I have), you only have to file away 2 edges from the 3 pin connector so it fits to the 4-pin housing at the mainboard of the dm900/920. Click at the link posted in a few postings before and you will see pictures how to install

    Quote

    Original von __QT__
    Habs so gemacht wie Binsche schrieb. Einfach auf den Kühler gelegt und mit dem Gehäusedeckel quasi geklemmt


    Ich habe auch so F9 Silent Fan in der dm920. Der fan funktioniert, aber dreht ständig.
    Ich habe das plugin Fancontrol2 versucht aber ich denke der Fan wird nicht erkannt.
    Auch cat /proc/stb/fp/fan_speed gibt: 0 rpm


    Kann man da weiter nichts machen um den Fan zu regulieren?

    Wenn ich mich nicht irre, ist hddtemp ein daemon und liest nur die hhd-temp wenn die FP im betrieb ist also: wenn nicht aktiv wird keine Anzeige gegeben


    Später:
    Stimmt ist ein daemon. Und kriege es nicht gut installiert:


    Code
    root@dm7080:~$ apt-get install hddtemp
    [...]
    Removing any system startup links for hddtemp ...
    Unpacking hddtemp (0.3-beta15-r1.4) ...
    Setting up hddtemp (0.3-beta15-r1.4) ...
    Adding system startup for /etc/init.d/hddtemp.
    /usr/sbin/update-rc.d: line 80: /etc/rc5.d/S99hddtemp: Permission denied

    Leider weiß ich zu wenig von python/netatmo, also deswegen ne Frage/Idee:


    Das normale Wetterplugin funktionierte nicht mehr, weil yahoo api seit 3 Januar nicht mehr geht. Es gibt ja schon wieder die MSN Variante, aber die hat nur 4 Tagen Vorhersage.


    Bei Netatmo hat man 7 Tagen Vorhersage und viel mehr Daten (zb. Stunden Sonne, Regen in mm, UV usw).


    Ich habe k.A. ob es möglich und sinnvoll ist um, nur für die Netatmo Gebraucher, die 7 Tagen (Netatmo) Vorherasage in ein Plugin an zu bieten. Wenn schon, dann ist die Frage wer Lust/Zeit hat so etwas zu programmieren?

    Habe versucht in der Senderliste (dm7080/dm920) einen mkv stream einzutragen, aber das Bild bleibt schwarz bzw. ich sehe immer "connecting"
    Muß da noch ein (gstreamer) plugin installiert worden? Habe das gstreamer bad-fragmented versucht aber leider.

    Quote

    Original von sh-lover
    what about if I want to download (only download) the plugin that already installed on image?
    I want to extract the plugin from the image


    This is complete nonsense since when in an image is a plugin, you do not have to download it; it is already there (at your receiver).
    Extract plugin from image is also nonsense because the plugin is in a plugin directory (extensions or system). you will find them here:


    /usr/lib/enigma2/python/Plugins/Extensions/


    or


    /usr/lib/enigma2/python/Plugins/Extensions/SystemPlugins

    Weiß nicht ob die kreatieve Pause schon beendet worden ist ;)
    Trotdem eine bitte:


    Bei FHD ist die Schirmposition jetzt auf 1370,0 gesetzt worden.
    Ich weiß daß mit skin_user.xml man die ändern kann, aber kann im eHue Config (Menütaste) die (horizontale) Startposition geändert worden so daß der Schirm zb auf 0,0 "auftaucht"; Standart kann die dann auf 1370 bleiben.


    Ist ja nur ne Frage...