Posts by mudo

    Great, :hurra: thanks a lot of zombi you are very kind, too bad I can't try it now I am waiting for the next OE2.5 update to try this latest skin update
    Regards

    Quote

    Originally posted by mudo
    hello zombi
    kindly can you tell me how I can get the inverse of white and black as it was before for me it was much nicer than now that white has the majority now I wish the black has the majority if I can change some lines in the skin.xml just let me know
    thanks


    zombi
    hi, I have an old backup with the black and white setting that I like so much as I told you a while ago and I don't want to do the update so as not to lose these settings because with the latest updates the colors have been reversed as see in the photos
    so make the way I find this possibility in the next update
    thanks

    Files

    hello zombi
    kindly can you tell me how I can get the inverse of white and black as it was before for me it was much nicer than now that white has the majority now I wish the black has the majority if I can change some lines in the skin.xml just let me know
    thanks

    Files

    good morning, thank you very much for the new update
    just a small observation the background of the clock is not transparent for the default choice for the rest everything is great for me
    regards

    Files

    zombi
    Excuse me, I didn't want to bother you I just wanted to do something about the size of the clock because it's the only skin that has the transparent background of the clock
    No problem we wait for the update without haste and thank you very much for your excellent contribution
    Greetings

    @ zombi,you can kindly tell me how I can change the permenent clock size because it is very large for my tastes or if you do it directly on the skin and even better
    Thank you

    Good morning but it is possible some other information on the infobar type tension of the sat signal or even the frequency
    thanks and a beautiful skin

    hi after the last update my dm920 crashes without crashlog practically everything is fine at the sudden the dream hangs everything even the network the only solution and turn it off and then turn it off again after 15.20 minutes this problem and arose only after the last update I currently use a backup and no problem is good
    thanks

    good morning
    I have this crash when I go into the menu / info


    Code
    File "/usr/lib/enigma2/python/Components/Element.py", line 58, in connect self.connectUpstream(upstream) File "/usr/lib/enigma2/python/Components/Element.py", line 55, in connectUpstream self.changed((self.CHANGED_DEFAULT,)) File "/usr/lib/enigma2/python/Components/Renderer/Progress.py", line 21, in changed value = self.source.value File "/usr/lib/enigma2/python/Components/Element.py", line 13, in wrapper return f(self) File "/usr/lib/enigma2/python/Components/Converter/extDiskSpaceInfo.py", line 111, in getValue if self.type in (self.MEMFREE):TypeError: argument of type 'int' is not iterable
    Quote

    Originally posted by zombi
    mudo
    keine ahnung welches image oder welchen render Ihr/Du da einsetzt in was für ein Image auch immer ,in enigma2 gibt es Standard den Picon render (der ist in jedem anständigen e2 image drin ) wenn der in deinem image nicht drin ist oder die jenigen die das image gebaut haben für die piconanzeige was geändert haben so ist das nicht die sache von meinem skin das mit drin zu haben.
    dies ist eine version für alle OE2.0 image die sich an den standard von e2 halten und da werde ich auch nicht im skin was für andere anpassen die ihr image dorthingehend verändern.


    ok thanks for your suggestion I keep it in place
    ciao

    Quote

    Originally posted by zombi
    mein skin hat nichts damit zu tun das du keine Picons hast oder siehst ,das ist eine sache die du einstellen musst im image ,auch dieser skin hier unterstützt Picons nur halt nicht das skalieren das ist ne andere sache.
    wo genau siehst du keine Picons?


    watch how do you explain this!
    This is your path to picon in skin.xml

    Code
    <widget source="session.CurrentService" render="Picon" position="82,84" zPosition="4" size="100,60" alphatest="blend">


    when I changed the render in the picon TSpicon returned to see
    of course I put the render in its path in the Image

    Code
    <widget source="session.CurrentService" render="TSPicon" position="82,84" zPosition="4" size="100,60" alphatest="blend">