Posts by latte

    Hi,


    kurz und knapp es liegt an den Tunern. Ich kann bei auch immer nur mit dem gleichen Tuner einen Suchlauf machen, nehme ich einen anderen werden keine Picons mehr angezeigt da dann die Kanalreferenz abweicht so wie von dir oben beschrieben.

    Ich hatte das ganze auch mal Ghost vor Jahren gemeldet und er hat mir das auch erklärt aber das habe ich schon wieder vergessen weshalb ich eben seit dem immer nur mit dem gleichen Tuner einen Suchlauf mache.

    Hi,


    muss ich heute Abend mal gucken aber wer sollte die Filter deaktiviert haben?
    Eigentlich müsste das „\“ vorhanden sein da betonme extra eingebaut hat. Das Zeichen ist in der Reihe mit der „0“ an letzter Stelle.



    Edit: Oh man echt peinlich, die Filter Option was wirklich auf aus. ;(

    Hi,


    Sven H
    kannst du mal bitte gucken ob dein Patch noch im Github vorhanden ist.


    Leider hat der Autotimer dieses mal das Problem das keine Filter gespeichert werden.
    Eben habe ich versucht einen Filter Titel -> Einschließen -> S04E\d+ anzulegen aber nach dem verlassen bzw. speichern ist der Filter wieder weg.

    Hi,


    MacDisein
    könnte ich eventuell machen aber es sträubt sich jede einzelne Faser bei mir dagegen. Vermutlich komme ich mit dem Serienrecorder überhaupt nicht zurecht und mit SeriesPlugin bin ich groß geworden. :tongue:


    betonme
    dein Postfach ist voll.


    Edit: mit der aktuellen SeriesPluginBare.py passiert nichts mehr.
    Es werden keine Timer angelegt und keine Logs erstellt.
    Ich habe jetzt mal 30 Minuten gewartet aber nichts ist passiert auch keine Ausgabe auf dem Fernseher.

    Hi,


    ganz ehrlich, so richtig steige ich da nicht mehr durch.


    Ich werde im laufe der Woche nochmal einen Autotimer direkt aus dem EPG erstellen und dann das Log, mit wahrscheinlicher Fehlermeldung posten.


    Weshalb wird denn nichts per EPG gefunden obwohl doch im EPG alles vorhanden ist?

    Hi,


    ja es wird erkannt aber es wurde die Beschreibung als Timername genommen und nicht der Titel wie es sein soll.
    Der unabhängige Modus ist aus.
    Das Log habe ich mal betonme geschickt da ich leider nichts damit anfangen kann.
    Ich vermute mal das die Senderzuordnung stimmt da andere Serien auf 3+ ohne Probleme erkannt werden.
    Das "NCIS - Los Angeles" wird von 3+ exclusiv verwendet da alle anderen Sender "Navy CIS: L.A." verwenden.
    Auf Wunschliste wird auch "Navy CIS: L.A.".

    Hi,


    betonme


    ich widerspreche dir ja nur ungern aber im EPG von 3+ HD steht
    „NCIS - Los Angeles“.
    Irgendwo liegt da der Wurm drin. Ich habe jetzt verschiedene Sachen im Titel eingegeben aber es wird wenn ein Timer angelegt wird immer der Name aus der Beschreibung genommen.
    Meine Vermutung geht in Richtung Wunschliste da die Fehlermeldung immer sagt das es keine Übereinstimmung gibt.

    Hi,


    irgendwie ist es Mysteriös.
    Es wird ein Timer angelegt wenn ich die Beschreibung so lasse aber weshalb wird die Beschreibung als Timername genommen?
    Wenn ich in die Beschreibung „NCIS - Los Angeles“ schreibe wird kein Timer mehr angelegt und gefunden.
    Hier mal ein paar Screenshots.

    Hi,


    ich bräuchte mal wieder einen Tipp.
    Ab Freitag läuft auf 3+HD die neue Staffel Navy CiS: L.A. welche aber nicht gefunden wird.
    Im EPG von 3+ HD steht NCIS - Los Angeles und egal was ich als Autotimer anlege wird weder der Timer noch Serien Infos angelegt.

    Hi,


    scheint zu funktionieren um mal für mich zu sprechen. :-)
    Es gibt in der Kanalzuweisung keinen GS mehr und der Kanal "Sportdigital Fußball" wird auch angezeigt.
    Danke für den schnellen Fix. :408:

    Hi,


    ich frage mal hier und nicht bei den Workshops da die Cracks ja eh hier lesen.
    Im Anhang ist mal ein Picon bei dem mich brennend interesieren würde wie man den Schatten des Textes, welcher meist eine Grafik ist, hinbekommt.
    Leider ist stefanbenno nicht mehr sehr Auskunftfreudig im Gegensatz zu früher.
    Aber eventuell hat ja jemand von euch eine Anleitung.

    Files

    • schatten.png

      (19.78 kB, downloaded 149 times, last: )