Posts by kingofsweden

    Wenn ich in der style_user.xml den Pfad einkürze klappt es.

    Code
    Shadow-FHD/SkinDesign/progress.svg


    Ich glaube die Veränderung des Pfades wird durch die styles.xml beeinflusst (irgendwas mit replace).
    Was wann und wie und für welche Sektion ersetzt wird frage ich mich noch.

    Hi, ich versuche mich gerade in Styles, habe aber noch Verständnisprobleme.


    Ich habe eine styles_user.xml. Darin habe ich die originale screen-Sektion reinkopiert um dort Änderungen anzubringen.


    Wenn ich in Styles Plugin die Änderungen einschalte, erhalte ich einen Greenscreen.


    Hier ein Auszug der styles_user.xml



    In der von Styles erstellten skin.xml ist der Fehler ersichtlich:

    Code
    <widget additionalInfoFont="Regular;28" backgroundColor="background"
    colorRecording="red" colorRecordingSelected="CursorForeground"
    colorServiceDescription="foreground" colorServiceDescriptionSelected="CursorForeground"
    foregroundColorServiceNotAvail="grey" name="list" picServiceEventProgressbar="Zombi-
    Shadow-FHD/SkinDesign/DarkGrey/DarkGrey/progress.svg" position="20,80"
    scrollbarMode="showOnDemand" serviceInfoFont="Regular;28"
    serviceNameFont="Bold;28" serviceNumberFont="Bold;28" size="810,900"
    transparent="1" /> <widget position="1675,120" render="Picon" size="220,132"
    source=


    Der Pfad zu progress.svg wird verbogen.
    Was muss ich tun dass dies nicht passiert.


    vielen Dank

    Danke für die flotte Antwort.
    AMS sieht bei mir noch so wie im Anhang aus.
    Und wenn du schon mal da bist: ich habe etwas im Skin rumgepfuscht. Dazu habe ich in der styles.xml die Infobar angepasst. Ist dies eigentlich der richtige Weg oder dies es anders gedacht.

    Files

    Hi, gibt es für das EMC einen alternativen Skinpart (evtl. für Styles)?
    Ich hätte gerne die Liste über die komplette Bildschirmhöhe links und rechts davon die Beschreibung oder das Cover.
    Vielleicht hat sich ja schon jemand die Mühe gemacht und ich habe es nur nicht gefunden.


    So sieht es aktuell aus

    Files

    • screenshot.png

      (685.13 kB, downloaded 269 times, last: )

    Da die 900 jetzt hier steht habe ich getestet. Die hbbtv Anwendungen und der Browser laufen eigentlich ganz flüssig. Jedoch habe ich bei ARD Text (sowohl über Red Button und hbbig) beim Blättern der Seiten immer wieder kleine Gedenkpausen (2-3 Sekunden) bis die nächste Seite geladen wird.
    Klar, man darf die Box nicht mit einem PC vergleichen, aber sollte das Anzeigen/Blättern zwischen einzelnen Textseiten nicht etwas flotter gehen können?


    grüße
    kos

    Die weißen Ränder habe ich auch am Desktop Rechner mit einem Monitor (1680x1050). Die Adresse habe ich via google gefunden. Eventuell ist der Aufruf via hbbig anders.

    Der ARD-Text ist meine bevorzugte Seite um kurz mal Infos nachzusehen. Gerne aber auch wenn ich auf einem anderen Kanal bin.
    Ich benutze das auch am Laptop. Die weißen Ränder rühren wohl von der eingestellten Auflösung?

    Danke- das war flott! Nur noch eine kleine Nachfrage: kann man den Browser auch im Vollbild starten und Seiten wie hbbig mit der Fernbedienung steuern, d. h. nicht Mausmodus, sondern Springen von einem Element zum nächsten mit hoch-runter?