Posts by Drama12

    ich habe mal einen log mitlaufen lassen. Stehen (für mich zumindest) paar Sachen drin was ich so nicht richtig verstehe.


    PS: Spiele ich den gleichen Film von der One ab oder auch von der DM920UHD gibt es keine Probleme und kommt auch die Meldung nicht. Skin ist zombi.shadow.fhd


    Hatte den log abgebrochen als dann die Meldung auf dem Bildschirm wieder erschien.


    ! Änderung am Speichergerät.


    Aber wie gesagt nur bei der Two. Meldung kommt etwa so alle 15-30 Min.auf den Bildschirm.


    Code
    Apr 12 17:23:58 dreambox enigma2[477]: warning, skin is missing element selectionframe in <class 'Plugins.Extensions.VideoDB.MoviesTVShowsScreen.PosterwallTopThumb'>
    Apr 12 17:23:58 dreambox enigma2[477]: warning, skin is missing element poster in <class 'Plugins.Extensions.VideoDB.MoviesTVShowsScreen.PosterwallTopThumb'>
    Apr 12 17:23:59 dreambox enigma2[477]: warning, skin is missing element col_poster in <class 'Plugins.Extensions.VideoDB.MoviesTVShowsScreen.PosterwallTopThumb'>
    Code
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.network/removable
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/root/partition
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/root/removable
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.misc/partition
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.misc/removable
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.hotplug/partition
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.hotplug/removable
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.network/partition
    Apr 12 17:23:27 dreambox enigma2[477]: Harddisk.py: failed to read /sys/class/block/auto.network/removable
    Code
    Apr 12 17:23:53 dreambox enigma2[477]: ERROR reading PES (fd=326) - Value too large for defined data type

    Doch, Festplatte richtig gemountet und auch angebunden. Wie schon geschrieben trat das Problem ja erst wieder auf als die Bluetooth FB plötzlich sich anmelden wollte, ich es aber verneint habe. Das ganze ist auch nachvollziebar und kann ich reproduzieren. habe bereits nun schon 3 mal neu geflasht und die Meldung erscheint immer erst dann wenn die Bluetoth FB wieder ins Spiel kommt und auch nur dann wenn man Filme vom Nas oder Festplatte abspielt. NAS alles erreichbar und per NSF gemountet.

    Da mein Problem nun selbst nach Kompletten neuflashen der Two wieder aufgetreten ist, möchte ich hier noch was sagen was mir aufgefallen ist. Also ich habe ja eine DM Two in den Wohnzimmer, im Nachbarzimmer nebenan läuft eine DM One.

    Die DM Two wird über eine Harmony Companion inkl. Hub bedient, also nicht die Originale Bluetooth FB genommen. Diese Bluetooth FB verwende ich für die DM One im Nachbarzimmer und wurde dort auch angemeldet an der One. Da aber das Wohnzimmer aber gleich nebenan ist und die Two läuft, kommt nun auf der Two die Meldung neue Fernbedienung gefunden, wollen sie diese anmelden (oder so Ähnlich), was ich aber verneine da ich hier ja die Companion verwende. Das komische ist aber nun, das nun in unregelmäßigen Abstand eine Info kommt mit der besagten Meldung ! Änderung am Speichergerät.


    Wie bekommt man denn nun diese weg? Oder kann man irgendwie die Blutoothgeschichte an der Two komplett deaktivieren/deinstallieren da ich es hier nicht nutze und auch in Zukunft nicht nutzen möchte? Wie oder was genau müsste ich denn machen um Bluetooth komplett an der Two zu entfernen/deaktivieren etc.? Danke

    zombi

    vielen Dank, so hat es funktioniert. Nun kann ich mal etwas für mich ändern. Ändere es eigentlich auch sonst direkt in der skin.xml auf der Box, aber manchmal ist es doch schon Hilfreich wenn man bei Opendesigner sieht wie sich das auswirkt und macht das dann etwas leichter.

    zombi


    hätte da mal eine Frage an Dich. Wollte den Skin von dir im Opendesigner etwas für mich anpassen, aber ich kann ihn gar nicht laden. Es kommt immer eine Fehlermeldung. Was müsste ich den in der skin.xml ändern damit ich den Skin in Opendesigner dann auch öffnen kann? Ist doch bestimmt blos eine Farbe etc. die der Opendesigner nicht kennt, oder? Sage schon mal Danke.

    OS ist die Abkürzung für Operating System (Betriebssystem) und was du meinst, ist nicht nicht das Betriebssystem.

    Es gibt schlicht und einfach kein Betriebssystem für Dreamboxen mit der Versionsnummer 2.5 oder 2.6 und es ist schon ein ziemlicher Unterschied, ob man von einem Betriebssystem oder dessen Entwicklungsumgebung spricht. Das war, was dhwz meinte.


    edit: zu spät

    Ich könnte jetzt sagen das klingt ziemlich "Klugscheißerich", lasse es aber sein. ;)


    Im Handwerk gibt es Schraubendreher und dennoch sagen sehr viele Leute Schraubenzieher dazu. (Fast) alle wissen aber genau was gemeint ist und so ist es auch hier. Aber lassen wir das Geplänkel, hier ging es um die Sache und ist ja jetzt geklärt.


    PS: hatte gerade mal nachgeschaut, genau in 2 Threads im ihad habe ich diesen Begriff OS verwendet, ansonsten "Richtigerweise" OE.

    Drama12

    Weil mir das jetzt schon in mehreren deiner Posts auffiel, nenne das doch bitte nicht immer OS2.6 oder OS2.5, die aktuelle DreamOS Version ist 4.5.1r6 bzw. 4.3.2r14 ;)

    Das OE ist die Buildumgebung für das Image und hat mit "OS" nichts zu tun.

    im Grunde gebe ich dir ja Recht. Aber wenn ich OS2.5 oder OS2.6 schreibe, gehe ich davon aus das die allermeisten User wissen was gemeint ist. Nämlich OS2.5 für die DM7080/DM9xx Boxen und eben OS2.6 für die "Neue" Generation von Dreamboxen One/Two. Und wenn ich noch dazu schreibe das die Box neu aufgesetzt wurde, gehe ich erst Recht davon aus das die jeweils neueste Version des Image´s der entsprechenden Box installiert wird. Aber werde mir Mühe geben und versuchen es in Zukunft auszuschreiben.


    PS: Was den Fehler/Benachrichtung angeht, so stand dort ein Ausrufezeichen und Änderung des Speichergerätes. Diese Meldung ist aber nur beim Filme schauen gekommen, sonst nicht.

    Sorry das ich mich erst jetzt wieder melde.. Screen habe ich natürlich keinen. Aber ich denke ich habe das Problem mit der Benachrichtigung "Speichergeräte" gelöst. Ich hatte an die Two einen aktiven USB Hub angeschlossen. Hier sind 3 Smartreader dran und 2 USB Festplatten. Eine davon war aber nicht richtig gemountet und deshalb kam auch wahrscheinlich die Meldung aller ca. 5 min. oder so das etwas mit dem Speichergerät nicht stimmt. Hatte ja die Box komplett neu eingerichtet und die eine USB Platte gar nicht beachtet ob diese auch funktioniert. Die andere wurde ja als hdd gemountet und funktionierte auch. Also mein Fehler gewesen. Nachdem die zweite Platte nun auch richtig gemountet ist nach usbhdd (Händisch angelegt) scheint es nun auch zu funktionieren. Diese wird jetzt auch erkannt und ich kann Problemlos darauf zugreifen.

    Sorry nochmals, war also mein eigener Fehler. Dieser hatte mich gestern genervt. Familienmitglieder beim Film schauen ebenso. Aber so ist das eben manchmal wenn man zu schnell ist und nicht alles kontrolliert.

    Guten Morgen. Habe da mal eine Frage wegen den Benachrichtigungen die in unregelmäßigen Abständen eingeblendet werden. Gibt es die Möglichkeit die Benachrichtigungen komplett oder wenigstens einzelne abzuschalten? Habe diesbezüglich so nichts gefunden, weder in den Einstellungen OS 2.6 mit GP4.1 oder auch hier im Board über die Suchfunktion. Fände es schön wenn man zumindest bestimmte Benachrichtigungen, die einfach nur (für mich) störend wirken, auszublenden bzw. erst gar nicht anzeigen zu lassen. Wenn man z.B. einen Film anschaut, so wie z.B. gestern mt Familie und dann ständig ca.aller 10 min. eine Einblendung kommt (irgendwas mit Speichergerät, genauer Wortlaut fällt mir gerade nicht ein), ist das wirklich nur störend und würde ich gern verhindern wollen. Vielleicht gibt es diese Möglichkeit ja aber auch schon und ich habe sie nur noch nicht gefunden. Wenn nicht könnte man ja mal darüber nachdenken ob man diese nicht "Schaltbar" macht. Vielen Dank

    Thread ist zwar schon etwas Älter, aber wen es vielleicht interessiert. Die VideoDB läuft seit kurzen wieder auf den OS 2.5 und OS 2.5 Image ohne GS , auch die ganz aktuellen. Dazu hat Dr.Best eine neue python-merlin4-covercollection_1.4-r9.0_arm64 (OS2.6) bzw. python-merlin4-covercollection_1.4-r8.0_arm64 (OS2.5) bereit gestellt. Diese kann man sich im Heimatboard (Merlinboard) herunter laden und installieren. Damit läuft nun wieder die VideoDB auf aktuellen Image´s.

    Moin. Hat sich denn zwischenzeitlich schon was getan mit dem Clever Tanken Plugin unter OE2.6? Leider crasht es immer noch. Hatte gestern alles neu aufgesetzt und bin gerade noch beim Testen,da fiel es mir auf. Hänge mal einen Chraslog an. Ansonsten noch einen schönen Feiertag.

    Denke da wirst nicht herum kommen einen Splitter zu verwenden. Erkundige dich bitte aber vorher genau welche Splitter "Dumm und Vergesslich" sind. Die meißten neueren sind nämlich inzwischen "Intelligent" geworden und da klappt es dann natürlich auch nicht mehr. (dieser hier sollte funktionieren > https://www.amazon.de/gp/produ…8d426b3861920df3d408a475a)

    PS: aber natürlich keine Garantie von mir, da ich nicht weiß inwieweit der Hersteller seine Hardware aktualisiert hat. Ansonsten suche mal nach Digitalewelt aus .at, und dort Ambilight mit dem Raspberry PI 3 - Schritt für Schritt Anleitung Teil 1 Hardware. Dort findest auch was du suchst. ;):P:)


    ich denke eher das er von HDMI Splitter/Verteiler gesprochen hat. Da soll es welche geben die einfach nur "Dumm und Vergeßlich" sind. Dies dann dazwischen geschaltet sollte sich das Problem erledigt haben. Ist aber nur reine Vermutung, bin ja kein Hellseher.

    Bei meinem Bruder eine neue Two eingerichtet und exakt das gleiche Fehlerbild.
    Gibt es doch jemanden hier der eine Lösung gefunden hat.
    Alles mögliche durchprobiert. Anderes HDMI Kabel usw.

    selbes Fehlerbild hier mit der DM Two (gewesen). Ich nutze die Two an einen Panasonic TV. Erst als ich ein HDMI Kabel nach 2.1 Standard gekauft habe, ist der Fehler nun verschwunden. Mit älteren HDMI Kabel (Das Originale ist einfach zu kurz gewesen, deshalb ein anderes "Normales" HDMI Kabel (kein 2.1 Standardkabel) angeschlossen mit eben diesen Feghlerbild dann . Häufig Violettes Bild gehabt. Mal schon nach paar Minuten, manchmal auch nach etwas längerer Zeit. War einfach nur Nervig. Jetzt mit dem neuen HDMI Kabel nach eben explizit 2.1 Standard keine Probleme mehr. Bei mir hat der Austausch geholfen, was aber nicht heißen muss das es bei dir auch funktioniert. Aber ausprobieren würde ich es auf jeden Fall mal.

    das ganze leidige Thema mit der Fernbedienung kann man ganz leicht umgehen wenn man sich z.B. eine Logitech Harmony Companion kauft. Diese gibt es häufig schon ab etwa 50 € bei Eb.. und Co. und sind wirklich ihr Geld Wert. Ich habe meine damals bei Eb..Kleinan... gekauft für unter 50 € und dies geht bis heute hervorragend mit Dreamboxen und anderen TV und AV Receivern Problemlos und zu wirklich fast 100 % immer. Man hat absolut keinen Ärger mehr mit inkompatibilitäten mit TV und AV Geräten, kann getrost auf das (in meinen Augen doch noch sehr unzuverlässigen CEC) verzichten und bei allen Geräten ausschalten. Ebenso muss man dann auch nicht mehr "gezielt" die FB richten, denn es spielt absolut keine Rolle in welche Richtung man die Fernbedienung hält. Sie sendet z.B. auch aus Nebenzimmer etc. absolut zuverlässig. Auch kann man die Dream in einen Schrank haben, (dazu wird ein kleines IR Auge mitgeliefert) und sie wird dennoch zuverlässig geschalten. Und als hauptargument, man hat für seine Geräte nur noch eine (Zuverlässige) FB auf den Tisch liegen.


    Dies soll nun keine Werbung sein, möchte nur meine Erfahrung mit der Harmony Company mitteilen. Batterien sind übrigens noch die ersten drin und das fast schon zwei Jahre bei Regelmäßiger und Täglicher Benutzung. Auch wenn sie im ersten Moment als Teuer erscheint, so ist sie IhrGeld auf jeden Fall Wert und als Gebrauchte spart man noch dazu eine Menge Geld. Das ist aber nur meine persönliche Meinung zu den Fernbedienungen. Die ganze Familie ist wirklich begeistert davon wie Zuverlässig sie geht und es wieder Frieden eingekehrt.

    teejay

    Danke für die Hinweise. Das mit CUxD ist mir schon klar und habe ich bereits auch schon lange drin. Mit http Befehle meinte ich, das ich mit Smartha App z.B. die Dreambox genau so steuere wie mit einer "Normalen" FB. Heißt ich gebe für jede einzelne Taste der FB einen http Befehl an.

    Und das man mit http Befehlen in der CCU 3 RM "Allein http Befehle über HM an die Dream zu senden funktioniert so nicht." kann ich nicht so nachvollziehen. Ich steuere z.B. auch mit der CCU 3 RM etliche RGB Controler (H801 mit Tasmota nur per http) . Hier direkt in der CCU kann ich zwar nicht alle Befehle , wie du richtig gesagt hast, absetzen. Zumindest aber An/Aus schalten funktioniert von dort Prima inkl. der Statusanzeige ob An oder Ausgeschalten ist. Wenn man mehrere Befehle haben möchte, muss man für jeden Befehl ein Gerät anlegen und das ist nicht Sinnvoll. Mit der Smartha App aber kann ich mir eine FB selbst erstellen mit vielen Tasten und jeder einzelnen Taste explizit einen eigenen http Befehl zuordnen. So habe ich mir z.B. bei den RGB Controler eine Ein/Aus Taste belegt und ca. 20 verschiedene Tasten mit festen Farben, 2 Tasten für Helligkeit dimmen und eine Taste für Regenbogenfarben angelegt. Funktioniert alles Tadellos. Das ist ja das gute, das man jeder einzelnen Taste einen http Befehl zuordnen kann, ein Hintergrundbild selbst fest legen und auch Größe etc..


    Nun wollte ich eben eine FB für die Dreambox erstellen, mit allen Tasten der Original FB und eben diesen Tasten jeder einzeln einen http Befehl zuordnen. Wenn man die genauen http Befehle kennt, ist das ja kein Problem mehr.

    Ich habe es aber noch nicht hinbekommen das wenn ich im Browser einen http eingebe das dann auch funktioniert.


    @-QT-


    Das Token und Anti-Hijack habe ich immer schon ausgeschalten gehabt, bringt aber keine Änderung. Ich bräuchte eben den genauen und gesamten http Befehl, den ich auch in jeden Browser eingeben könnte und die Dreambox regaiert dann darauf. Es sollte ja eigentlich gehen mit http. Aber bestimmt fehlt oben noch irgendeine Syntax oder so. Im Browser kommt immer Fehlermeldung. Der Befehl sollte doch die IP der Dream, dann das WebIF und die Remotecontrol enthalten damit er weis wo er zugreifen soll


    PS: so sieht z.B. meine FB für den RGB Controler in der Smartha App aus. Alles wird nur durch http Befehle gesteuert und funktioniert sehr gut.

    mfgeg

    sorry, mein Englisch ist nicht gerade das beste.

    Habe mal versucht nur ds Menü aufzurufen mit dem Befehl > http://192.168.0.134/web/remotecontrol?command={139}


    Das sollte doch laut Anleitung, wenn ich das Richtig verstanden habe dann das Menü öffnen, Oder? Die Dreambox IP stimmt, aber es funktioniert nicht wenn ich das z.B. bei Chrome eingebe. Kommt eine Fehlermeldung.


    PS: ach ja, es geht um eine DM920UHD


    habe noch was anderes gefunden, aber irgendwie klappt das auch nicht. Wie genau sollte dann denn der gesamte Befehl für meinen Fall (z.B. Menü aufrufen) mit der Dreambox IP 192.168.0.134 aussehen? Danke So geht es jedenfalls nicht > http://192.168.0.134/cgi-bin/rc?141


    Tasten der Fernsteuerung: /cgi-bin/rc?<key>:<duration>:<reptime>,<key...>

    Eine eingeblendete Fernsteuerung kann mit diesem Befehl einen Tastenbedienungen an die Dreambox senden. Optinal können mehrere, durch Komma getrennte, Tastenbedienungen als Parameter übergeben werden

    • <key> - Zahlencode für die Taste
    • <duration> - Dauer des Tastendrucks (Optional)
    • <reptime> - Wiederholgeschwindigkeit (Optional)
    Code
    --------------------------------------
    Taste:Zahlencode Power:116 (1): 2 (2): 3 (3): 4
    (4): 5 (5): 6 (6): 7
    (7): 8 (8): 9 (9): 10
    (<):412 (0):11 (>):407 up:115 mute:113 up:402 volume EXIT:1 bouquet down:114 down:403 INFO :358 up :103 MENU :141
    left :105 OK :352 right:106
    AUDIO:392 down:108 VIDEO:393 ROT:398 GRÜN :399 GELB:400 BLAU:401
    << :168 > :207 || :119 >> :208 TV :385 RADIO:377 TEXT: 66 HELP:138
    # :128 O :167 [=] [ ] --------------------------------------

    VIDEO toggelt die unteren Tasten zwischen Video-Mode und Wiedergabeoptions-Mode; TEXT stellt auf fest auf Video-Mode. Im Video-Mode werden die Tasten des Wiedergabeoptions-Modes vom Webinterface automatisch in die Video-Mode-Zahlenodes geändert. Letztere sind immer verwendbar.

    Code
    ROT 398: EPG = 168: rewind
    GRÜN 399: Angle-Select = 207: play
    GELB 400: Audio-Select = 119: pause
    BLAU 401: Plungins = 208: forward
    Schw 385: Radio-Mode = 128: stop
    Schw 377: TV-Mode = 167: record