Posts by thorium

    Hi,

    ich kann im Log nicht viel erkennen, das Teil fährt einfach nicht weiter hoch, Netztwerk ist da, die fstab noch nicht abgearbeitet. Eventuell sieht jemand von Euch etwas? Ich konnte heute 2 "Fehlstarts" provozieren.

    Das schein image unabbängig zu sein, der allererste Boot den ich nach dem Anschließen hatte hing an der gleichen Stelle.

    Files

    • DM920.txt

      (37.76 kB, downloaded 8 times, last: )

    Hi,


    ich hab das schon im Dream Forum gepostet, meine 920er scheint anders zu sein, sie hat eine Kupferfolie auf der linken Seite. Jemand eine Idee wofür das gut sein soll? Darf man sowas entfernen ohne die garantie zu verlieren? Ich vermute es hat keinen positiven Einfluss auf den BT Empfang.


    Grüße

    Hallo liebe Dreamer,

    die Reichweite der BT Remote an der DM920 ist wirklich nicht berauschend, ich kämpfe mit Latenzen wenn ich auf der Couch sitze, irgendwie nervt das. Bei der one konnte ich das durch eine andere Aufstellung lösen, bei der 920 ist mir das leider nicht möglich.

    Ich bin am überlegen, on ein anderes BT Dongle helfen könnte, welches außen im USB Post steckt anstatt im Gehäuse.

    Deswegen meine generelle Frage:

    Wenn ich einen BT Dongle finde der an der DM funktioniert- kann man die BT Remote an dieser koppeln oder geht das nur mit dem mitgeleiferten, proprietären EInsatz?

    Sie hat an der DM920 eine Signalstärke von -71dBm, ich denke sie schaltet dann um zwischen IR und BT was dann in extrem nervigen Latenzen resultiert.

    Das ganze ist insgesamt am diplomatischsten noch als "Zumutung" zu bezeichen, wenn die Remove zum X-ten mal sich ein paar Befehle "gemerkt" hat und sie dann 2 sekunden später an die DM schickt, irgendwas dann abgespielt wird oder irgendwo hin umgeschaltet wird, dann ist die Gefahr mittlerweilse sehr groß, dass dieses Ding irgendwann fliegen lernt.



    Grüße

    Es macht sinn das alte Ding wieder aufzukochen. Meine 920 hat exakt das gleiche Problem, alle 4-5 Boots kommt die nicht weiter - also nicht zum gelben Ladebalken.

    Es scheint also etwas zu sein, was nie gefixt wurde, seit 2017! Nicht kritisch da die Box nie kompett runterfährt, allerdings entfällt die Möglichkeit der Fernwartung/Reboots.

    Irgendwie hat das Image eine Macke, selbst der Telekom Multicast funktioniert nicht, gleiche Kanalliste, Switch kann ausgeschlossen werden, kein Telekom IPTV.

    Das steht alles im krassen Gegensatz zur 920 wo fast alles auf anhieb funktioniert.

    Hi,

    ich würde sagen, in den meisten Fällen wir diese eigeschaltet (CEC, AVR/TV, nur aus dem Idle, sie wird nie heruntergefahren), dann hägt sie schon. Aber ich konnte auch beobachten, dass sie wohl irgendwo im Betrieb, schwer zu sagen ob 1min oder 5h zuvor, ausgestiegen ist.

    Hi,


    meine One hört leider nicht auf zu freezen. Es ist kein komplettes Freezing, Enigma2 friert ein, es sind keine Eingaben über die FB möglich, der Ein/Aus Taster ist auch ohne Funktion, der Linux Unterbau ist noch am Leben. Konnte allerdings nicht enttdecken was da ausgesteigt. Ein geeordneter Neustart ist von der Konsole aus möglich.

    Ideen ?

    hat hier miemand eine ide was man noch testen könnte oder wie man einen Entwicklern ködern könnte es sich anzusehen? Auch mit dem lezten Update mit der netten LED Funktionalität ist das Problem gegeben.

    Ich habs in den falschen Therad gepostet, sorry fafür, war eigentlich für den Thread mit dem "kein sound vom GP Player" Link gedacht. Die SSD läuft an USB 3.0 im ICY Box Alu Enclosure IB-247-C31 (ASIN B07J2HYF8C) ohne Ärger, schaltet auch in den power save und wacht wieder auf ohne Ungewolltes im journal/kernel log. 4k habe ich aufgebeben, macht keinen Sinn 4K auf 30/24FPS zu beschränken, keine Ahnung wieso die One am X5200W nicht mehr packt.