Posts by skullmonkey911

    Hallo pph :


    ich wollte kurz melden, dass die Logos:

    1_0_19_3391_C89_3_E90000_0_0_0.png und 1_0_19_3391_C89_3_EB0000_0_0_0.png auf 23.5 sich schon seit langer Zeit wieder verändert haben.


    Die Sender NovaLadyHD und NovaLady+1HD waren nur kurze Aktionssendernamen. Seit Monaten heißen die Sender wieder normal NovaHD und Nova+1HD und haben wieder das normale Logo.


    Viele Grüße


    Skullmonkey911

    So, über die Netzwerksuche wird der NAS gefunden und der Automount im GP4Share ist auch vorhanden. Ich denke das Thema sitzt irgendwo im NAS. Ich suche da mal weiter.

    Ich denke, da UPNP/DLNA ein Standard ist und alle meine anderen UPNP/DLNA Clients (5 vers. Geräte vers. Hersteller die Diskstation finden, das es nicht am NAS liegt. Werde wohl jetzt ein Automount machen, dass funzt dann auch als Bookmark im AMS.

    Hallo zusammen,


    ich hoffe ich liege richtig, dass der UPNP/DLNA Browser auch zum FileBrowser gehört...


    Hat außer mir auch jemand das Problem, dass der UPNP Browser die Synology NAS Freigaben nicht findet? An sich funktionieren die Synology-Freigaben an anderen Geräten (Technisat PVR, Windows PCs (VLC) und an meinem Philips TV) Im Gemini Plugin taucht jedoch nur mein FritzBox NAS und meine Dreambox One auf. Also halb funktioniert es, nur nicht mit Synology. Hat jemand eine Idee zum meiner Problematik?


    Viele Grüße

    skullmonkey911

    Hi,


    etwas spät aber ich kenne das Verhalten. Bei mir hilft, dass ich eingestellt habe, dass am Ende der Wiedergabe, oder beim Drücken von stop "zurück zum letzten Service" eingestellt ist. Ich vermute, dass bei dir "zurück zur Filmliste" eingestellt ist.


    Das hat natürlich den Nachteil, dass man, wenn man mehrere Aufnahme nacheinander sehen will, immer mit PVR die Liste erneut aufrufen muss.


    Aber so komme ich besser klar.


    Viele Grüße


    Stephan

    Hallo,


    echt super das neue Plugin, ich habe jedoch ein reproduzierbares Problem. Wenn ich "TV für alle" als Datenquelle auswähle, dann bekomme ich immer einen GS mit folgender Meldung. TVSpielfilm, Hörzu und TVMovie hingegen funktioniert.


    dm920 mit aktuellem Image und Updates


    Traceback (most recent call last):

    File "/usr/lib/enigma2/python/enigma.py", line 8610, in __call__

    return ret(*args, **kwargs)

    File "/usr/lib/enigma2/python/Plugins/Extensions/EventDataManager/plugin.py", line 2162, in startScanThreads

    self.eventScanner_tvfa.getFileList(False)

    File "/usr/lib/enigma2/python/Plugins/Extensions/EventDataManager/plugin.py", line 1101, in getFileList

    self.channels = self.getChannels()

    File "/usr/lib/enigma2/python/Plugins/Extensions/EventDataManager/plugin.py", line 1089, in getChannels

    channels = requests.get(url, stream=True, timeout=10).json()

    File "/usr/lib/python2.7/site-packages/requests/api.py", line 70, in get

    return request('get', url, params=params, **kwargs)

    File "/usr/lib/python2.7/site-packages/requests/api.py", line 56, in request

    return session.request(method=method, url=url, **kwargs)

    File "/usr/lib/python2.7/site-packages/requests/sessions.py", line 475, in request

    resp = self.send(prep, **send_kwargs)

    File "/usr/lib/python2.7/site-packages/requests/sessions.py", line 596, in send

    r = adapter.send(request, **kwargs)

    File "/usr/lib/python2.7/site-packages/requests/adapters.py", line 423, in send

    timeout=timeout

    File "/usr/lib/python2.7/site-packages/requests/packages/urllib3/connectionpool.py", line 595, in urlopen

    chunked=chunked)

    File "/usr/lib/python2.7/site-packages/requests/packages/urllib3/connectionpool.py", line 352, in _make_request

    self._validate_conn(conn)

    File "/usr/lib/python2.7/site-packages/requests/packages/urllib3/connectionpool.py", line 831, in _validate_conn

    conn.connect()

    File "/usr/lib/python2.7/site-packages/requests/packages/urllib3/connection.py", line 289, in connect

    ssl_version=resolved_ssl_version)

    File "/usr/lib/python2.7/site-packages/requests/packages/urllib3/contrib/pyopenssl.py", line 350, in ssl_wrap_socket

    rd, _, _ = select.select([sock], [], [], sock.gettimeout())

    -------

    ValueError: filedescriptor out of range in select()

    ]]>

    </enigma2crashlog>

    Korrekt. Reichi will sich nach seinem Urlaub die Sachlage ansehen. ZDF hat die Mediathek "verbessert" und seither gibt es Probleme. Viele hbbtv Implementierungen setzen nicht alle Aspekte der Spezifikation um, da kann dass mal vorkommen. Das ist aber bei vielen Herstellern ein Thema. Als CT1 (die tschechische ARD) mal eine HbbTV Checker App in HbbTV anbot, habe ich mal einige meiner Geräte durchgetestet. Da war kein Hersteller bei 100% konform.

    zombi: Aber mal ganz ehrlich, ist dies nicht sowieso dass Problem mit Plugins in Enigma2. :winking_face: Klar ihr achtet in GP auf Konsistenz in euerem Universum...


    Aber 0 lang wäre einfach logisch, da es im normalen Modus (Fernsehen) mit 0 den Senderwechsel gibt. Schade, dass man die QBs zzl. nicht auf "Anwendungen" zuweisen kann (TV, Movieplayer, etc...).


    Naja ich werde schon irgendwie hinkriegen. Zur Not kommt die Secondbar wieder weg.


    Oder ich nehme '>', okay... :winking_face:

    Ja funktionieren tut es bei mir auch, aber nicht mehr wie in Quickbutton definiert mit OK lang...


    Aber mir fällt gerade ein, ich habe seit zwei Wochen die SecondInfobar installiert, aber die ist eigentlich ja nicht OK lang, sondern bei nochmaligen Druck von OK. Gut ich schmeiße die Second heute Abend mal runter und teste...

    Hi,


    ich hoffe mal das ist der korrekte geminiqbutton thread...


    Ich habe auf meiner DM920 heute das Update 4.3.3 installiert. Bei mir liegt auf "OK lang" schon immer das zaphistorybrowserPlugin.


    Jetzt ist mir aufgefallen, dass es nicht mehr funktioniert. Da ich leider nicht weiß, ob es wirklich zusammenhängt, hier mal eine vorsichtige Anfrage :winking_face:


    Grüße

    Skullmonkey

    Ich wollte mich nochmal kurz rückversichern, bevor ich die Box umstelle...


    Ich habe Verstanden, dass das Plugin folgendes Verhalten hat:


    Wenn zum Zeitpunkt des DeepSleep eine dieser Situationen vorliegen, wird nicht in den Deepsleep gewechselt: Box an, Aufnahme läuft oder Box streamt zur Partnerbox.


    Geht die Box in diesem Zyklus nicht mehr in den DeepSleep, oder wird in Zyklen geprüft, und dann bei Inaktivität in den DeepSleep gewechselt. Ich glaube Ersteres.


    Wenn innerhalb des DeepSleep eine Aufnahme startet, dann fährt die Box hoch, macht die Aufnahme, und wenn es noch lohnt, geht sie wieder schlafen, korrekt?


    Dazu noch eine Frage, wenn jetzt meine Partnerbox in der DeepSleep-Zeit auf die Box zugreifen will, kann ich manuell die Box mit WOL aufwecken? Gibt es dazu Plugins?


    Viele Grüße

    Skullmonkey

    also im normal Fall 2, wenn die Sender auf dem gleichen Transponder liegen auch mehr. Ich denke dann locker 3-4. Das hängt dann von der Bandbreite des Datenträgers ab.


    Bitte noch beachten, dass weder die One noch Two, PVR offiziell anbieten, aber es geht. Gibt aber keinen garantieren Support.