Posts by dirkstr

    Schade funktioniert jetzt aus einem anderen Grund plötzlich nicht mehr.
    Der API Key ist es definitiv nicht, wenn ich versuche einen Trailer via yTrailer aus der angebotenen Liste abzuspielen passiert nichts und im Log sehe ich:


    Jul 04 21:36:53 dm7080 enigma2[241]: reused converter! (3 times)
    Jul 04 21:36:53 dm7080 enigma2[241]: allocating new converter!
    Jul 04 21:36:53 dm7080 enigma2[241]: create buffer for widget 1920 x 230
    Jul 04 21:36:53 dm7080 enigma2[241]: [eUriResolver::tryResolveUri] schema is yt
    Jul 04 21:36:53 dm7080 enigma2[241]: I/ [YoutubeUriResolver.resolve] :: yt://wQpWydz7J1Y
    Jul 04 21:36:53 dm7080 enigma2[241]: I/ [YoutubeUriResolver.resolve] :: https://youtube.com/watch?v=XXXX
    Jul 04 21:36:54 dm7080 enigma2[241]: W/ [YoutubeDL.__init__] :: Assuming --restrict-filenames since file system encoding cannot encode all characters. Set the LC_ALL environment variable to fix this.
    Jul 04 21:36:54 dm7080 enigma2[241]: I/ [YoutubeDL.to_screen] :: [youtube] wQpWydz7J1Y: Downloading webpage
    Jul 04 21:36:54 dm7080 enigma2[241]: W/ [VideoUrlRequest._request] :: __init__() got an unexpected keyword argument 'check_hostname'
    Jul 04 21:36:54 dm7080 enigma2[241]: [eServiceUri::failedToResolve] Failed to resolve yt://wQpWydz7J1Y!
    Jul 04 21:36:54 dm7080 enigma2[241]: I/ [InfoBar.setPlaybackState] :: connecting... Kanal nicht gefunden! 1593891414.15



    Jemand vielleicht eine Idee was jetzt nicht stimmt??

    Es ist wohl so wenn ich über die Info Taste auf die Film details gehe und dann Trailer suche wähle (via YTrailer) bleibt die Trailer Liste leer. Wenn ich die Filminfo erneut über TmDb Suche hole und dann im InfoScreen Trailer suchen wähle funktioniert es!! Ist wohl ein ANDERES Problem.


    Nachtrag: Aber mir reicht diese Lösung vollkommen aus, dhwz Danke nochmal für die Hilfe!

    dhwz Thx! Heisst aber ich muss die tubelib neu bauen und via deb package installieren? Wollte dies möglichst vermeiden ;-)


    Nee warte, kann man ja in der Base.py ändern, ich vermute wenn man die compilierte verrsion löscht wird das on demand neu compiliert oder?

    Danke für die Info.


    Ich habe herausgefunden warum myTube nicht funktioniert (obwohl eine Fehlermeldung schön gewesen wäre) und damit auch YTraiiler nicht (ebenfalls keine Fehlermeldung nur leeres Fenster!!)
    Im log habe ich gesehen das der Request mit einem 403 Forbidden zurück kommt weil das Quota erreicht ist!
    W/ [ThreadedRequest._doQuery] :: <HttpError 403 when requesting https://www.googleapis.com/you…ype=video&order=relevance returned "The request cannot be completed because you have exceeded your <a href="/youtube/v3/getting-started#quota">quota</a>.">


    Ob man selbst das beheben kann bin ich noch nicht sicher. Aber da das Problem ja jeder hat der myTube plugin nutzt hoffe ich mal das es rel. zügig gefixed wird!


    btw: Ich habe keinen eigenen thread für das myTube plugin gefunden, weiß jemand ob es das evtl. an anderer Stelle gibt? bzw wer der Entwickler ist?

    Habe ein backup von 2019 restored und mytube kann trotzdem keine Videos mehr abspielen.
    Also wohl kein update Problem, hat denn niemand dieses Problem? Scheint sich etwas geändert zu haben...!?

    Habe Version 4.3.2.r12 auf der DM7080 laufen und vor kurzem bemerkt das die YTrailer Suche nicht mehr funktioniert, und das myTube plugin keine Suche mehr ausführen kann und mit einem crash auch mal abstürzt. Habe das crashlog angehangen, bisher lief das YTrailer und MyTube plugin einwandfrei, gibt es da neue probleme?
    Wäre nett wenn mir jemand helfen könnte..

    Quote

    Original von zombi
    ? Zum einen wo? Du schreibst hier Dinge ohne jeglichen Zusammenhang woher soll man wissen was du eigentlich möchtest?
    Dann gibt es für meine skins die Support threads, schreib dort was du wie möchtest, am besten mit einem Screenshot und vorallem lies auch meine skin support threads.
    Es steht dort sehr viel, sogar im ersten Post (da ist die skin Doku), dort kannst zb. lesen das man so einiges mit dem Plugin styles verändern kann usw.


    sorry dachte das wäre klar...was ich möchte habe 3 threads vorher erklärt , habe nun updated und finde es gut das es funktioniert hat. Das einzige ist die scheiss blaue farbe im fhd skin die ich nicht mag. Und wissen möchte wie ich die schmach ändern kann.

    Quote

    Original von dirkstr
    Welches image soll ich denn nutzen für meine DM7080 um annähernd auf dem aktuellen Stand zu sein? Wäre nett wenn Du mir da helfen könntest...


    Reicht das: gemini-unstable-OE25-image-dm7080-20180210165626 ? Oder ist das auch zu alt bzw wird das nicht mehr aktualisiert. Ich bekomme auch wenn ich ein "uralt" image habe fast wöchentlich updates die ich auch übernehme...


    Bin weiter gekommen neues Image, aber schade das Du den alten skin nicht mehr supportest der hat mit besser gefallen als der jetzige zombi fhd :-(

    Welches image soll ich denn nutzen für meine DM7080 um annähernd auf dem aktuellen Stand zu sein? Wäre nett wenn Du mir da helfen könntest...


    Reicht das: gemini-unstable-OE25-image-dm7080-20180210165626 ? Oder ist das auch zu alt bzw wird das nicht mehr aktualisiert. Ich bekomme auch wenn ich ein "uralt" image habe fast wöchentlich updates die ich auch übernehme...

    In Zeile 22 steht:


    <color name="foreground3" value="#f23d21" />



    Das color tag mit Namen BackdropBackground gibts in meiner skin.xml nicht . Habe sie mal angehangen.


    Im VERSION file stehtt:


    Zombi.FullHD
    r14.3
    gp-skin-zombi.fullhd


    vielleicht hilft Dir das...

    Files

    • skin.xml

      (1.57 MB, downloaded 4 times, last: )