Posts by satoldtimer

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team

    Tode, ich nutze, zumindest die 3.7er Version schon viele Jahre, aber einen solchen Menüpunkt habe ich auch bei der 4er Version noch nicht gefunden.


    Aber wie der NickName schon sagt, ist der Fragesteller nicht mehr ganz so jung ... vielleicht habe ich diese Einstellmöglichkeit übersehen. Wäre nett, wenn du mir auf die Sprünge helfen könntest.


    Dass mit den nervigen blinkenden und farbigen Displays stimmt schon, sehe ich auch so, aber das träfe bei mir nicht zu.


    EDIT: Es liegt an der skin_display.xml...

    Hallo,


    ich bin neu hier, nutze aber schon eine ganze Weile E2-Boxen inkl EMC. Jetzt habe ich aber ein kleines Problem mit einer DM7020HD und einem PLI-Image. EMC lässt sich tadellos installieren und läuft. Nur bei der Wiedergabe schaltet sich das Display dunkel. Alle möglichen EMC-Versionen und Skins probiert, das Display bleibt dunkel. PLI bringt von Hause aus eine skin_display.xml mit. Diese habe ich angepasst und testweise auch deaktiviert, aber das Display bleibt dunkel.


    Original skin_user.xml des EMC verwendet, eine angepasste Version etc. ... alles bringt nichts. Während des Zappens im EMC durch die Aufnahmen etc. funktioniert das Display auch noch, aber ab der Wiedergabe ist's dunkel.


    Kann mir da jemand weiterhelfen? Wäre sehr nett.


    MfG