Posts by mattys


    Hi dhwz
    Mediainfo sagt dies über das File:



    Ich hatte eigentlich nur vor die Frames runterzusetzen.Geht das mit deinen besagten Programm auch so einfach?
    Wenn ja werde ich mir das mal anschauen...
    Thx


    kmh
    das mit dem Streamen,wollte ich eigentlich nicht.Ist sicher meinen Fm viel zu kompliziert....

    Noch eine Frage,hat jemand von Euch schonmal versucht z.b. mit Super die Framerate von mkv,s runterzusetzen?Ich habe hier welche die haben deutlich mehr als 16 Frames.Da die 8k damit nicht umgehen kann,kommt es zu Artefakten.....
    Grüsse

    Quote

    Original von AeonCor


    Ich weiss nicht, warum Du den Thread nicht liest. Daher kann ich Dir nicht sagen, warum es klemmt.


    Gruss
    AC


    Hm,weiss ja jetzt eher nicht was deine Antwort mit meiner Frage zu tun hat?Wäre es dir lieber gewesen,wenn man noch nen neuen Thread aufmacht ?
    Grüsse

    Habe hier ein File was auch nicht läuft,kann mir bitte jemand erklären,was da klemmt?


    Grüsse

    Habe hier ein File was auch nicht läuft,kann mir bitte jemand erklären,was da klemmt?


    Grüsse

    Hallo
    Ich habe folgendes avi.Leider spielt mir die 8k dieses Format nicht ab?Kann jemand mal die Mediainfo auslesen und mir sagen woran es da hängt?
    Vielen Dank Mattys


    Format : AVI
    Format/Info : Audio Video Interleave
    Dateigröße : 697 MiB
    Dauer : 1h 30min
    Gesamte Bitrate : 1 072 Kbps
    Kodierendes Programm : Nandub v1.0rc2
    verwendete Encoder-Bibliothek : Nandub build 1853/release


    Video
    ID : 0
    Format : MPEG-4 Visual
    Format-Profil : AdvancedSimple@L5
    Format-Einstellungen für BVOP : Ja
    Format-Einstellungen für Qpel : Ja
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : Default (H.263)
    Muxing-Modus : Packed bitstream
    Codec-ID : XVID
    Codec-ID/Hinweis : XviD
    Dauer : 1h 30min
    Bitrate : 922 Kbps
    Breite : 512 Pixel
    Höhe : 384 Pixel
    Bildseitenverhältnis : 4:3
    Bildwiederholungsrate : 25,000 FPS
    Auflösung : 24 bits
    Colorimetrie : 4:2:0
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.188
    Stream-Größe : 599 MiB (86%)
    verwendete Encoder-Bibliothek : XviD 1.1.0 (UTC 2005-11-22)


    Audio
    ID : 1
    Format : MPEG Audio
    Format-Version : Version 1
    Format-Profil : Layer 3
    Format_Settings_Mode : Joint stereo / MS Stereo
    Codec-ID : 55
    Codec-ID/Hinweis : MP3
    Dauer : 1h 30min
    Bitraten-Modus : variabel
    Bitrate : 138 Kbps
    nominale Bitrate : 128 Kbps
    Kanäle : 2 Kanäle
    Samplingrate : 48,0 KHz
    Auflösung : 16 bits
    Video Verzögerung : 120ms
    Stream-Größe : 89,4 MiB (13%)
    Ausrichtung : Ausgerichtet an Interleaves
    Interleave, Dauer : 24 ms (0,60 Video-Frame)
    Interleave, Vorlaufsdauer : 435 ms
    verwendete Encoder-Bibliothek : LAME3.90.
    Kodierungseinstellungen : -m j -V 4 -q 2 -lowpass 17.6 --abr 128

    ich hab hier auch eine Playliste,die lässt sich auch überhaupt nicht mehr löschen,egal was ich versuche und in welcher Reihenfolge.Ich finde auch an dem Mediaplayer müsste noch was überarbeitet werden.Ich würde eine funktion ohne Playliste begrüssen.Für meine Frau ist der Schritt in die Playliste wechslen,um was zu schauen schon einer zuviel... :tongue:
    Würde eigentlich voll reichen wenn man in den Ordner wechselt,das File anwählt und abspielt....

    Passt zwar nicht so ganz hierher.Aber da es hier um Formate geht,frage ich einfach mal.Hatte eben ein avi,das konnte Audio nicht wiedergeben.
    Es kommt die Meldung :
    "Gstreammer Plugin Microsoft ADPCM decoder not available"
    Kann das die Dream wirklich nicht?


    Grüsse


    Hi Nente,wie machst du das mit den Funksteckdosen?Die 785 kann doch eigentlich keine Funkbefehle ausgeben.Ich denke du hast da noch einen Wandler in Gebrauch.Kannst du mir dazu ein paar Infos geben?
    Grüsse Mattys

    Quote

    Original von Shrinker
    Mit der 555 gehts auch eiwandfrei. Ich denke geht auf allen Harmonys gleich gut.


    Wie ich gerade gelesen habe,nutzt du eine 555.Habe eben rumtelefoniert,wegen einer 785,aber die sind ja zur Zeit ziemlich schwierig zu bekommen.Ein Verkäufer erzählte mir,das wären Auslaufmodelle
    Nun habe ich mir mal die 555 vorgenommen.Habe da nur ein paar Fragen dazu.
    Ist es mit der Harmony möglich mehrere Profile anzulegen?Soll heissen,ich schaue gerne TV über Homecinema,dazu müsste z.b. TV/8k/AV receiver angehen.Meine Frau,mag das z.B garnicht.Die würde lieber ausziehen,als den TV mit dem Bass des Heimkinos zu betreiben... :hurra:
    In ihrem Falle müsste also eigentlich nur der TV und die 8k angehen?
    Ist sowas möglich ,auf die einzelnen Tasten (glaube bei 555 sind das ja nur 4 Hauptfunktionstasten) zu legen?


    Vielen Dank Mattys

    Quote

    Original von netman
    Warum nimmst du nicht die Display Tasten. Da hast du 7 Seiten a' 6 Knöpfe
    zur Verwendung ;)


    netman,kannst du was zu dem Problem mit der lange Blautaste sagen,oder geht das mit der 785?Bin immer noch am überlegen,weil lange Blau ist eigentlich nicht wegzudenken.... :tongue:

    Hallo,bin am überlegen mir auch eine Harmony zuzulegen.Speziell habe ich an die 525 gedacht.Kann jemand was über das Zusammenspiel mit einer 8k berichten.Gibt es da noch irgendwelche Probleme?Die 785 ist mir eigentlich schon wieder ein wenig zu teuer.Was kann die 785,was die 525 nicht kann,ausser das man sie wieder aufladen kann und das Farbdisplay?
    Grüsse

    Quote

    Original von GIN-Power



    schau bild, dann geht...


    Also ich habe noch immer dieses Problem,egal was ich im Setup der secondinfobar eingebe.Die untere Zeile (ECM Info)wird nicht richtig dargestellt.Die Infobar müsste ein wenig höher geschoben werden...
    Grüsse

    So,nun kann ich berichten.Ich habe den Schuldigen gefunden.Wobei es ja noch nicht klar ist,wer überhaupt daran Schuld ist.Vielleicht stellt sich hier auch die Frage was zuerst da war ,das Huhn oder das Ei ? :hurra: :hurra:
    Egal,es lag jedenfalls an der Cccaminfo.Nun müsste nur noch Ali hier mitlesen,dann könnte er vielleicht auch was an seinem Cccaminfo ändern... :tongue:
    Grüsse Mattys


    Hm,trotzdem komisch,ich habe garkeine Secondinfobar installiert und trotzdem ist bei mir das Problem mit der OK Taste.Als zusätzliche Plugins habe ich nur Fritzcall,ccaminfo,mytubeHinweisplugin,Setup Quickbutton und den HD class-skin,der aber nicht aktiv ist...Jemand noch eine Idee,an welchem Plugin das hängen kann?
    Grüsse

    Also,beim Eventwechsel kommt sie oder auch beim zappen.Nur nicht mehr beim einfachen Druck auf OK.Aufgefallen ist mir das auch beim Newnigma 2.8.3.Das hatte ich gestern mal zum testen runter geworfen.
    Grüsse
    Edit on:habs deaktiviert und Box neugestartet,ist immer noch.Jetzt habe ich mal PT deinstalliert und mache gerade mal Gui-neustart (konnte ich bis eben nicht tun,da mein FM gerade die Küchenchefs drauf hatte)
    Nach Neustart ist alles wieder OK---->meine 8k mag kein PT :376: