Posts by Adler8

    Hallo Alle miteinander,
    erst mal ein fettes DANKE an ostfriese für sein geiles Tool.


    Ich habs jetzt am laufen. Hatte aber einige Haken und Ösen.
    Kaum hab ich alles 3mal vorwärts und rückwärts gelesen, schon gehts...
    Ich fasse hier mal kurz zusammen was zu tun ist, damit nicht noch mehr in die Runtime-Error 53 und 76 Falle stolpern .....


    Vorbereitung:


    VBRUN 6.00SP5 herunterladen von
    http://www.zdnet.de/downloads/prg/8/m/000Y8M-wc.html


    Alle Dateien von der 1. Seite herunterladen und in ein Verzeichnis eurer Wahl entzippen, und jetzt wichtig!:


    - die beiden Dateien dreamplugin.txt und dreamplugin.exe ins Verzeichnis DATA verschieben!


    - VBRUN 6.00SP5 auf dem PC installieren.
    - PC neu starten.


    - SAMBA auf der Box installieren.
    - Box neu starten.


    Jetzt gehts weiter mit:


    - smb.conf konfigurieren, wie in der Anleitung von ostfriese auf Seite-1 beschrieben.


    - Jetzt erst die setup.exe starten


    - Anschließend mit dem Diagnose Tool die Verbindung zur Box testen.
    - Beides muß grün werden, SAMBA und HTTP!


    - Wenn alles geklappt hat, kann jetzt mit "daran erinnern" der Umschalt-Test durchgeführt werden, wie auf Seite-1 beschrieben.


    Fertig, das wars .....



    Würde mich freuen wenn ich jemanden damit geholfen habe!

    Danke für Deine Antwort Mr. Bunny,
    bei mir hats jetzt auch etwas gedauert, weil ich mir erst mal Deinen "Skin Workshop" reingezogen habe, um die Dateien überhaupt zu finden! Nach der Lektüre muss ich sagen, Puuuh, ALLE ACHTUNG, welche Arbeit Du hier für uns leistests!!!
    Aber OK, ich habe die Stellen gefunden:
    share/tuxbox/enigma/skins
    In meinem Fall dann eben die "gplatin16.esml".
    Nach dem Studium der <colors> hab ich gesehen dass es ja schon eine Definition für "yellow" gibt. Den Hexwert den Du mir angegeben hast, erkenne ich als irgendetwas weissliches.
    In diesen Positionen hier habe ich dann "rouge" einfach durch "yellow" ersetzt:
    <map name="eProgress.left" color="yellow" />
    <map name="eSlider.activated.left" color="yellow" />
    <map name="volume_left" color="yellow" />
    Ich hoffe dass das so OK ist?
    Da wir gerade bei den Hexwerten für die diversen Farben sind:
    Ich finde in Deiner schönen Anleitung keine Frarbtafel für die Hexwerte. Wie komme ich an so etwas? (Das yellow ist doch sehr strahlend, ich würde gerne noch mit anderen Farb-Nuancen experimentieren, wenn ich schon mal dabei bin!)
    Nochmal herzlichen Dank!

    Hi Mister Bunny,
    ich habe Probleme mit der roten Balken-Anzeige (Antennenleistung und Programm-Fortschritt). Ich gehöre leider zu den 6% der männlichen Bevölkerung die deutlich rot/grün schwach sind! Kannst Du mir bitte eine Stelle nennen, wo ich die Farben von Rot auf bspw. Gelb (oder Blau) umstellen kann? Danke!

    Hi whopper,
    nimm mal das 16:9 oder das ZOOM. Die sind beide wesentlich flacher gehalten, haben aber den Nachteil auf einem 4:3 Fernseher, dass die linke Seite "klemmt". Will heissen die linke Seite geht im linken Bildschirmrand unter. Ob man das ändern kann, weiss ich nicht. Würde mich aber sehr interessieren, da ich dieses Skin wirklich sehr liebe!!! Dank an Mr. Bunny !!!

    Ja Roi das stimmt, es gibt ein CVS vom 16.03.05 mit dem Zusatz USB-FIX, das aber bei mir das Problem auch nicht gelöst hat!


    Noch ein Hiweis:
    Die "Zerstörung" der USB Sticks findet offensichtlich in solch seltsamer Weise statt, dass man evtl. mit dem normalen Format unter Windows nicht erfolgreich ist. Man kann den Stick dann zwar fomatieren, von Windows aus wird er auch erkannt, unter Linux in der Box aber nicht. Die Formatier-Routine beginnt, und bricht dann kurz vor Schluss mit einer Fehlermeldung ab!


    Einen solchen Stick kann man dann nur noch unter Zuhilfenahme eines externen Programmes wieder retten. Dieses frei verfügbare HP Programm hilft dann weiter:




    Grüße,
    Udo

    Tja Roi das macht das ganze ja offensichtlich so schwierig, da die Probleme unter solch vielfältigen Umständen auftreten, bzw. auch eben nicht.......
    Ansonsten kann ich Dir nur raten mal den Tipp von Quest zu probieren, nämlich mittels DCC-2.4 mal erst den Multiboot zu de-installieren, und anschließen gleich wieder zu installieren. Wenn Du Glück hast, dann kannst Du anschließend wieder auf Deinen USB Stick zugreifen. Bei mir hat's zwei mal so geklappt. Anschließend solltest Du Dir dann gleich ein Backup ziehen .........
    Wenn nicht, dann bleibt Dir wirklich nur das Formatieren mittels PC, ehe Du weiter machen kannst!
    Viel Erfolg,
    Udo

    Hallo Roi, lies mal weiter unten betreff Deines USB Stick!
    MFG, Udo


    Ich möchte das Thema noch mal nach oben bringen, weil ich evtl. mit neuen Erkenntnissen zur Fehlerbehebung beitragen kann:


    Das Problem tritt bei mir seit dem Update auf 1.09_d und FP 1.06 bei EINER Box SPORADISCH auf! Die Box hat die S/N 3B060117..........


    Gleichzeitig wie oben wurde meine 2. Box mit S/N 47640117..... umgebaut. Hier tritt das Problem NICHT auf!


    Intermitterendes Problem:
    - Box läuft mit USB Stick Wochenlang ohne Probleme, dann auf einmal während des TV Genusses Neustart vom Flash, Stick wird nicht mehr erkannt.


    - Oder nach dem Einschalten Abends: Start vom Flash, Stick wird nicht mehr erkannt.


    Meine Boxen werden BEIDE bei Bedarf durch Funksteckdosen Ein- und Aus geschaltet.


    Bei der Fehlerhaften Box lässt sich das Problem dann wieder so in den Griff bekommen:
    - Stick am Rechner neu Formatieren, egal ob mit FAT oder FAT32.
    - NUR DANN wird der USB Stick wieder erkannt und läst sich erneut unter Linux formatieren und mounten.


    Dann geht es halt wieder eine Weile gut, bis das Problem wieder von vorn beginnt .....


    Erkenntnis für mich:
    - Irgendwie SCHREIBEN die im Moment aktuellen (Fremd-) Images sporadisch ZERSTÖREND auf den Stick,
    - Trotzdem ist das Ganze dazu auch noch Hardware-Abhängig, da bei ansonsten absolut gleicher Konfiguration das Problem nur bei einer Box auftritt!
    - Das Problem ist NICHT USB Stick abhängig. Ich habe ca. 10 verschiedene Sticks durchprobiert. Das Problem tritt bei DIESER Box mit JEDEM USB Stick sporadisch auf!


    Nun ja, vielleicht hilft das ja irgendwie weiter!


    Grüße an Alle,
    Udo

    Hmmm,
    danke für Deine Antwort @Bukovsky, aber um es noch mal ganz klar zu sagen: hier geht es nicht um eine Universal-FB, sondern um die FB der Dream. Hier sind im Handbuch ja Codes für die TV Ebene angegeben, und da funzt halt nix für den METZ. Und der Dream Kundendienst hält sich leider auch bedeckt. Aber ich werde mal Deinen GOOGLE Tip ausprobieren .....

    Hi,
    hat jemand von Euch weitere Codes für ein METZ TV Gerät? Die 5 Codes in der Liste funzen alle nicht. Ich kann also über die Dream-FB meine Flimmerkiste nicht steuern. Ich habe mich bereits mit meinem Hilferuf an den Kundendienst gewandt, aber von da kommt nix .....
    Also wenn jemand was hat, bin dankbar dafür.
    Grüße an alle.

    Hallo @all,
    gibt es hier jemanden der die STICK / UNSTICK Parameter schon erfogreich verwendet hat, um einem einzelnen Kanal (Don't Panic) einen bestimmtes Softcam (Evocamd 2.1) zu verpassen?
    Ich krieg das einfach nicht gebacken, egal in welcher Kombination ich es auch versuche. Wenn ich in dem Softcam-Menü etwas umstelle, dann gilt das immer für alle Kanäle, aber irgenwie muss man das doch hinbringen, dass DP mit Evocamd läuft, und der Rest mit Scam.
    Dafür sind diese Parameter doch da?
    Ne Schritt für Schritt Anleitung wäre toll.
    Danke ...

    WOW, herzlichen Dank für die Antworten! Hier werden Sie ja echt geholfen! Ich werde mir das Util (Für HD) gleich mal laden und Testen.
    Es geht aber weiter mit meinen Probs:
    - Bei ca. 10 Prozent aller Einschaltungen (der Box) bleibt das System hängen und schreibt den linken Teil des TV-Schirms mit senkrechten Streifen voll. Dies passiert nur, wenn ich die HD angesteckt habe (Samsung SV1203N). Ich habe eine Box der allerneuesten Generation. Kann es trotzdem sein, dass das Netzteil immer noch Probleme macht, bzw. dass der Anlaufstrom der Platte zu groß ist???
    Muß ich mir ein ZusatzNetzteil einbauen?
    Danke für die Willkommensgrüße. Tut gut, so nett aufgenommen zu werden!
    Grüße an Alle, mit den besten Wünschen für ein schönes neues Jahr!