Posts by MicroXXL

    Hallo! Ich hoffe dass ich hier richtig bin,, nach dem ich mit Gutemine und Freeze fertig bin!
    Meine Dreambox DM800 (nicht SE und kein Clon)


    Ich habe den OE2.0 vom heute im Flash "dreambox-image-dm800-20120519.nfi"
    Nach dem ich mit dem Wizzard fertig war und nur Astra in Settings, hatte ich nur noch 7MB Flash über.
    Das Freese Plugin erfolgreich installiert.
    Das Gemini GP3 Wizzard (g3wizard_0.16-r0_all.ipk), auch erfolgreich installiert aber beim ausführen vom GP3 Wizzard selbst und nach dem Reboot bleibt alles wie es ist. Kein BluePanel . Ich kann den Wizzard 10 Mal machen lassen,, es klappt nicht!


    Meine ARCH.CFG sieht so aus:


    arch all 1
    arch any 6
    arch noarch 11
    arch mips32el-nf 16
    arch mips32el 26
    arch dm800 21


    Dass ich genug Speicher habe nach der Freeze Variante sieht man unten:
    Ich weis nicht mehr weiter!
    Danke!



    opendreambox 2.0.0 dm800



    dm800 login: root
    root@dm800:~# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/root 1.9G 41.3M 1.8G 2% /
    /dev/loop2 3.8M 2.5M 1.3M 67% /boot/mnt/freeze
    /dev/mtdblock3 3.8M 2.5M 1.3M 67% /boot/mnt/flash
    /dev/loop2 1.9G 41.3M 1.8G 2% /
    /dev/loop2 1.9G 41.3M 1.8G 2% /
    none 71.2M 280.0K 70.9M 0% /var/volatile
    none 71.2M 64.0K 71.1M 0% /dev
    none 71.2M 0 71.2M 0% /dev/shm
    /dev/mtdblock2 3.8M 2.5M 1.3M 67% /boot
    /dev/disk/by-uuid/b4297caf-5a5d-41ee-bbef-f5467b5403fc
    1.9G 41.3M 1.8G 2% /media/Transcend2GB
    /dev/disk/by-uuid/7dc7d6c7-4f31-41c3-8fdc-6d42fb58e2ab
    232.8G 152.5G 80.3G 66% /media/hdd
    root@dm800:~#

    Enschuldige bitte, eben wollte ich meine Posting editieren , da ich das Plugin in "Einstellungen" gefunden habe! Nun, leider warst du schneller und bist mir zuvor gekommen.


    Mit Cloneboxsen habe ich nichts zu tun. :evil:


    Also, danke für deine Hilfe! Sage mir, wie soll ich jemals drauf kommen, dass es da um "Arsh.cfg" handel könnte?
    Ich benuzte BA nicht seit dem es Dumbo gibt, oder ,seit dem ich immer meine Fernbedinung dort einstellen müsste.:einschenken:

    Ok! Habe ich gemacht, vielleicht sollte das gleich auf der Seite 1 in diesem Thread stehn.


    Laut Telnet sieht alles ok aus, aber das Plugin taucht nirgends auf!


    Guckst du:



    opendreambox 2.0.0 dm800



    dm800 login: root
    Password:
    root@dm800:~# opkg update
    Downloading http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-all.
    Downloading http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-dm800.
    Downloading http://dreamboxupdate.com/open…0/ipk/mips32el-nf/Package
    s.gz.
    Inflating http://dreamboxupdate.com/open…ipk/mips32el-nf/Packages.
    gz.
    Updated list of available packages in /var/lib/opkg/official-mips32el-nf.
    root@dm800:~# opkg install /tmp/*.ipk
    Installing enigma2-plugin-extensions-freeze (0.6.4) to root...
    Installing kernel-module-unionfs (2.6.18-r8.11-bsp3) to root...
    Downloading http://dreamboxupdate.com/open…0/ipk/dm800/kernel-module
    -unionfs_2.6.18-r8.11-bsp3_dm800.ipk.
    Configuring kernel-module-unionfs.
    Configuring enigma2-plugin-extensions-freeze.
    restart Enigma2 to get Freeze into Plugin list !
    root@dm800:~#
    Broadcast message from root@dm800 (tty0) (Sat May 19 11:26:01 2012):


    The system is going down for reboot NOW!

    Hallo!


    Ich habe DM800 (nicht SE).


    In Flash habe ich OE2.0 "dreambox-image-dm800-20120512.nfi"
    Nach dem ich den EinstellungsWizzard fertig hatte und Speichermedien verlinkt habe. Heisst der USB Stick media/FlashDisk und den habe ich durch initiallisieren formatiert, sehe aber nicht ob EXT3 oder EXT4.


    Ich habe dann über Telnet das eingegeben und es scheint nicht richtig zu sein!


    root@dm800:~# opkg update
    Downloading http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0.0/ipk/all/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-all.
    Downloading http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Inflating http://dreamboxupdate.com/open….0/ipk/dm800/Packages.gz.
    Updated list of available packages in /var/lib/opkg/official-dm800.
    Downloading http://dreamboxupdate.com/open…0/ipk/mips32el-nf/Package
    s.gz.
    Inflating http://dreamboxupdate.com/open…ipk/mips32el-nf/Packages.
    gz.
    Updated list of available packages in /var/lib/opkg/official-mips32el-nf.
    root@dm800:~# opkg install /tmp/*.ipk
    Unknown package 'enigma2-plugin-extensions-freeze'.
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for enigma2-plugin-exten
    sions-freeze found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-freeze.
    root@dm800:~#



    Da ich vorher Dumbo hatte habe ich die Einstellungen im BIOS immer noch nach DUMBO , kann es daran liegen? Muss ich BIOS wieder zurücksetzen?


    Danke!

    In der Anleitung steht das man bei Dreamboxsen ohne HDD ambesten einen CVS Image nimmt und nicht iCVS damit Dumbo läuft,,, habe ich aber bei 3 DM800 nicht geschafft. Die Box bootete immer das Flash image , obwohl angeblich das Flashimage ohne Fehler auf den Stick entpackt würde!


    Habe mich damit abgefunden:kaffee:


    Will aber nicht meckern,,,ich bin froh dass es Dumbo gibt und dass Gutemine immer noch dran pfeilt!

    Ich habe dreamDroid über Google Apps ( jetzt Play Store) in der Version 0.9.7.2 installiert.


    Den Daroon Player gibts nicht mehr. MX Player streamt auch nicht. Ich habe vor in Lokalen Netzwerk vom Dreambox auf Mein Samsung Galaxy S2 streamen.


    Geht das mit überhaupt einem Player, auch nicht kostenlosen, oder gibts keine funktionierende Lösung zur Zeit?


    Danke!

    Hallo!


    Ich bin bei der Vers. 1194 eingestiegen. Auch nach dem neusten Update ( heute ) , das einzige was ich sehe und funzt ist "Mediawiedergabe" . Ob FILME / TVSHOWS / Serien ,,,immer das selbe, öde Bild und das Textfenster auf der rechte seite des Bildschrims hat immer das selbe Inhalt... nemlich ,, nichts mit irgend einem Film oder eine Serie zu tun. ( irgend was über Dreammutimedia und Enigma2 gelaber)


    Ich wollte damit sagen dass ich schon seit ein paar Tagen mehrere Updates gemacht habe,,, sehe aber keinen Unterschied!


    Bei mir gibt es keine GreenScreens mehr seit dem ich den Wizzard abgeschalttet habe. Das einzige was sich bei mir als "neu" erweist ist die Anzeige unten rechts "v1205" oder so! ;(


    Project Valerie ist mir bis jetzt nur ein Märchen geblieben. ;(


    Bitte ,,, das ist keine Kritik ,, den Lob habe ich beretis ausgesprochen!


    PS. Natürlich habe ich augenommene Filme auf HDD und meine andere Dreambox ( UPNP ) ist wegen den SYNC die ganze Nacht gelaufen ( erger mit der Frau ). Auch auf der Fritzbox habe ich ein paar Files die ich mit Netscan sehe sind da,,aber nichts sehe ich auf PV.

    Hallo!


    Nicht dass ich was falsch mache, aber muss ich diese "1195_sh4.ipk" vor dem update installieren? Merkwürdiger weise sind zu jede Version immer 3 Files zu finden auf dem Feed! :rolleyes:


    OK, die OE1.5 und OE1.6 verstehe ich, aber "1195_sh4.ipk" nicht wirklich!


    Oder reicht immer nur die eine mit OE 1.x in sich?



    PS. Riesen RESPEKT für dich DonDavici, dass du dich so einsätz und ins Zeug legst,,für uns! :respekt:

    Ich bin gestern bei Project Valerie eingestiegen! Habe mit Dumbo als Flash auf USB Stick Experimental 3.2.1 + GP3. Ich habe gestern abend die project-valerie_rev1194_mipsel_oe16.ipk heruntergeladen und eben installieren wollen! Ich habe bis jetzt nur GreenScreens und gesehn habe ich nur den Wizzard. Das letzt "Die Einstellungen sind jetzt gespeichert" und das war`s. Schon 3. greeenscreen hintereinander.


    Jedes mal kommt der Wizzard und nach dem ich die Einstellungen fertig habe, kommt Greenscreen!


    Ich muss jetz zu sehen das ich das Ding von Hand lösche.

    Vielleicht verstehe ich doch! Dass IHAD die Camd-s nicht supportet ist schon lange klar und kann ich verstehen. Wenn aber IHAD soweit geht und baut die Sperren ein für die User die sich einen Camd-Feed nachinstalliert haben auf eigenen Risiko, das kann ich nicht mehr nachvollziehn. Zumal, ohne einen Softcam wäre meine Karte in DM800 nutzlos. Denn dort kann ich kein CI Modul einbauen.


    Bevor ich weiter was falsh schreibe, vielleicht erklärst du mir was ich nicht verstehe? :gutenmorgen:


    PS: Oder, LOL hat IHAD Sky Aktien?

    Quote

    Original von engine5
    Ne, warum denn?
    Auch wenn gutemine weg ist kann doch gerne weiter gefragt/diskutiert werden.
    Für mich z.B. topaktuell -bin gerade dabei meine 8000er auch mit Dumbo zu versorgen.


    Und wo hast du als "Newcomer" die dafür nötige Daten her? Denn hier kannst du es dir nicht besorgen! Googeln in Internet und dann hier landen und 231 Seiten lesen?


    Ich bin von Anfang an dabei gewesen und habe mir diesen Thread gespeichert, aber als jemand der noch nie von Dumbo gehört hat , wird hier nie landen,,oder wird leider auch nichts davon hören und auch nicht hier landen und auch nicht googeln nach etwas was man nicht weist! ( bischen kompliziert geschrieben, sorry).


    Mfg!

    Na dann, gehört hier ein Schloß auf den Thread! Keine Files zum downloaden und kein Suport für nichts ! 231 Seiten können geschlossen werden, oder sehe ich es jetzt falsh? Oder diskutieren wir über einem Dumbo Fantom? Ich bin eigentlich begeistert von Dumbo und hoffe es geht weiter damit, egal wo!


    Mfg!

    Ich bin froh dass ich meine DM7025 for paar Wochen /Monaten zum laufen gebracht habe!


    Diese Thread ist bereits soo lang dass einem die Lust sofort vergeht was zu lesen!


    Ich bin dafür dass , jede neue Releas einen eigenen Thread bekommt , ab jetzt z.B!!!!!


    Denn es gibt kein Changes-Log , es wird einfach eine neue Version der Dumbo auf der Seite 1 zum DL gestellt und dann sehe zu dass du findest wo deine Probleme gelöst werden,,, auf der Seite 180 oder doch 230?


    Danke schön!

    Tach! Ich habe mir die Seite 1 von diesem Thread gelesen. Lauter schöne Bilder, aber keine IPK zum downloaden, oder irgend was zum downloaden ausser noch mehr Bilder oder versteckte Links zu einem anderen Forum! Ich bin es hier , wie Z.b bei Dumbo Plugin gewohnt dass man den Beitrag Nr. 1 immer Uptodate hält und der rest ist die Diskusion! Man muss nicht auf mich hören, aber wollte es nur los werden!


    Ich habe den Bedankomat gefunden, weis noch nicht für was! :hurra:

    Es scheint so , als ob ich die bösen Geister der DM7025 beruhigt habe und der Dumbo läuft auf anderen Boxsen bereits problemlos. Also ,,,nach fast 24 Std ruhe bis du dich gemeldet hast, war alles OK!

    Quote

    Original von gutemine
    Es hält dich KEINER ab dich als Wikischreiber zu registrieren und es anzupassen ....


    SPAM:


    Deutsche Sprache , schwere sprache! LOL


    Ne , wirklich, ich habe bereits vorher geguckt auf der Seite von Wiki-Dumbo , und über "Bearbeiten" zu editieren , aber fand nur Anmeldung, keine Registrierung!


    Nachher schreibe ich doch was falsch , dann gibt hier Aua! :aufsmaul:

    Quote

    Original von gutemine
    Durch das --force-depends wird einfach aus dem Error ein Warning und er macht es trotzdem statt zu verweigern.


    Das sollte man vielleicht in WIKI auch schreiben. Nicht dass sich die Leute wie ich erschrecken und gleich hier um Hilfe schreien und eigentlich ist alles noch in Ordnung! ??:rolleyes:

    Hallo!


    Da es Freitag ist , ist mal wieder Zeit zum experimentieren! Hehe! Natürlich habe ich meine mühsam installierte Dumbo 25f beim upgraden auf 25h zerschossen. Nicht schlimm, ging dieses mal ohne DreamUP .


    Also für alle die es noch mal wissen wollen:


    Ich habe den letzten Experimental vom 15.09.2011 in Flash installiert. Denn rest habe ich genau so wie in der WIKI beschrieben gemacht und da habe ich plötzlich gesehn dass es eine überarbeitete WIKI gibt. Denn jetzt wird DM7025 separat behandelt.


    Es hat funktioniert und ich habe jetzt Dumbo 25h auf meine DM7025.
    Erst dachte ich es ist wieder ein Flopp weil ich diese Fehler in der Ausgabe in Telnet bekommen habe:


    "
    OpenDreambox 1.6.0 dm7025


    dm7025 login: root
    root@dm7025:~# opkg install /tmp/dosfstools_3.0.11*
    Installing dosfstools (3.0.11-r2) to root...
    Configuring dosfstools
    root@dm7025:~# opkg install --force-depends /tmp/enigma2-plugin-extensions-dumbo
    *
    Installing enigma2-plugin-extensions-dumbo (0.25h) to root...
    Configuring enigma2-plugin-extensions-dumbo
    Collected errors:
    * Warning: Cannot satisfy the following dependencies for enigma2-plugin-extensi
    ons-dumbo:
    * dreambox-secondstage (>= 82) *
    root@dm7025:~#.





    Nach dem ich die Box hochgefahren habe ( mit der CF drinne) , sah ich dass Dumbo da ist. Ich habe einen Image von der CF gebootet der schon vor paar Tagen drauf war, aber ob ich einen neuen entpacken kann, weis ich noch nicht! Habe auch genug für Heute! :hurra:

    Quote

    Original von Maja21
    Schön,
    das es bei DIR geklappt hat :rolleyes:


    Bei dir nicht? Habe wegen dir eine kurze Einleitung geschrieben, 2-3 Seiten züruck!


    Schmeiss den iCVS aus dem Flash dann klappt es bei dir auch!


    Mfg!