Posts by oliver070777


    Naja dann bin ich doch nicht ganz so blöd wie ich ausschau :-)
    Das hab ich seit r82 im Skin schon verbaut und funktioniert ja auch, aber eben nur, wenn ich im Plug auf den Regensensor stell. Sobald ich aber da auf die normale Außenstation gehe ist in der Bar beim Niederschlag wieder Ebbe.

    Quote

    Original von LukaNoah
    Das geht noch nicht, da der aktuelle Converter dies (noch?) nicht unterstützt. CurrentSession hat damit nix zu tun dies ist nur ein dummy um E2 zu überlisten ;)


    Hehe, naja der Dummy bin dann wohl ich :-)
    Hab ich mir das ganze mal wieder einfacher vorgestellt als es ist.
    Naja, wie heißt es immer so schön: Schuster bleib bei Deinen Leisten und überlass das Denken denen die es wirklich drauf haben.


    Dann würde ich mich freuen, wenn irgendjemand, der dessen mächtig ist, sich irgendwann mal damit befasst und mir nur noch die schwierigste aller Aufgaben zuteil kommen lässt: das Update installieren!!!!
    :hurra:
    Hätte ich nur was gescheites gelernt :-)

    Hallo zusammen. Bei mir läuft soweit alles nach Plan :-)
    Das einzige was ich noch nicht hinbekommen habe, ist in der netatmobar den Niederschlag zusätzlich zum Hauptaußenmodul (Temp. und Luftfeuchtigkeit) mit Anzeigen zu lassen. Da durch dieses "current session" ja immer nur die aktuell gewählte Station abgegriffen wird. Wenn ich umschalte zeigt er mir zwar den Regen, aber keine Temperatur mehr an.
    Könnte hierfür vielleicht jemand ne Zeile schreiben?
    Ich kenn die Befehle dafür leider nicht.
    Vielen Dank schonmal.
    Gruß Oli

    Vielen Dank für die schnelle Aktualisierung. Läuft :-)


    Nur kann es evtl. möglich sein, dass das Plug den Regenwert der letzten Stunde und nicht den für den kumulierten Tag abgreift, da in der Anzeige 0 steht und es lt. Netatmo 5,8 mm Niederschlag gegeben hat?


    Wo und wie könnte man das ggf. umstellen. Merci schonmal.


    Schönen Tag,
    Viele Grüße,
    Oli


    Da muss ich mich gleich mal anschließen mit dem Danke sagen.
    Ist auch für mich eines der besten Plugins überhaupt und ich hoffe auch sehr, dass hier zeitnah eine Lösung, für das scheinbar nicht ganz einfache Problem gefunden wird, vielleicht auch mit Regensensor, würde mich freuen.
    Fakt ist ich kann's nicht und bin auf so geniale Köpfe angewiesen, die hier ihre Freizeit opfern.
    Also nochmal. Vieeeeeeelen Daaaaank, für alles bis hier hin, und auch für das, was hoffentlich irgendwann kommen wird.


    Gruß Oli

    Quote

    Original von cmikula
    Kannst ja, aber dann müssen die erstmal in Paris oder Frankreich jemanden einstellen der Deutsch versteht :D


    Mal Spaß beiseite, ist denn unter den jetzigen Gegebenheiten überhaupt eine kurzfristige Lösung in Sicht, bzw. machbar?


    Gruß Oli


    hi fuzzi99,
    vielleicht könntest du kurz erklären, was du wo und wie geändert hast in der lnetatmo.py
    Oder wäre es besser auf eine neue Pluginversion zu warten?
    Vielen Dank,
    Gruß Ili

    Hallo erstmal und vielen Dank für das super Plugin.


    Ich habe heute auch meinen Regenmesser bekommen.
    Leider funktioniert seit der Einbindung in die Station das Plugin nichtmehr.
    Er bringt seit heute früh immer nur N/A in den einzelnen Anzeigen.
    Die App auf Handy und ipad funktioniert 1A.
    Wäre schön, wenn jemand hierfür eine Lösung hätte.


    Vielen Dank und schöne Grüße,
    Oli