Posts by huavei

    hello to all god people, soory for my english
    I have newnigma2 3.3.2 on dm800se clone with ferrari sim (ssl87f).
    I have skystar HD (linuxtv.org/wiki/index.php/Technisat_SkyStar_USB_HD), not skystar HD CI, in newnigma repository they don't have module-init-tools so i download manualy the file is module-init-tools_3.4-r5_mipsel.ipk, after install dmesg say


    Installing module-init-tools (3.4-r5) to flash...
    Configuring module-init-tools
    update-alternatives: Linking //sbin/insmod to /sbin/insmod.26
    update-alternatives: Linking //sbin/modprobe to /sbin/modprobe.26
    update-alternatives: Linking //sbin/rmmod to /sbin/rmmod.26
    update-alternatives: Linking //sbin/modinfo to /sbin/modinfo.26
    update-alternatives: Linking //bin/lsmod to /bin/lsmod.26
    update-alternatives: Linking //sbin/lsmod to /bin/lsmod.26


    after that i install install usbtuner_0.7.3_all.ipk


    dmesg


    Installing usbtuner (0.7.3) to flash...
    Configuring usbtuner
    Adding system startup for /etc/init.d/usbtuner.sh.
    Checking for -b support in modprobe... OK.
    Checking for patched /etc/init.d/modutils.sh...not patched.
    Patching /etc/init.d/modutils.sh...Done.
    Searching for tuners...Done.


    they dont find any tuner because my id of skystar is diferent from id of the script the id is 14f7:0500 so i nano /usr/script/usbtnrsetup.sh and change it on the line for skystar card, so i run


    /usr/script/usbtnrsetup.sh setup
    Checking for -b support in modprobe... OK.
    Checking for patched /etc/init.d/modutils.sh...OK.
    Searching for tuners...Done.
    Found: dvb-usb-az6027 !


    i download firmware for az6027 from your repo ant try


    /etc/init.d/usbtuner.sh start
    Loading module: dvb-usb-az6027...Failed!


    i even try load firmware from kernel labs and rename it to az6027, not work, same story


    they not up frontend or anithing else but i find in dmesg
    when grep usb


    usbcore: registered new driver dvb_usb_az6027


    so i supose that is the problem with the tuner chip 6110A and 0903B, but i dont now what to do, so please help me, at least show me the way :)


    Thx