Posts by Manni Two

    Hallo,


    ich muss meine Fehlerbeschreibung nach nochmaligem Testen und Deinstallieren und Installieren von Skin und Styles leider korrigieren. Der Fehler tritt mit jedem InfoBar-Style auf. Die Sender-Nr. wird nur aktualisiert, wenn die InfoBar vor dem Senderwechsel angezeigt wird, wenn ich in den System-Einstellungen "Anzeige der InfoBar beim Senderwechsel" aktiviere oder den Sender über die Up-/Down-Tasten wechsele.

    Mit den Enigma-Standard-Skins tritt das Problem nicht auf.

    Tja, dann muss ich das wohl so hinnehmen. IPTV nutze ich nicht. Sonst habe ich am Skin nichts geändert. Meine Erweiterungen sind überschaubar und haben nichts mit dem Skin zu tun, soweit ich das einschätzen kann.

    Wie schon gesagt, habe ich dieses Verhalten nur bei der Below-InfoBar festgestellt.

    Hallo,


    mir ist ein kleiner Fehler aufgefallen.

    Ich benutzte den InfoBar-Style Below. Wenn ich über die Up- und Down-Tasten umschalte ist alle in Ordnung.

    Bei jeder anderen Art des Umschaltens, z.B. über die EPG-Auswahl oder über Eingabe der Kanal-Nr., wird die Kanal-Nr. in der Info-Bar nicht aktualisiert, außer man öffnet die InfoBar vor dem Umschalten oder man aktiviert in den Einstellungen InfoBar beim Umschalten anzeigen.

    Bei den anderen InfoBar-Styles scheint das nicht so zu sein.


    Vielleicht lässt sich das ja anpassen.

    Danke!

    Hallo,


    die Skins Zombi FHD und Zombi Flat Mirror FHD werden mir über den GP4.1 Addon-Manager zwar angezeigt, lassen sich aber nicht installieren. Der Versuch endet mit der Meldung, dass die Dateien nicht auf dem Server sind.
    Über WebAdmin werden auch nur die Namen der Skins angezeigt, aber keine Angaben zur Beschreibung und Version.


    Werden die Skins nicht mehr angeboten?


    Danke!

    War bei mir auch so, ich habe dann kurz einen Standard-Skin aktiviert, die Einstellung im Camd-Manager geändert, und den Skin wieder auf zombi-fhd gewechselt.

    Wenn der gCommander das erste Mal gestartet wird, dauert das gefühlt ewig. Es erscheinen sogar die Spinner. Wenn er dann geschlossen und gleich wieder gestartet wird, startet er allerdings sofort.
    Da scheint der eCommander problemloser zu funktionieren.

    Als ich Mediaportal "ausprobieren" wollte, ließ es sich über BP nicht installieren, also habe ich es manuell installiert und später aber über BP deinstalliert. Dass da ein eigener Feed angelegt wurde, habe ich nicht bemerkt, erst jetzt, als das Update nicht funktionierte.
    Wie schon geschrieben, habe ich die Datei "mediaportal.list" in "/etc/apt/sources.list.d/" gelöscht, und das Update funktioniert wieder.
    Danke!


    Was ist "Grauzone" für eine Erweiterung?

    Bei mir kommt auch ein Fehler über Telnet nach Eingabe von "apt-get update && apt-get dist-upgrade" und auch nach Eingabe von nur "apt-get update":

    Code
    E: The method driver /usr/lib/apt/methods/https could not be found.
    N: Is the package apt-transport-https installed?

    Woran liegt das?

    Oder wie im ersten Beitrag steht:


    Nur der Dateiname muss natürlich angepasst werden, am einfachsten die tar.gz in FritzCall.tar.gz umbenennen.