Posts by chrisly

    Hi.


    Ich war 2 Wochen im Urlaub und als ich zurückkam, habe ich feststellen müssen, dass keine Autotimer gelaufen sind. Grund: Autotimer ist so eingestellt, dass es nur nach EPGRefresh starten soll - und der ist während des Urlaubs nicht gelaufen.
    Den Auslöser dafür habe ich inzwischen auch herausgefunden: ElektroPowerSave
    Dort hatte ich den Urlaubsmodus aktiviert, der bewirkt, dass die Box nach jeder Aufnahme wieder in den DeepStandby geht.
    Aber wie kann sich das auf EPGRefresh auswirken? Das startet bei mir morgens IMMER aus dem DeepStandby (Box fährt täglich spätabends runter).

    Wäre es möglich, für die nächste Version die Möglichkeit vorzusehen, dass bei der Datumsbeschränkung nur das "Ausführung nicht vor" eingestellt werden muss.
    Hintergrund: im Urlaub sollen einzelne Sendungen (z.B. Tagesschau) gezielt ausgesetzt werden - aber nur bis 1 Tag vor Urlaubsende. Deaktivieren hilft also nicht.
    In diesem Fall wäre es hilfreich, wenn man nicht auch noch "Ausführung nicht nach" einstellen müsste.
    Das muss man dann nämlich entweder auf Jahre in die Zukunft setzen oder man muss nach dem Urlaub dran denken, die Datumsbeschränkung wieder auszuschalten. Beides ist nicht wirklich praktisch ... ;)

    Hi.


    Ich hätte da mal ´ne Idee (sofern das Plugin noch weiterentwickelt wird):
    es wäre toll, wenn man die einzelnen Icons nicht nur mit dem Steuerkreuz, sondern auch direkt per Zifferntaste anwählen könne (zumindest die ersten 10 auf der sichtbaren Seite ;) ).


    Und noch ´ne Frage:
    kann man die Navibar auch bei Wiedergaben irgendwie direkt öffnen?

    Sie war halt nicht ganz aus ... ;)
    Zu Image und Box sage ich jetzt besser nichts, sonst gibt´s Stress. :518:
    Ich vermute halt, dass es ein generelles Problem sein könnte, sonst hätte ich hier auch nichts geschrieben.

    Nicht wirklich. ;)
    Die Box war vorher aus, aber nicht heruntergefahren. Und nach der VPS-Aufnahme ist sie dann komplett runtergefahren.
    Bei Nicht-VPS-Aufnahmen macht sie das nicht.

    Ja - sie war vorher im Standby und zu Beginn der 2. Aufnahme lief schon eine weitere Aufnahme. Nach Ende von Aufnahme 2 (Aufnahme 1 endete schon vorher) ging die Box dann in den Deep Standby.

    Hi.


    Bei mir läuft VPS ziemlich reibungslos und ich bin froh, dass es dieses Plugin gibt. Danke!
    Wird es eigentlich noch weiterentwickelt?
    Ein Problem gibt es nämlich dann doch noch:
    gestern konnte ich beobachten, dass die Box nach VPS-Aufnahmeende ungewollt in den Deep-Standby ging, obwohl das lt. Vorgaben von ElectricPowerSave nicht passieren dürfte.
    Da scheint VPS stärker zu sein ... ;)
    Gibt es eine Chance, das in den Griff zu bekommen?

    Quote

    Original von chrisly
    Ich habe immer mal wieder das Problem, dass BL einfriert. Dann hilft nichts mehr - kein Licht ausschalten, kein Restart, kein " killall boblightd" etc
    Irgendwann nach ca. 2 bis 30 Minuten geht´s dann wieder.
    Gibt es eine Möglichkeit / Befehl, das zu beschleunigen?


    Heute ist BL über 1 Stunde "eingefroren" - nicht komplett, aber die Farben haben teilweise gar nicht, teilweise langsam und nicht passend zum Bild gewechselt.



    Mit kill -9 "pid" konnte ich es dann abbrechen, aber dafür jedes Mal an den Laptop und pid ermitteln?


    "/etc/init.d/boblight-control stop" hat nicht funktioniert:
    sh: invalid number ''Stop all clients...sh: 10018: unknown operand


    Gibt es keine Chance, BL "mit Boxmitteln" zu stoppen, wenn es nicht mehr reagiert?

    Aber manchmal gibt´s dann einen GS, wenn man nach dem Löschen nicht sicherheitshalber nochmal stoppt, bevor man den nächsten Film anwählt.


    Deshalb wäre ich für eine Änderung sehr dankbar und werde mal Annes Vorschlag ausprobieren. Danke!


    With R7 I still have these problems (but Moodlamp-Fader works well and looks great! :hurra: ).


    And there´s another problem (also with earlier versions):
    sometimes bl freezes or is changing colors very slowly (it does not match to the picture).
    Then I can´t stop/restart BL (only some minutes later).
    I hope you can find a solution. :rolleyes: