Posts by pinballl

    Danke für die Antworten, das stimmt mich zuversichtlich.


    Bisher war es meist so, wenn ich zwei Aufnahmen gleichzeitig machte, konnte ich so gut wie keinen 3. Sender schauen. Fast alles war ausgegraut. (kein freier Tuner)


    Ich gehe jetzt davon aus, das ich mit einem FBC Tuner problemlos einen belibigen Fernsehsender schauen kann, obwohl bereits 2 Aufnahmen im Hintergrund laufen. Richtig?

    Habe einfach direkt von der Schüssel zwei (der insgesammt vier) Kabel zur Dreambox gelegt.


    Verstehe ich das so richtig?:


    Ich könnte mit einer neuen 920er mit DVB-S2X FBC MULTISTREAM Tuner auch nicht mehr Sender gleichzeitig ansehen/aufzeichnen als mit meiner alten 720HD mit dem Standard-Doppeltuner?!?

    Ich hab auch ne Weile gerätzelt, woran das liegen kann (allerdings bei meiner 7020HD):
    Bei mir war es eine Energiesparlampe, die offenbar beim Zünden die Box manchmal einschaltete. Nach Austausch der Birne war es vorbei mit dem Spuk.

    Könnte bitte für mich mal jemand testen, ob die Fernbedienungscodes von der 7020HD auch bei der 900uhd funktionieren?
    Ich hab die Harmony ewig feinanpassen müssen, bis alles richtig "harmoniert" hat und würde gerne vorher wissen ob ich mir die Arbeit bei der neuen Box sparen könnte...


    Also wer beide Boxen besitzt, einfach mal mit der alten FB auf die neue Box zielen und schauen ob sie alle Befehle akzeptiert.. wäre nett, Danke!


    Wer kann, evtl. auch testen, ob die Box auch noch die undokumentierten (aber wichtigen) seperaten EIN und AUS Befehle versteht.

    Quote

    Original von buck-die-stubenfliege
    Hi,


    gibt es noch jemand der Zirkus mit der Fernbedienung hat?
    Bitte mal per Email oder PN melden!


    Gruß Buck


    ..äktere Version für die 720HD:


    Ich hab lediglich das (nervige) Problem, daß fast jedesmal, wenn ich das Deckenlicht einschalte (4 Energiesparlampen) die Dreambox aus dem DeepStandby hochfährt. Das war mit dem altem Display nicht.


    Ansonsten ist das Display wirklich hervorragend. Auch nach knapp 2 Jahren Betrieb mit 14 Std täglich Anzeige, keine Einbrenneffekte, dunklere Stellen oder sonstwelche Verschleiserscheinungen..

    Nochmal wegem dem nichtfunktionierenden Laufschrift im EMC während der Filmwiedergabe:Ich hab jetzt nicht soo die Ahnung und verzeih mir wenn ich falsch liege, aber ich glaube ich hab nen Fehler gefunden ;)in der Zeile 622

    Code
    widget source="session.CurrentService" render="Oled_RunningText" position="0,110" size="5000,52" zPosition="2" font="LCD1;55" options="movetype=running,direction=left,startpoint=150,steptime=40,startdelay=2000,noWrap">

    hab ich aus " size="5000 -- wie in den anderen Einträgen auch steht - aus der 5000 eine 400 gemacht... und schon rollt die Laufschrift wieder.



    Noch ne kurze Frage (eigentlich off Topic):
    Hier haben einige geschrieben, das die Laufschift die CPU stark belastet. Wie kann ich die CPU Last auslesen? (Newnigma).

    Quote

    Original von Jogi29


    Bezüglich der Schriftgröße bezweifle ich, dass du den Text vollständig angezeigt bekommst.


    Ja, Unterlängen, wie das kleine "g" werden unten leicht beschnitten, fällt aber nicht weiter auf.. für mich ist es gut so. Vieleicht bastel ich noch ein wenig rum.


    Wegen EMC:
    Also während der Filmwiedergabe bleibt der Scrolltext definitiv stehen. jedenfalls bei mir. Wäre seltsam, wenns bei anderen Boxen anders wäre. EMC wird ja sehr häufig verwendet, vieleicht kann ja mal Jemand was dazu sagen...

    Vielen Dank für die Hilfreiche Antwort. Mit Fontgröße 65 kann ichs jetzt auch vom Sofa aus mühelos lesen. ;)


    Einmal muß ich noch nerven:
    Der Text scollt beim EMC bei der Filmauswahl durchs Display, beibt aber bei der Filmwiedergabe stehen. (Ich kann mich täuschen, aber früher hat das glaube ich mal funktioniert..). Ist das machbar das der Filmtitel wieder die ganze Zeit übers Display scrollt?

    Hallo,
    ich habe jetzt mal den Rotator installiert und möchte die skin_user.xml ein klein wenig für mich optimieren. Über Hilfe für Folgendes würde ich mich freuen:


    1. Der Sendungstitel könnte etwas größer angezeigt werden. Da ist noch "Luft" im Display. Der Sendername und Uhr,ect. sollen aber so bleiben.


    2. bin mir nicht sicher obs möglich ist:
    Mir würde es gefallen, wenn das Picon 10 Sekunden und der Sendungsname nur 2 Sekunden im wechsel angezeigt werden. (Ich kreig immer nur gleichlange Sequenzen hin)


    Es wäre nett, wenn mir jemand die "richtigen Stellen" in der skin_user.xml zeigen könnte.


    ...Danke ...

    Seit ich auf Windows 8.1 64bit umgerüstet habe, lässt sich Dreamboxedit nicht mehr nutzen. Ständig Zugriffsverletzungen. Ich kannn nicht mal ein Verzeichnis wählen. Auch der Kompatibilitätsmodus funktioniert nicht. Microsoft Fehleranalyse sagt "inkompatibles Programm" :(


    Unter WinXP hat das Programm einwandfrei funktioniert. Gibts da eine Lösung??

    Kabelanschluß? Und nur bei einigen Sendern? Dann ist die Sache klar.
    Besorg dir einen Mantelstromfilter für die Antennenleitung. Kostet nicht viel, ist aber sehr effektiv!
    Es hat etwas mit verschiedenen Massepotentialen zu tun. Die Masse des Stromnetztes und die Masse des Kabelanschluß sind nicht ausgeglichen. Kann sein, das der Kabelanschuß in euerem Haus nur über die Wasserleitung oder gar nicht geerdet ist. Sobald Spulen (Lüfter) ein Magnetfeld erzeugen in unmittelbarer nähe zu Tunerbauteilen die mit verschobenen massepotential betrieben werden entstehen Interferenzen.. und somit Bildstörungen mehr oder weniger je nach Frequenz.
    Die Lösung besteht darin, die Antennleitung zu entkoppeln. Du kannst erst mal probieren, nur das innere Kabel anzuschließen und die Abschirmung zu trennen. Nicht elegant, aber kann auch schon helfen.


    Ein Mantelstromfilter in der Antennenleitung - und der Spuk ist vorbei.


    Ein Versuch ists jedenfalls wert.

    Quote

    Original von nxxs
    Ich habe mit dem Standard-Display immer das Problem, dass das Display ein nerviges Fiepen von sich gibt, wenn es gedimmt wird.
    Fiept dieses Farbdisplay auch oder ist das da völlig ausgeschlossen?


    Hat mein Orginaldisplay auch gemacht. Je dunkler, desto lauter wurde das fiepen.
    Das Farbdisplay fiept nicht.

    Jaa, jetzt gehts!!!
    Ich habe die Picons nach "/usr/share/enigma2/picons/picons_oled" kopiert.


    Bei NN2 ist der Standartpfad für die Picons das Stammverzeichnis. Da hat dein Programm die Bilder nicht finden können. Wie soll man auch drauf kommen, das der Piconordner 4 Unterverzeichnisse tief versteckt sein muß?? Die verschiedenen Images weisen unötigerweise schon ein paar überflüssige Eigenheiten auf.


    Vielen Dank für die tolle Anpassung der Displayanzeige, deiner Geduld und dem finalem Tipp, der endlich zum Erfolg geführt hat!



    Schöne Grüße,


    Wolfgang

    Nix zu machen. ich hab alles erdenkliche versucht. NN2 ignoriert das Verzeichnis "picon_oled", egal wo es sich bifindet. Da helfen auch die Experteneinstellungen in NN2 nicht weiter.Scheinbar muß in der Skin_user.xml i der Pfad genau definiert werden, wie in Bucks Version. Da hab ich folgendes gefunden:


    -<widget size="286,170" position="57,2" render="Picon" source="session.CurrentService" path="piconlcd" zPosition="2">


    Aber um das selber anzupassen, kenn ich mich zu wenig aus. muß ich wohl mit den kleinen Picons und der weißen Schrift leben..




    Wie auch immer, Danke! und schönes Wochenende!

    Im Hauptverzeichnis gibt es die Verzeichnisse:
    "piconHD" und "piconlcd"


    Ich hab einen neuen ordner "picon_oled" erstellt mit den 400ern Picons. Auch ins Hauptverzeichnis. Also so:


    picon_oled
    piconHD
    piconlcd


    Geht nicht.


    Dann hab ich den Ordner "picon_oled" in den Ordner piconHD und ind den Ordner piconlcd reinkopiert. Picons werden nach wie vor nicht angezeigt.
    Ich hab den "picon_oled" an alle mehr oder weniger logischen Stellen kopiert, aber auf dem Display niemals ein Picon zu sehen bekommen. nur den normalen Text. ;(


    Mit Bucks skin_user.xml bekomme ich die picons auf das Display, aber leider nur die 286x170. Die 400er werden falsch dargestellt. Außerdem gefällt mir die "JogiVersion" besser. So schön bunt und besser lesbar...



    Vieleicht bekomm ichs ja doch noch hin...mit eurer hilfe..


    Schönes Wochenende,


    Wolfgang