Posts by EMail4You

    Ich habe mit DreamEnumv.9 versucht meine Box mit Enigma2 zu flashen.
    im o.g. Programm wird meine Box auch erkannt, IP ist auch ok. DHCP aktiviert!


    trotzdem bleibt mein Bildschirm (siehe Anlage) hängen und es geht nichts mehr weiter.
    rote und grüne LED blinken in unregelmäßigen Abständen und es tut sich nichts.


    Weder eine Meldung, das der Flashvorgang beendet ist, noch kann ich über das WEB-Interface auf die Box zugreifen!


    Was mache ich falsch?


    Läßt sich Enigma 2 überhaupt auf der DB 600 installieren?


    liebe Grüße
    Bernd


    ps: wie lange dauert eigentlich der Flashvorgang.. ich habe jezt fast eine Stunde gewartet.

    Files

    • Unbenannt.jpg

      (18.54 kB, downloaded 432 times, last: )

    danke erst einmal für die Antworten.....


    ja, mein TV hat schon noch SCART... aber...


    mein neuer ONKYO-Receiver leider nicht mehr und da..... denke ich mal hat das schon noch Sinn!


    kann mir denn jemand einen solchen Adapter empfehlen.... ich habe mal bei AMAZON nach gesehen und folgende Adapter gefunden... NUR welcher wirklich geeignet ist???


    http://www.amazon.de/s/ref=nb_…ywords=scart%20auf%20hdmi


    würde mich über einen "fachmännischen" Tip sehr freuen.


    Gruß
    EMail4You

    hi @ll,


    naja, nachher ist man immer schlauer und man (ich) hätte sich doch besser für eine andere Dreambox entscheiden sollen; aber... nun hab ich sie ... die 600'er Dreambox.


    Mein Problem liegt nun darin, dass diese Box leider KEIN HDMI besitzt, ich aber diesen benötige.


    Ich habe da an einen Adapter (was auch immer) von SCART auf HDMI gedacht.


    Hat jemand vielleicht Erfahrungen damit und könnte mir eine solche Lösung vor schlagen.


    Vielen Dank


    EMail4You

    erst mal recht herzlichen Dank für den Hinweis!


    Wie muß ich denn nun vorgehen, um die Filme in MEINER Dreambox schauen zu können?


    MP4 konvertieren in MPG und dann in TS ????


    Wäre zwar aufwendig, aber.... wenn es denn sein muß *smile*


    Gruß
    EMail4You

    hi @ll


    ich habe nun, nachdem ich mich mit meiner DM600pvr angefreundet habe angefangen, mein Filmarchiv auf die DM zu übertragen. Dabei mußte ich leider feststellen dass ich meine mp4-dateien in TS Dateien umwandeln muß...
    damit ist es aber leider noch nicht getan; eine EIT-Datei muß her. Bei der Suche, wie ich diese erstellen kann stieß ich auf den EITitor... aber, was muß denn nun in diese EIT-Datei rein, damit meine Dreambox diese auch erkennt und RICHTIG in die EPL aufnimmt.
    Hier bin ich leider bisher kläglich gescheitert, da meine DM stets versucht, die von mit erstellten TS-Dateien (FILME) als Musikdatei ab zu spielen... aber leider... KEIN BILD - KEIN TON !!!
    Was mache ich falsch, welche informationen MUSS die EIT-Datei enthalten oder.... ist meine TS-Datei vielleicht schon fehlerhaft??
    Also zu meiner TS-Datei bin ich mit dem TSMUXER gekommen... was auch ohne Probleme von statten geht. Die so erstellten TS-Dateien lassen sich auch problemlos mit dem VLC mit Bild und Ton wieder geben.
    Also, ich denke mal, hier ist der Profi gefragt und ich hoffe, es kommt so verständlich herüber, dass auch ich das umsetzen kann?


    Ich danke schon jetzt für reichliche Hinweise und Tips.


    Liebe Grüße
    EMail4You

    hi Schnello..


    hier die Ergebnisse ...


    root@dm600pvr:~# cat /proc/scsi/scsi
    Attached devices:
    root@dm600pvr:~# fdisk -l -u /dev/sda
    root@dm600pvr:~# mount
    /dev/root/on / type jffs2 (rw,noatime)
    none on /dev type devfs (rw)
    proc on /proc type proc (rw,nodiratime)
    sysfs on /sys type sysfs (rw)
    devpts on /dev/pts type devpts (rw)
    /dev/mtdblock/2 on /boot type jffs2 (ro,noatime)
    tmpfs on /var type tmpfs (rw)
    tmpfs on /tmp type tmpfs (rw)
    /dev/ide/host0/bus0/target0/lun0/part1 on /media/hdd type ext3 (rw)
    root@dm600pvr:~#


    ich hoffe, ich habe alles richtig abgeschrieben und... viel wichtiger... du kannst damit etwas anfangen :-)


    liebe Grüße
    EMail4You

    danke Goldsmith..


    also ein neues flashen der Box wollte ich eigentlich vermeiden, da ich mit meinen jetzigen Einstellungen sehr zufrieden bin.


    Ich denke, wenn es noch andere Lösungsmöglichkeiten gibt, möchte ich erst einmal ohne NEUFLASH der Box hinkommen.


    Also, ich warte auf andere Vorschläge.


    lG
    Bernd

    hi @ll...


    ich besitze eine DM 600PVR und habe eine 60GB HD nachträglich eingebaut...
    Alles funktioniert einwandfrei NUR....


    ich kann keine zwei Aufnahmen hintereinander/nacheinander aufnehmen ohne einen Neustart der Box vor zu nehmen.


    Soll heissen, NACH Boxneustart funktioniert EINE Aufnahme! Wenn ich danach eine weitere Aufnahme vornehmen möchte, muß ich zuvor die Box neu starten.


    Ich denke mal, dass dies nicht im Sinne des Erfinders liegt.


    Ohne Neustart bekomme ich regelmäßig einen Initialisierungsfehler, der mich auffordert, eine Überprüfung der HD durch zu führen. Diese läuft auch ohne Fehler durch; aber eine Aufnahme ist jetzt noch nicht möglich; erst wenn die Box neu gestartet wurde, kann ich die nächste Aufnahme durch führen.


    HILFE... ich weiß mir keinen Rat mehr!!


    liebe Grüße
    EMail4You/Bernd

    hi @ll,


    ich habe alle hier beschriebenen Möglichkeiten versucht an zu wenden...
    zuletzt blieb mir nur noch das Dämpfungsmodul TZU 4-00 von AXING.


    Aber, leider ohne nennenswerte Verbesserung. Die BER-Werte liegen NUR auf dem ZDF-Sendern grundsätzlich zwischen 8000-16000 und dies führt zwangsläufig zeitweise zu Mosaikbildern.


    Hat jemand noch eine Idee???


    Gruß
    EMail


    DB600 PVR - Kabel

    sorry Stephan...


    aber ich denke mal, dass ich auf meiner DM600PVR, an der ich nach dem Kauf noch nichts verändert habe KEIN Enigma2 drauf habe!
    Alles was ich bisher hier gelesen habe und, das was ich aus meiner Box erkennen kann ist eindeutig Enigma1!!!


    Ausserdem habe ich auch noch das Original DMM Image auf der Box!
    Vielleicht liegt es daran, dass der Dreambox-Editor NUR mit Gemini Images zusammen arbeitet???
    Gruß
    EMail


    PS: Nach Boxenneustart nun folgendes LogFile


    nfo 2012-08-21 21:40:17 Dateien auf der Dreambox im Verzeichnis /var/tuxbox/config/enigma/:
    Info 2012-08-21 21:40:17 ** Empfange Dateiliste von "/var/tuxbox/config/enigma/cable/" **
    Info 2012-08-21 21:40:17 Starting FTP transfer
    Info 2012-08-21 21:40:17 Switching to ASCII mode.
    Info 2012-08-21 21:40:17 Transfer complete
    Info 2012-08-21 21:40:17 Here comes the directory listing.
    Info 2012-08-21 21:40:17 Dateien auf der Dreambox im Verzeichnis /var/tuxbox/config/enigma/cable/:
    Error 2012-08-21 21:40:17 Im Verzeichnis "/var/tuxbox/config/enigma/" auf der Dreambox wurde weder eine "services" Datei noch eine "lamedb" Datei gefunden.

    Info 2012-08-21 21:40:17 Disconnecting.
    Info 2012-08-21 21:40:17 Goodbye.
    Info 2012-08-21 21:40:17 Disconnected.
    Info 2012-08-21 21:40:17 Goodbye.

    kann leider keine Settings aus der Box lesen :kaffee:!!


    Hier das entsprechende LOG:


    nfo 2012-08-21 17:12:03 dreamboxEDIT 5.0.2.0 started
    Info 2012-08-21 17:18:13 Starting FTP Download from Dreambox.
    Info 2012-08-21 17:18:13 Connecting to 192.168.16.26.
    Info 2012-08-21 17:18:13 Connected.
    Info 2012-08-21 17:18:14 Dreambox response: Login successful.
    Info 2012-08-21 17:18:14 ** Retrieving file list of "/var/tuxbox/config/enigma/" **
    Info 2012-08-21 17:18:14 Starting FTP transfer
    Info 2012-08-21 17:18:14 Switching to ASCII mode.
    Info 2012-08-21 17:18:14 Transfer complete
    Info 2012-08-21 17:18:14 Here comes the directory listing.
    Info 2012-08-21 17:18:14 Files on Dreambox in /var/tuxbox/config/enigma/:
    Info 2012-08-21 17:18:14 ** Retrieving file list of "/var/tuxbox/config/enigma/cable/" **
    Info 2012-08-21 17:18:14 Starting FTP transfer
    Info 2012-08-21 17:18:14 Switching to ASCII mode.
    Info 2012-08-21 17:18:14 Transfer complete
    Info 2012-08-21 17:18:14 Here comes the directory listing.
    Info 2012-08-21 17:18:14 Files on Dreambox in /var/tuxbox/config/enigma/cable/:
    Error 2012-08-21 17:18:14 Neither a "services" nor a "lamedb" file was found in directory "/var/tuxbox/config/enigma/" on the Dreambox.
    Info 2012-08-21 17:18:14 Disconnecting.
    Info 2012-08-21 17:18:14 Goodbye.
    Info 2012-08-21 17:18:14 Disconnected.
    Info 2012-08-21 17:18:14 Goodbye.


    Nachdem ich in meiner Box nach dem Verzeichnis /var/tuxbox/ geschaut habe, vermisste ich dort das Verzeichnis Config etc.


    Ich habe so meine Befürchtungen, dass die Voreinstellungen für die KabelBox DM600PVR nicht zutreffen.


    Wäre dankbar, wenn jemand hier entsprechende Pfade für die DM600PVR - KABEL angeben könnte.


    liebe Grüße
    EMail