Posts by TheGood

    Ich warte auch auf den Tuner, da es die integrierte Combo Variante für 525 ja schon gibt, war ich der ahnungslosen Meinung, dass es diesen auch bald für die 900uhd geben könnte.
    Will nämlich auch langsam umsteigen, auch weil inzwischen schon die dritte RC10 Fernbedienung ihren Geist aufgibt. Langsam nervt das einfach...

    Quote

    Original von träumer78


    Und warum funktioniert es nicht? Weil kein Hersteller Geld investieren möchte und bei der Weiterentwicklung wirklich was vorantreiben will!
    Was wird gemacht alles was es gibt mitnehmen und der Community die Arbeit überlassen um ja keinen Cent zu verlieren.
    Und so ganz nebenbei haut man halt regelmäßig neue Boxen auf dem Markt mit aktueller Hardware um auf sich aufmerksam zu machen und das Entwicklungsdefizit dadurch auszugleichen und abzulenken :winking_face:


    Dummerwiese funkioniert es ja prächtig, weil das verdummungspotential in Deutschland inzwischen unglaubliche Ausmaße angenommen hat...

    Da gerade eben die ganzen neuen Boxen rauskommen wird die Entwicklung sich sicherlich auf DreamOS 2.2 konzentrieren. Allerdings wurden für die DM7020HD immer wieder kleinere korrekturen durchgeführt.
    Von daher gehe ich davon aus dass für Bugs es weiterhin Support gibt, nur neue Fähigkeiten werden sicherlich nicht mehr dazukommen.

    die Software war installiert/habe ich nachinstalliert.:face_with_rolling_eyes:


    bei xfs_repair hat er einfach gar nichts gemacht. Befehl ausgeführt und dann "hing" das Terminal, das gleiche müsste auch beim smart Befehl gewesen sein. Genau sagen kann ich das aber tatsaechlich nimmer...

    Lieber Raven, deine Behauptungen, dass die Platte defekt ist basieren auf noch weniger Grundlagen als meine, aber deine sollen richtig sein und meine nicht?? Alles klar.
    Es sind einfach nur Behauptungen die bisher, weder von Dir noch von mir belegt werden können. Wir beide machen schlichtweg nur Annahmen. Im vergleich zu Dir beharre ich aber nicht, dass dies ein Fakt ist und sagt dem anderen, dass er einfach zu blöd ist... Sorry das ist einfach schlechter Stil.


    Thema: Märchenerzähler:
    Zitat:
    Nach einer Oberflächenanalyse mit smartmontools wirst du feststellen das die platte sehr wohl einen mechanischen defekt hat, und zwar jede menge defekte blöcke. Mit etwas glück kann man noch einige daten retten


    Realität: Alle Daten sind gerettet!



    Dazu kommt noch, dass ich Dir schon gesagt hatte, dass smartctl nicht ausführbar war, aber du hast weiterhin darauf beharrt dass ich es ausführen soll.


    Meine Prio war die Datenrettung, welche ich dann mit verschiedensten Tools auf dem erstellten Image versucht habe. Die Datenrettung ist schlussendlich dann geglückt, aber leider nicht ganz kostenlos, weil nur der UFS Explorer es ohne Probs konnte.
    Versucht hatte ich es mit Testdisk, gparted, xfs_ncheck (ging gar nicht), xfs_repair, xfs_repair -l und photorec. Letzters hat mir zwar Daten gerettet, aber für die TS Files nur müll generiert. Vermutlich kommt jetzt einer her und sagt, dass es noch ein anders Tool gekonnt hätte :) (ich glaub es waren noch andere Tools im Spiel, aber die habe ich jetzt nicht mehr im Kopf)


    Am Ende habe ich die Platte neu partitioniert und formatiert. Danach hat auch der smartctl befehl funktioniert. Inzwischen laufen auch wieder Aufnahmen, darauf.


    Anbei ein Screenshot vom Smartctl Resultat: Bild dir darauf deine eigene Meinung.


    Imho sieht das in Ordnung aus, trotzdem ist es komisch warum der Extended test erst beim zweiten mal geklappt hat. Den ersten hatte ich bewusst abgebrochen. GGf. ist doch irgendwas an der Platte faul. Du wirst mir das aber sicherlich direkt sagen können.

    Also lieber Märchenerzähler TheRaven,


    ein Grossteil der Daten ist gerettet (was relativ wenig mit Glueck zu tun hatte), der Rest ist in zwei Stunden durch. Die von mir getesteten Files funktionieren auch ohne Probleme, das war aber logischerweise nur ein Bruchteil. Mal schauen wie kritisch die letzten Files noch werden.


    Ich gehe weiterhin davon aus, dass die Platte in Ordnung ist und nach einer Formatierung wieder funktioniert. Mal schauen was ein Smart Test hier noch zu Tage fördert... vielleicht doch schlimmeres... Ich glaube aber nicht daran...


    Grüße

    Wie hätte dann die Kopie funktionieren sollen? Diese musste ja auch über die "kaputten Blöcke" und hätte da nicths mehr gemacht (zumindest war das früher so bei einem Hardware defekt). Das war aber nicht der Fall. Daher bin ich noch guter Hoffnung dass von der platte auch noch was zu retten ist.


    Ich kann es auch gerne für dich nochmals wiederholen, der befehl lässt sich nicht ausführen ohne dass sich das terminal aufhängt. Das kann jetzt verschiedenste Gründe haben...

    Die Platte ist mechanisch vollkommen in Ordnung. Ich hätte schon geschrieben wenn da ein irgendwas komisches klackern oder sonst was tun würde.


    Mit dem Befehl dmesg bin ich doch vorwärts gekommen, daher verstehe ich nicht warum ich deinen Beitrag nicht gelesen haben sollte.


    Ich hab mit ddrescue jetzt mal eine sicherungskopie der Platte erstellt.


    Der Befehl smart irgendwas geht nicht. Er hat das gleiche Symptom wie xfs_repair oder xfs_check. Die hängen sich praktsich auf und das Terminal kann man nur noch abschiessen.


    Den meisten Leuten hat geholfen xfs_repair -l zu machen. Das überleg ich mir mal. Andernfalls könnte man mit testdisk ggf. noch was retten, aber mit dem Programm kenn ich mich zu wenig aus. Zumindest findet er die Partition, aber auch keine wirklichen Fehler.


    Was genau passiert ist weis ich immer noch nicht, aber aus irgendwelchen Gründen ggf. Stromausfall hat sich wohl was zerschossen. GGf. war auch das VPS Plugin schuld.

    dmesg Output:
    xfs failed to recover efi


    und die andere Meldung weis ich nich tmehr. Auf jedenfall hatte das was mit dem Mounten zu tun. Wenn ich die Platte manuell mounten möchte, dann hängt sich das Konsolenfenster auf. Sprich es passiert gar nichts mehr.


    Gibt es irgendwo eine detailliertere Beschreibung von testdisk? Der findet zwar alle Partition aber vielleicht lohnt es sich dort mal den bootsector neu zu schreiben.



    Ist es müglich mit ddrescue die Partition zu kopieren, auch wenn die platte nicht eingehängt ist?
    Ich würde anschliessend mal einen XFS repair -l durchlaufen lassen (falls dieser überhaupts funktinoiert)


    PS: habe den Mount auch mal mit no recovery und read only versucht, aber auch dann hängt er sich auf.
    PPS: mit einer Knoppix live cd vom 25.11 konnte ich auch mit GParted nichts anfangen, mit der Version von 2013 kam Gparted noch klar. Dieses hängt sich beim versuche die Platte einzulesen bei der neuesten Version nämlich einfach auf.

    Mal ein kurzes Update.


    Also die Partition ist noch vorhanden, allerdings ist es nicht möglich die Platte einzuhängen. Dies habe ich bisher aber ausschliesslich auf diversen Live Linux varianten (gebootet per CD/DVD Laufwerk oder USB STick) versucht. Interessanterweise können viele erst gar nicht gestartet werden. z.b. eine 1-2 Jahre alte Ubuntu variante, Ct Desinfect, Slax. Diese alle booten nichtmal, solange die Festplatte angeschlossen ist. Ich hab sie dann mal über einen USB Adapter drangehängt (nach die Live Varianten gestartet waren). Festplatte wurde erkannt, aber konnte nicht eingehängt werden. Er scheint sich beim einhängen aufzuhängen.


    Erst ein Knoppix von 2013 hat dann auch mit dem booten funktioniert. Auf dem werde ich jetz tmal ein xfs_check ausführen, vielleicht fördert der was zu Tage. GParted hat nichts ausgeweöhnliches gefunden. Auch mit testdisk bin ich nicht weitergekommen (aber da fehlt auch noch ein wenig das Verständnis).
    Naja vielleicht sollte ich Die Platte einfach wieder in das neu aufgesetzt Dreambox einbauen und dort einhängen. Vielleicht kommt die Dreambox ja damit klar... Alles sehr sehr sehr strange...

    Hallo Zusammen,


    folgendes ist passiert: Die Box hat eine Fehlermeldung gebracht, dass kein Platz mehr zum Schreiben auf der Festplatte ist. Meldung quittiert und nach ner Weile mal gecheckt was da los ist.
    Nach ich also auf PVR gedrückt und gecheckt warum da kein Platz mehr frei sein sollte (es hätten noch einige GB übrig sein müssen, also so Richtung 40 GB) Auf der Platte waren exakt 0 MB frei und er zeigt mir nur eine Filmaufnahme an. Also meine kompletten Aufnahmen der 1,8 TB Platte sind wohl irgendwo im NIrvana verschwunden. Ich wollte die Box dann Neustarten und es geht nichts mehr. Er produziert Greenscreen nach Greenscrenn mit dem Hinweis auf die Enigma Komponenten. Wobei der erste Greenscreen sich auf das VPS Plugin bezog. Nach dem dritten rundgang hab ich die Box vom Srom genommen und dann wieder eingeschalten. Danach hat jetzt enigma ein Problem. WArum auch immer.


    Ist es Euch schonmal passiert dass einfach die Platte gelöscht wurde? Es sieht irgendwie aus als hätte Sie die Partitionstabelle verloren. Ich werde Sie mal noch ausbauen und am PC überprüfen ob noch irgendwas zu retten ist, ich vermute aber mal, dass tatsächlcih die Partitionstabelle überschreiben wurde.. Also das ist der echte Super Gau...

    Du meinst also, weil der Verkauf der Boxen durch diese Aktion so massiv hochgegangen ist, hat man sich entschieden einen noch grösseren zu geben?


    Verarscht ist vielleicht zu hoch gegriffen, aber gelackmeiert ist man dennoch... Wie gesagt so ist das Leben und ich will das auch niemandem ankreiden. Es ist halt so wie es ist. Beim nächsten Mal warte ich ggf. einfach etwas länger und harre der Dinge.

    OK, die Frage ist wo kann ich das am Fernseher eisntellen? Ich habe die Möglichkeit die Bildlage zu verändern (horizontal und vertikal) oder verschiedene Formate. Allerdings ist dies am HDMI Anschluss mit der Dreambox deaktiviert. An anderen Anschlüssen, geht dies aber.
    Das Fernsehbild ansich wird auch perfekt und in voller grösser angezeigt. In den Dreambox Einstellung hab ich leider auch keien Option bzgl OSD gefunden. Ich bin hier leider etwas ratlos.

    Was kann man eigetnlich tun wenn die oberflaeche des Plugins nicht auf den Bildschirm passt? Das sonstige OSD passt perfekt, aber hier fehlt mehr als ein Zentimeter. DAs ist irgendwie komisch.