Posts by Kusselin

    Hallo Zusammen,
    habe erst jetzt gesehen das es hier einen speziellen Thread zu meinem Problem gibt. hab im Merlin schon einen aufgemacht. Hoffe ihr könnt mir helfen..


    Wenn ich mit Dreamup und einem mini usb probiere zu flashen kommt folgende Meldung:


    00:16:46 Boxtyp: DM500HD
    00:17:01 Berechne Prüfsumme...
    00:17:06 Got wrong response from box: HTTP/1.0 400 Bad Request
    Content-Type: text/plain
    Server: secondstage/84
    Cache-Control: no-cache
    Connection: close


    lcd: *** SERIAL MODE ***
    entering serial loop...


    Wenn ich mit Browser flashe kann ich drücken was ich will..nichts tut sich :-(


    Box bootet nur bis zu einem gewissen Punkt dann bleibt sie hängen mit rot blinkender Diode. es ist aktuelle der #80 Secondstage drauf - kann aber auch nicht den #84 flashen..sobald ich die Taste "Flash" über Browser drücke passiert nichts.


    Ist die Box nun hinüber oder was kann ich noch machen?


    den Recover Bad Sectors habe ich über Telnet und ip Adresse der Box auch schon aktiviert...


    Bitte um Tipps was ich noch machen kann..


    Vielen Dank


    Kussel

    Hallo Zusammen,


    bräuchte ne kurzfristige Rückinfo von Euch..
    Ein Bekannter hat die 7080HD und eine 3,5 " 3TB Platte eingebaut. diese hat jetzt im Geräte Manager eine SWAP Partition von 1 GB ???erstellt. Ist das richtig???


    Kann ich die Festplatte nicht als eine Partition erstellen? und/oder ist es besser solch eine Platte vorher zu partitionieren? Wenn ja in welcher Größe?


    Kann es denn sein das wenn man solch eine grosse Platte eingebaut hat es zu Netzwerkabstürzen kommen?


    Bitte seid so nett und gebt mir kurzfristig Rückinfo, denn ich benötige die Info heute abend.


    Für Euer Entgegenkommen besten Dank


    Kussel

    Quote

    Original von Jogi29
    ich hatte gestern nur deinen Eintrag um "_mb" ergänzt und nicht bemerkt, dass bei dir schon das "dm" vor "500hd" fehlt.


    Richtig ist /autoexec_dm500hd_mb.bat, das siehst du aber schon, wenn du im Bios der 500HD bist, du musst doch vor dem ".bat" nur "_mb" ergänzen, der Rest bleibt doch gleich.


    Auch bei deiner 800se steht ja dm davor, das ist bei allen Boxen so.


    So, jetzt hats endlich geklappt:-)


    Danke nochmal
    Gruss
    Kussel

    Hallo Marco,


    bei meiner anderen dream 500 hd habe ich spasseshalber mal das bios aufgerufen und da steht der Eintrag hier aus post 1 drinne und mediaboot funzt auch. komisch da...wenn ich über Erweiterungen das plugin starte dauerts es ewig bis ich im Plugin drin bin. jetzt nicht


    dann noch was..wenn ich das newnigma Image drauf habe langt es ja wenn ich unter Einstellungen speicher gehe da müsste ich es sehen dann..oder?


    Gruss

    Hallo Zusammen,


    habe schon mehrere dreams 500 und 800 er mit NMediaboot gemacht...hat auch geklappt nur jetzt habe ich bei einer 500er hD das Prob nachdem ich das Mediaboot hier wieder von Seite 1 per telnet installiert habe nicht fuktioniert :-(


    wenn ich in den Erweiterungen auf das mediaboot klicke sollte normal erstmal die Zahnräder kommen und das zut es schon mal nicht!! :-( es kommt gleich der stick..ich installiere alles und neustart aber es funzt dann net mit Merlin. Autoexec.bat ist auch richtig


    /autoexec_500hd.bat


    Was mache ich falsch?


    Gruss

    Hi zusammen,


    Woran liegt es das meim EYmC immer so lange Ladezeiten hat? Greife auf ein Synology NAS zu und andere Receiver Festplatten.. Was kann man da machen?


    Mit dem hauseigenen Image und aufnahmeverzeichnis gehts voll schnell.. Gefällt mir aber net so wie EMC


    Gruss

    Hi, ja sind 500 HD's und hängen alle im gleichen Netzwerk.


    Besser wäre aber glaub ich schon NFS oder? Was meinst du? Was benötige ich für NFS und wird da auch die autonetwork genommen?


    Bei NFS wie müsste es dann aussehen?


    Fehlt in deiner Cifs Freigabe nicht die Ip der 8000er?


    Gruss


    Edit: 8000=ip danke

    Hallo Zusammen,


    Ich möchte mehrere 500 er die ja kein interne Platte besitzen mounten zu einer 8000er mit Platte. Will das ganze aber net über den Netzwerk Browser machen sondern über die Autonetwork. Das ganze sollte über Cifs erfolgen..
    Frage1: Welche Autonetwork müsste bearbeitet werden? Die der 500 er??
    Frage 2: wie müssten die Cifs Freigaben der 500er Boxen aussehen?
    Über Tipps und Beispiele danke ich euch


    Gruss

    Quote

    Original von mfgeg
    Und du hast ja das Gerät via Windows Netzwerk eingebunden von deinem Rechner
    Also mache das auch von der Box. Und mache mal hdd für ????


    aalso ohne das /Egreat also so:


    Egreat -fstype=cifs,rw,soft,user=user,pass=pass ://192.168.178.23/hdd


    Ja un dwegen manuellem mounten...wenn mans weiss wie dann ist das kein problem!!


    Aber vielleicht lannst mir wg der einen sache noch sagen ob die Freigabe so o.k. ist...ich benötige kein Pass wenn ich mich auf den Player einlogge!!


    Gruss

    o.k. aber in der Beschreibung steht das:

    Code
    SMB,NFS Server: Über den LAN-Anschluss können Sie Ihre Daten mit Windows, Linux und MAC Computer austauschen. Unterstützt das durchsuchen von SMB, NFS Servern.


    heisst das das der nur durchsucht aber nicht NFS kann??


    aber bei cifs braucht man doch ein benutzer und ein pass...das hat aber der Egreat net..mach oich dann einfach bei user "user und bei pass "Pass"??


    Gruss


    was gebe ich aber hinten an als freigabe?? sorry wenn ich so naiv frage aber ich fraffs net:


    schau ich habs jetzt so gemacht:


    Code
    Egreat -fstype=cifs,rw,soft,user=yourUsername,pass=yourPassword ://192.168.178.23/???????


    die Fragezeichen bringen mich um den Verstand..was schreibe ich da rein??


    GRuss


    die automaster sieht so aus:



    # $Id: auto.master,v 1.4 2005/01/04 14:36:54 raven Exp $
    #
    # Sample auto.master file
    # This is an automounter map and it has the following format
    # key [ -mount-options-separated-by-comma ] location
    # For details of the format look at autofs(5).
    #/smb /etc/auto.smb
    #/net /etc/auto.net
    /autofs /etc/auto.hotplug
    /media/net /etc/auto.network

    Hallo Zusammen,


    ich möchte von meinem Egreat auf die Dream 800 eine Freigabe der Festplatte machen.


    Ich komme über den TotalCommander auf den Egreat drauf, nur möchte es nicht in der autonetwork klappen...ich weiss nicht genau wie die Freigabe aussehen muss.? der Mediaplayer kann NFS.


    ich habe es mal so probiert:


    Code
    Egreat -fstype=nfs,rw,soft,timeo=50,udp,nolock 192.168.178.23:/hdd/


    so klappts aber net..ich sehe dann zwar in im "Automount" den Egreat aber wenn ich dann draufklicke gehts wieder eine Ebene höher in der Dream...am PC komme ich drauf..siehe Screenshots:



    Vielleicht ist hier jemand der mir auf die Sprünge helfen kann wie die Freigabe aussehen muss??


    Anbei noch ein Link zu meinem Mediaplayer:


    http://www.egreat-hd.de/2011/m…lan-antenne-real-3d-fahig


    Über Tipps danke ich euch.


    Gruss
    Kussel

    Files

    • Egreat.jpg

      (27.14 kB, downloaded 188 times, last: )

    Ihr schreibt hier immer was von "Labeln"...das ist doch wenn ich zB. auf formatieren gehe im gp3 Panel...richtig...undn dort schreube ich halt rein hdd1 oder hdd2 oder usb1 usw... richtig?


    gruss