Posts by nobody9

    Hi,
    kann es sein das beim TimerCheck was nicht richtig läuft es jedes mal ein Konfligt gemeldet.


    finished add
    sanitycheck
    check
    checkTimerlist
    recording service: 1:0:19:81:6:85:C00000:0:0:0:
    record: 0
    recording service: 1:0:1:24:4:85:C00000:0:0:0:
    record: 0
    timer conflict detected!
    [<RecordTimer.RecordTimerEntry object at 0x2df3b6d0>, <RecordTimer.RecordTimerEntry object at 0x2f532870>]
    TimerSanityConflict


    der eine Timer ist Monatgs der andere Dienstags



    nobody9

    ja das ist Enigma2 spezifisch.


    Marker Type 64 ist eine Trenzeile die man in die Bouqets einsetzen kann.
    Type 134 ist beim Tunermischbetrieb hier kann man festlegen welcher altanative Sender auf einem andern Tuner genommen wird wenn der Tuner belegt ist.
    Hatte mal angefangen den Dreamboxedit auf FreePascal (habe selbst einen Mac) umzustellen aber es sind sehr viele Windows-Spezifische sachen im Quellcode und da fehlte es mir an Zeit.


    nobody9

    adenin,
    danke für den patch.


    Ein anderes problem wenn auf eine Sender sich zwei Aaufnahmen überschneiden durch vor und nachlaufzeit wird diese auch als Fehler gemeldet, obwohl es gehen solte.


    Die cleanup wird in enigma2-Verzeichnis in der Timer.py definiert
    nobody9

    Code
    Cannot find package enigma2-plugin-systemplugins-networkwizard


    in build
    source ./env.source
    bitbake -cclean enigma2-plugins
    bitbake enigma2-plugins


    wurde enigma2-plugin-systemplugins-networkwizard auch erstellt ich weis nicht warum nicht vorher.

    mit der gehts
    bitte das bb-file python-pyopenssl_0.7.bb nenen. Sonst schlägt die abhängikeit im WebInterface fehl und es geht kein build root-fs mehr.




    die einzige lib die bei mir mehr ist ist die alte libstdc++2.10-glibc2.2.


    Habe eben mal das Kernel neu gebaut bei mir stehen auch diese meldungen sh .. und c++ -c unkown option drin kanst allso wieder deine orginal bash nehmen. Muß also wie Imhotep an schrieb an der linstd++ liegen.

    Es scheint als sei die 3.2 ohne Patches sehr buggy und mit dem letzten Patch geht '--' nicht mehr richtig


    Code
    That's a defect reported in bash 3.2 within a few days of its release (there were others but did not affect ncurses). I think most of those have been addressed (and updating bash is supposed to fix it).


    nobody9

    Code
    cpp --version
    cpp (GCC) 4.1.3 20070629 (prerelease) (Debian 4.1.2-13)
    Copyright (C) 2006 Free Software Foundation, Inc.
    This is free software; see the source for copying conditions. There is NO
    warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


    Ich gehe mal davon aus es liegt an der bash Version. Das in deiner Version das -- nicht mehr richtig interpretiert wird und dadurch das -c mit an cpp mit übergeben wird




    Code
    -- A -- signals the end of options and disables further option
    processing. Any arguments after the -- are treated as file-
    names and arguments. An argument of - is equivalent to --.
    sh --version
    GNU bash, version 3.1.17(1)-release (i486-pc-linux-gnu)
    Copyright (C) 2005 Free Software Foundation, Inc.

    hi Schadelmeister,
    hast du dein System neu aufgesetzt ??



    scheint irgendwie ein Problem mit der Shell zu sein.

    Nobody9

    3c5x9


    wäre nett wenn du die Änderung noch übernehmen könntest so das die Picture Buttons auch sichtbar sind.

    Code
    + <widget name="key_red" position="0,360" size="140,40" valign="center" halign="center" zPosition="5" font="Regular;18" transparent="1" foregroundColor="white" shadowColor="black" shadowOffset="-1,-1" />
    + <widget name="key_green" position="140,360" size="140,40" valign="center" halign="center" zPosition="5" font="Regular;18" transparent="1" foregroundColor="white" shadowColor="black" shadowOffset="-1,-1" />
    + <widget name="key_yellow" position="280,360" size="140,40" valign="center" halign="center" zPosition="5" font="Regular;18" transparent="1" foregroundColor="white" shadowColor="black" shadowOffset="-1,-1" />


    Warum du mit deinen anderen Plugins keine Probleme hattest liegt daran das du dort keine
    Picture Buttons eingesetzt hast.


    Nobody9