Posts by Boris Karloff

    PS:
    Eigene Bootlogos erstellen im AddOn werden nach Erstellen nicht erkannt!
    Auch wenn man mjpeg-tools installiert hat.
    Wenn, wie im Wiki beschrieben, man eigene Bilder korrekt modifiziert, werden diese dann nicht angezeigt,
    d.h. bei "Installieren" kommt Fehlermeldung
    "Bootlogo.mvi, etcetc, konnte nicht erstellt/gelesen werden"
    Obwohl in Programm in Vorschau angezeigt!


    radio.mvi in/share/ einfach * *.mvi-Bild austauschen nach Belieben.
    Dann hat man zumindest (auf meiner Box, siehe Signatur) sein persönliches Radiologo
    :459:

    Ist das taskpaket wichtig?
    In der Boardsuche hab ich ähnliche Threads wie deinen gefunden,
    jedoch war ich unsicher, da ich ne 8000 hab.
    PS:Wohin soll ich das Tenet ausführen in welchen Ordner?
    Reicht da in/tempoder /hdd?
    Außerdem:
    Sozusagen im sr01/sr02 wurden die VOB's angezeigt, konnten nicht abgespielt werden.
    Hat das aber nichts mit den Modulen/Befehlen zu tun?


    Vielen lieben :danke:
    Dreamboxxer.

    ___________________________________________________________
    :330:Hallo Dreamboxxer,
    nach dem letzten Flashen habe ich nicht bedacht, dass
    evtl. auch mein DVD-Laufwerk fürs richtige Dateisystem eingestellt werden muss.
    So viel ich gelesen habe, muss ich andere Kernelmodule laden;wo finde ich denn diese?
    Zuerst dachte ich, es liegt am Skin, da auch andere Sachen mit bestimmten Skins nicht funktionieren.
    Wär nett, wenn jemand was verlinken könnte...
    :danke:

    Gelöst (vorerst)
    Hallihallo,
    ich probiers!
    Hab lange rumprobiert, auch AUF der Box, obwohl scheinbar mein Skin nicht alles anzeigt.
    AddON hat alle Bilder entsprechend, gleichlautend wie auf der Box vorhanden, umgewandelt.
    Jeodoch kann ETWAS nicht angezeigt werden.
    Mensch, es wird schon gehen.
    Mit Bildbearbeitung etc. kenn ich mich eigentlich aus...
    Bis dann
    :danke:

    Also..:
    wenn ich mjeg-tools hab, müssts dann gehen???
    Denn über das BP GP3 AddOn gings NICHT!


    Mit dem ausm WIKI - TMPGEnc 2.524 -
    hab ich schon mkv, etc. probiert.


    Hab auch Bild 1280*720 erstellt, dh. es passte ins Programm TMPGEnc 2.524.


    Erstellt wurde allerdings
    m1v, bzw m2v.


    Soll ich mir einfach mjpeg-tools laden und probieren???


    :kaffee:


    Gruß auch an mfgeg

    Hi Dreamboxxer,
    :330:
    wg. Bootlogo-Austausch hab ich noch ne Frage:


    Was bedeutet im Klartext im WIKI:


    "per Telnet aufrufen"?


    Soll ich denn einfach den Befehl ausführen
    ... .mvi?


    jpeg2yuv -v 0 -f 25 -n1 -I p -j bild.jpg | mpeg2enc -v 0 -f 13 -x 1920 -y 1080 -a 3 -4 1 -2 1 -q 1 -H --level high -o bild.mvi


    Die mipsel-Dateien hab ich schon hochgeladen, wie beschrieben.


    PS:
    Hab im Forum auch gelesen, dass es durch ein AddOn AUCH geht.
    Jedoch scheint dies bei mir nicht zu klappen.


    Deshalb mach ich alles manuell.
    :danke:


    Erzeugen von MVI-Dateien


    Zunächst ist das gewünschte Bild mit einem beliebigen Editor auf die Größe 1280x720 oder 1920x1080 zu bringen.
    Die X/Y-Größe muss immer ein Vielfaches von 16 sein. Dann entsteht daraus mit zwei Programmen eine MVI-Datei, was wohl ein Film ist,
    der nur aus einem Einzelbild besteht.
    Die Programme gibt es für Windows, Apple und Linux.
    Hier bekommt man die (mipsel-)Version, die direkt auf der Dreambox läuft.


    GZ-Archiv auspacken und die Dateien per FTP nach /usr/bin kopieren und das Attribut auf 755 (ausführbar) setzen.
    Jetzt zur Bild-Datei wechseln und per Telnet aufrufen:


    jpeg2yuv -v 0 -f 25 -n1 -I p -j bild.jpg | mpeg2enc -v 0 -f 13 -x 1920 -y 1080 -a 3 -4 1 -2 1 -q 1 -H --level high -o bild.mvi

    Hallo Dreamboxxer,
    :330:
    habe sehr viel GB auf meiner 8000, deshalb lade ich via FileZilla
    die Daten auf meinen PC, bzw. auf meine externe Festplatte.


    Da auch SD-Filme oder Serien von über x-Folgen schon groß sind und lange laden, habe ich gemerkt, dass
    die Downloadrate 6MiB/s beträgt.


    Ich hab schon länger über meine Fritz-Box LAN-Kabel ins Wohnzimmer.


    Kann ich denn die Rate erhöhen??
    Liegts evtl. auch an der Fritz-Box?


    Vielen Dank für Antworten
    :314:

    Hi,
    neu geflasht mit frischester Ware.
    Enigma2 2015-03-16-tarball
    Image experimentell 16032015.


    Persönliche Settings überall vorgenommen.
    Nun bleibt der Bildbetrachter schwarz, d.h.
    es wird nur die Infozeile angezeigt.


    Wo liegt der Fehler???

    Oh hallo:
    1)
    Ich geh jetzt den Schritten bei
    http://www.dream-multimedia-tv…mwareupdate-ueber-browser
    nach.
    2)
    Muss ich jetzt echt den Firefox portable nehmen, oder hab ich da Alternativen?
    3)
    Und dann wie beschrieben:
    "Taste" drücken
    "IP ablesen"
    "upgrade"
    und dann warten bis geflasht ist...
    Danke nochmals, ich geh jetzt noch ran,
    und dann bis morgen!
    Ich meld mich!


    Update:
    Flshen über PC und WebIf war sehr einfach!


    Den Rest, Skins und AddOns, manuell hingekriegt.
    War sehr langwierig.


    Frage geb ich nun ins andere Forum:
    Wie stell ich die Tuner korrekt ein?

    Viielen lieben Dank der Herr!
    Ich hab mich mit der Technik (egal welche) schon immer durchgekämpft.
    Und die WIKI liest sich so merkwürdig leicht.
    Ebenfalls die jeweiligen Video-Tutorials.
    Ich glaub ich hab nur Schiss, dass es nicht klappt...
    Kaputt gemacht hab ich noch fast nix...


    Einen schönen Abend noch, und evtl. Gut Nacht;

    Quote

    Original von Bschaar
    du hast noch nie deine box geflasht?


    und wo klemmt es?


    "Exakt",
    d.h. dies erledigte freundlicherweise ein unbekannter Kollege eines Kumpels..blabla.
    Ansonsten mit Anwenden, AddOns gehts ganz gut,


    aber mir wurde schon hier gesagt, die Materie Dreambox wäre für mich doch zu schwäär...
    Und ich bin noch auf Win XP, ohne Viren, oder anderen Gefahren ausm http://www.
    Läuft alles super, auch mit LAN-Netzwerk.


    Tja, persönlich noch nie geflasht, wie gesagt, seufz,

    Hi,
    nochmal das o.g. Problem:


    Wie man an meinem Profil sieht bin ich über FRITZ-Router über LAN verbunden.
    Auch Videos diesbezgl. geguckt, wie mann flasht.
    Muss kein Hexenwerk sein ,grins, aber ich brauch doch Hilfe... :bahnhof: