Posts by Nobody28

    hier mal die Anleitung aus einem anderen Forum ;)


    Ganz wichtig!!!! Alles auf eigene GEFAHR!!!


    Livestreamer 1.7.0 muss vorher installiert sein!


    - das entsprechende RAR File entpacken
    - per FTP nach ==> /usr/lib/python2.7/site-packages/livestreamer
    - Box reboot


    Und nach Deiner Frage nach einem IPK.... immer langsam mit den jungen Pferden ;) Das ganze ist ja erst paar Tage alt... und ich (und manche User in dem anderen Forum) spielen gerade erst ein wenig mit dem "neuen" Livestreamer!


    Wenn es rund läuft wird es wohl auch ein IPK geben und in der OE-Alliance wird es dann auch immer aktuell gebaut.... bin gerade dabei, dass es umgesetzt wird! So lange wohl noch ein wenig Handarbeit!

    In meinem GIT liegen die aktuellen Files!


    Hier werden die Links nicht geduldet, und deshalb werde ich es hier nicht posten!
    Das gehört sich nicht!
    Benutze Google und suche nach github nobody28 und dem Pluginnamen. Das solltest Du wohl schaffen, oder.


    Mit meinem Profil muss ich mal schauen, was dort drin ist

    das Plugin hat schon ewig keine py Dateien mehr mitgeliefert!


    Den Livestreamer 1.8.0 gibt es nur als RAR File im GIT und der muss über den installieren Livestreamer 1.7.0 kopiert werden.


    Ich bin derzeit bemüht, das der auch im OE-A Git aufgenommen wird :)


    Den Livestreamersrv nciht vergessen ;)

    dann ist bei Deiner installation irgendetwas schief gegangen!


    Das gibt es schon recht lange nicht mehr!
    Evtl. altlasten manuell installiert? Z.B. werden keine py. Files mitgeliefert!!!


    Dadurch kann das passiert sein!


    Wenn nur manche Bouquets gefüllt werden, dann kann das durch eine kurzzeitige Internetstörung kommen...oder wie weiter oben vermutet dass du ein mischmasch aus altem Plugin und neuem verwendest!


    Deinstalieren mal das Plugin und schau per FTP ob der Ordner auch komplett weg ist. Wenn nicht, dann komplett löschen und mal neu installieren!

    Quote

    Original von ni_hao
    Nutze OoZooN image (exp. 2.0), deswegen habe ich von Nobody28 github bas Masterpakket runtergeladen und dann iptvlistupdater_1.61 (mips32el) und livestreamer_1.7.0 (mips32el) installiert.


    Als erste wird bei Erweiterungen IPTV List Updater v1.00 (statt 1.61) angegeben. Ist nur kosmetisch, denn ich sehe (mittels die blaue Taste) daß die letzte Änderungen von 10.05.2014 sind, also v1.61.


    Aber wenn ich verschiedene Bouquets aus der Liste installiere, sind die meiste Bouquets leer. So zu sehen sind nur die IPTV Web TV gefüllt. Da muß ich etwas falsch tun....


    Den Livestreamer benötigst Du nur, wenn Du das Sportpaket nutzen willst!


    Wenn Du das gerade im AUfbaubefindliche Deutsche Serien Bouquet nutzen willst, dann benötigst Du sogar den Livestreamer 1.8.0!!!


    Kannst Du bitte mal einen Screenshot hochladen, wo Du die Version 1.00 gesehen haben willst?! Evtl. ist es ja wirklich nur eine kleinigkeit, die ich übersehen habe!


    Wenn Deine Bouquets leer sind, dann stimmt bei Dir oder Deiner FW etwas nicht! Internet vorhanden?!
    Helfen kann ich Dir allerdings mangels Dreambox nicht!!! Sorry

    Quote

    Original von dhwz
    Nobody28
    Könntet ihr vielleicht die Abhängigkeit auf die librtmp1 entfernen das ist eigentlich übeflüssig da dies eh eine Abhängigkeit von gst-plugins-bad-rtmp ist und damit automatisch installiert wird.


    Das würde die Inkompatibilität zu einigen Images beheben. ;)


    Ich hab das im MediaPortal jetzt auch entfernt.


    Hat lange gedauert... habe eben die Depends angepasst. Danke für den Tip!!! :)


    Dann wird es ja nun für viele User leichter :)

    ab Version 1.50 ist ein IPK Update nicht mehr zwingend nötig ;)


    Die Bouquetdownloadliste wird nun direkt aus dem Internet geladen :)


    Ein Plugin Update ist nur bei wichtigen Pluginänderungen nötig :)


    Ich hoffe, Ihr freut Euch über das Update :)


    Danke für Deinen Hiniweis!


    sollte seit der Version vom 26.03. auch der Vergangenheit angehören ==>


    https://github.com/Nobody28/IP…c/changelog/changelog.txt

    Quote

    Original von Sam_Fischer
    Muss ich den Stream nur noch aufs Ipad bekommen, aber das ist ein anderes Thema :-)


    an dem Problem arbeite ich schon ;)


    Neues Plugin in der Pipeline ;)


    Im openATV Forum gibt es schon eine Thread mit entsprechenden m3u FIles ;)

    Der letzte Filename ist von Dir ganz sicher falsch wieder gegeben worden. Das File mit der 655 im Namen müsste ein mips32el-nf File sein...
    ob ihr für Eure Box mips32el.ipk oder mips32el-nf.ipk braucht, das solltet Ihr doch am besten wissen, oder ?!