Posts by zeroone

    ich hab's nur probiert um einen unterschied berichten zu können (CF ist schon bestellt *g* )


    es waren übrigens beide stickst zuerst mit dem hp tool formatiert... darum habe ich gemeint es dass es wohl an dem einen stick lag, dass er nicht formatiert werden konnte

    ich habe jetzt BA 4.6.25 auf der 7025+ installiert
    von den usb-sticks die nicht moutable waren ging einer überhaupt nicht.... blieb bei mkfs.ext3 hängen(wird am stick liegen) aber der andere lief normal die installation durch


    also eine wesentliche verbesserung..... danke :danke:

    ich habe nur die 7025+ erst gestern bekommen und da wollte ich gleich alles meinen bedürfnissen entsprechend einrichten
    da hatte ich leider nur sticks zur verfügung


    ich bin eh nicht erpicht darauf mich lange mit usb herumzuplagen... ich dachte ich frage nur kurz ob es vielleicht eine hint gibt


    nachdem ich jetzt weiß, dass usb+7025=schlecht ist, werde ich mir eh eine cf kaufen


    LG

    Quote

    Original von gutemine
    warum Ihr Euch nur immer mit den USB sticks auf der 7025 quält :-)


    Mit den neuen/aktuellen Images geht es wenn dann überhaupt nur mehr mit dem aktuellen BA, wozu glaubt Ihr habe ich mir die ganze Arbeit und den Ärger gemacht das anzupassen ?


    LG
    gutemine


    4.6.24 ist doch aktuell oder?


    sticks liegen genug ältere herum. aber eine cf-karte müßte ich kaufen... da liegt es nahe das zu nehmen was man schon hat.....
    wenns damit nicht geht... ok... dann cf kaufen *g*

    hi


    ne... der stick ist schon unter scsi gemountet


    hallo


    habe das neue ozoon im flash und wollte BA installiern
    ich bekomme aber immer den fehler:


    Code
    root@dm7025:~# ipkg install /tmp/enigma2-plugin-extensions-barryallen_4.6.24_mipsel.ipk Installing enigma2-plugin-extensions-barryallen (4.6.24) to root... It's a Dream !
    IF YOU HAVE PROBLEMS WITH THE BOOTMANAGER THAT IT DOESN'T REACT TO THE REMOTE CONTROL, THEN PLEASE TRY OUT FIRST THE RC DEVICE SETTINGS IN THE BARRY ALLEN SETUP WIZZARD !!!
    waiting now 20 secs to give USB devices a last chance USB Stick found installing Barry Allen there !
    Erasing USB Stick ...
    Making empty ext3 Filesystem ...
    USB Stick mount added to /etc/fstab mount: Mounting /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usb failed: Invalid argument
    USB stick available but not mountable after formating, sorry preinst script returned status 1
    An error ocurred, return value: 1.
    Collected errors: Aborting installation of enigma2-plugin-extensions-barryallen


    ich habe auch schon einen anderen stick versucht, aber mit dem gleichen ergebnis


    könnte man den stick nicht selber als ext3 formatieren und mounten und dann BA irgendwie sagen, dass das schon erledigt ist?

    Hi!


    habe auf der 7025+ gemini 3.8 installiert


    wenn ich vom rechner aus drauf zugreifen will kommt immer das:

    Code
    christian@s262:~$ sudo mount -t nfs 192.168.1.9:/media/hdd /media/dreambox/
    mount.nfs: mount to NFS server 'rpcbind' failed: RPC Error: Program not registered mount.nfs: internal error



    ich habe den nfs server so eingestellt wie auch auf meiner 7020, wo ich problemlos zugriff habe
    192.168.1.9
    255.255.255.0
    rw,no-root,squashfs, async
    /media/hdd
    port an
    2049


    was könnte das problem sein?

    hallo!


    ich habe auf meiner dm5620 das gemini auf 4.5 geupdatet


    heute habe ich bemerkt, dass das vlc frontend nicht mehr läuft


    ich habe es auch schon deinstalliert und übers bluepanel neu installiert, aber bekomme immer die gleiche fehlermeldung (siehe anhang)


    was kann ich machen?

    Files

    • osdshot.png

      (9.29 kB, downloaded 322 times, last: )

    aha.... das scheint mir plausibel


    die box steht im heimkinokeller in der nähe der Waschküche....
    könnt schon sein dass die beim schleudern ein paar spitzen ins netz einstreut
    oder der trockner...


    ich werd das mal mit einem trenntrafo oder einem netzfilter testen


    danke für den hinweis

    so... jetzt ist es wieder passiert


    nachdem ich den elko am netzteil getauscht hatte, schien die box wieder normal zu laufen (längere zeit)


    jetzt war sie eine woche stromlos (urlaub)
    danach fuhr sie wieder normal hoch....
    jetzt - nach fast einer woche betrieb - bleibt sie plötzlich wieder bei "booting the kernel" stehen
    auch ein erneutes einstellen des boot-devices per seriellem terminal änderte daran nichts


    neu geflashed --> jetzt läuft sie wieder


    aber warum das wieder passiert ist, ist mir unklar?


    zu dem YUV fix kann ich nichts sagen, aber zu der antwort von kabanett möchte ich was sagen(nicht böse gemeint, nur zur info):


    das kann nicht so viel unterschied ausmachen... ob parallel oder austausch:


    wenn du kondis parallel schaltest, dann addiert sich deren kapazität


    also 1µ +47n=1,047µ bei parallelschaltung und 1µ bei tausch ... 4,7% differenz
    vergleichsweise von 47n auf 1,047µ entspricht einer erhöhung von über 200%
    ...also sollte zwischen austausch und parallel auflöten nicht wirklich ein unterschied sein.... die differenz liegt ja noch locker in der bauteiltoleranz *g*


    LG

    so nen fehler hatte ich mal in einem acer notebook mit radeon gpu


    da wurde das bord getauscht... wegen defektem grafikchip


    der fehler ist dann ein jahr später wieder aufgetreten.... da ist mir aufgefallen, dass herumdrücken am board rund um den grafikchip das problem besser bzw auch schlechter machte....
    also habe ich dann auf einen kontaktfehler getippt... da alles onboard war, würde ich sagen dass es ein haarriß einer leiterbahn gewesen sein wird



    du kannst einerseits die graka herausnehmen und die kontakte reinigen
    andererseits kannst du ja mal versuchen während des betriebs die graka etwas zu verbiegen.... wenn sich dabei was ändert, dann ist es wohl auch so ein fehler wie bei mir

    Ich finde das ganze schon etwas bizzarr...


    Einerseits finde ich die Art der treiberseitigen timebomb schon etwas hart... ob das dem Ruf von DMM gut tut? ist zu bezweifeln....


    Andererseits finde ich die Vorgehensweise durchaus legitim. Immerhin wird ja keiner gezwungen die DMM eigene Soft oder das Gemini Image auf seiner Box zu nutzen.


    Ich finde jedem muß es erlaubt sein, sein geistiges Eigentum vor unerlaubter Nutzung zu schützen....



    Was ich nicht ganz verstehe sind die ganzen Vorwürfe gegen das Gemini-Team. Ich nehme mal an dass das Team nicht wußte, dass die neuen Treiber diese Funktionalität beinhalten.... wie kann man Ihnen dann einen Vorwurf machen?