Posts by Micharrr

    Bei 304 Seiten zu diesem Plugin sehe ich mich gezwungen eine evtl. schon irgendwo vorhande Frage zu stellen ;) :P


    Das <Film Infos> Feld bleibt immer mit gleicher Information versorgt, egal welcher Film ausgewählt wird. Es wird nur der richtige Text angezeigt, wenn ich für einen Film extra die Film-Infos im EMC-Menü downloade.
    Ich bin schon nun etwa eine Stunde mit dem Versuch beschäftigt das Feld zu deaktivieren, da mir der Info-Download für jeden Film zu umständlich ist.


    Hat da jemand eine Lösung parat für?

    Anbei befindet sich das zum Paket passende Kabel1 Doku Picon.
    Kanalreferenz von Kabel1 Classic lässt sich nach bedarf ja selbst anpassen.


    Das erstellen des Picons geschah nicht in Absprache mit stefanbenno6. Jedoch habe ich auch nicht vor seine Arbeit fort zu führen. Das Picon ist auch nicht 100% sauber genügt aber meinem Bedarf( kein Talent / nicht die Programme ).
    Hoffe er kommt zurück hab mich an das Design sehr gewöhnt ;)

    ich habe nicht mehr als copy&paste gemacht :D

    Code
    dest "flash" /
    #dest "hdd" /media/hdd
    #dest "usb" /media/usb
    #dest "net" /media/net


    die feeds werden aktuallisiert und downloads und installationen gehen auch.
    wie das jetzt durch deine änderung zustanden kommt habe ich keine ahnung ;) aber scheint doch alles richtig irgendwie

    Dankschön dass du dir die Zeit genommen hast mein Wirrwarr zu verstehen.


    Befolge ich deinen Rat, bekomme ich keine Fehlermeldungen mehr wegen meiner cifs-hdd.
    Stattdessen bekomme ich nun angezeigt: Es sind keine Aktualisierungen auf den Merlin Servern verfügbar" :D vorher hieß es immer "Aktualisierungen auf den Merlin Servern verfügbar"


    Jetzt bin ich etwas verwirrt obs da jetzt nun Updates gab oder nicht :tongue:


    Jetzt wo die Fehlermeldung verschwundet ist frage ich mal so? Ist das noch alles okay bis auf die Image Version? ;)


    Quote


    Gerätebezeichnung: dm500hdv2
    Enigma2 Version: 2015-01-05-tarball
    Image Version: Experimental 2014-01-26

    Hallo, ich möchte im Ordner"Media" auf Dreambox den hdd-Symlink mit DCC ändern.
    Nach einen Neustart der Dreambox werden alle Änderungen nämlich wieder verworfen. Wie kann ich das abstellen, dass Änderungen beibehalten werden.


    Grund: Habe eine CIFS-Freigabe zur Fritzbox(original Firmware) angelegt. Leider sucht die Dreambox unter media/net/fritzbox/ nach dem "var-Ordner". Diese Stelle ist nicht beschreibbar, der richtige Dateipfad wäre für mich media/net/fritzbox/namederhdd/fritz/media/. Durch das nicht finden des var-Ordners auf der HDD kann ich meine Dreambox nicht mehr updaten.


    Wenn ich in der Cifs-Freigabe den Ordner einstelle geht gar nichts mehr es funktioniert bei mir nur "fritz.nas" und nicht fritz.nas/media/net/fritzbox/namederhdd/fritz/media


    Kann mir jemand bitte helfen? :)

    Quote

    Original von pph
    Aktuell sind es 7 verschiedene Pakete, die auch gepflegt werden wollen. Die Wahrscheinlichkeit ist für ein 8. Paket höher als alles in verschiedenen Varianten anzubieten (Kabel-Bw und 28.2° kommen noch - der "Vorarbeiter" ;)
    für die Kanalliste ist noch einige 1000km von seiner Box entfernt, also Geduld).


    Deine Frage ist auch so allgemein gehalten, vielleicht wäre es nur ein Paket gewesen. Nur erahnen kann ich das nicht.


    Huhu! Ich nutze den Elegance HD Skin via Astra 19.2.
    Ich würde einen flüssigen Übergang zwischen Skin und Picon besser finden, also ohne Rahmen.
    Brauchst dir aber deswegen jetzt keine Mühe machen, hab mich schon mit der Zeit dran gewöhnt das alles so ausschaut wie es ist ;)

    Schonmal vorweg, entschuldigt meine leihenhafte Umschreibung meiner Frage im Topic ;)


    Meine DM 800se steht neben einem Denon DBP-1611UD (Blue Ray Player mit BD Live)
    Die DM 800se wird via W-Lan Stick mit Internet versorgt. Besteht die möglichkeit mit einem Lankabel meinen Denon mit der Dream zu verbinden(via Plugin??? o.ä) um BD Live nutzen zu können?


    Dankeschön

    Quote

    Original von joergm6


    Ja, im Cache müssen Icons angelegt werden. Es ist weniger als 100kByte frei? Dann werden keine angelegt um den Flash nicht vollzuschreiben?
    Aber das Cacheverzeichnis ist auch falsch und so ganz, ganz schlecht. Standard ist /usr/share/enigma2/piconcache/ (und liegt im Flash).
    Es wird immer empfohlen einen Cacheordner auf einem USB-Stick anzulegen und diesen einzustellen.
    Jörg


    Sorry war mein Fehler. Das Picon Cache Verz. ist so wie du es genannt hast.
    Es sind noch 11MB im Flashspeicher frei, das sollte reichen.


    Wie mit dem USB-Stick anlegen und einstellen? :D

    Hallo, die Picons werden bei mir nur im OSD-Balken anstatt auch auf dem LCD Angezeigt( dort erscheint stattdessen nur der Sendername)


    LCD4linux Version: lcd4linux_0.5-r4


    LCD4linux Settings
    Picon Verzeichnis: /picons/piconHD/
    Picon Cache Verz: /usr/share/enigma2/


    Wenn ich das Angegebene Picon-Verzeichnis mit Filzilla öffne, bin ich direkt in dem Ordner mit den ganzen Senderlogos, das Picon Cache Verz. existiert aber ist leer. Ich fürchte mit letzteren stimmt was nicht ;)


    :laola: :laola:


    Danke DrStoned!!!
    Du hast mit den simplen Trick, der mir leider jedoch nicht selbst eingefallen ist...^^
    eine lange Leidensgeschichte beendet.


    Habe es von 5 verschiedenen PC's aus mit dem Windows Tool versucht, ohne Ergebnis.


    Dann installierte ich Ubuntu 64 Bit... naja mit der 64Bit Version ging gar nichts!
    Als nächstes versuchte ich es mit einer Ubuntu 32Bit Version via Emulator auf einem Windows Rechner. Mehrmals mit und ohne austauschen der Profiles.by.
    Mit austauschen, hatte ich immer erst das Problem mit den Datum, das habe ich dann von 27. auf den 26.März geändert. Ging dann aber immer noch nicht.


    Dann habe ich zwischenzeitlich versucht das LCD direkt mit der BOX zu flashen. Segmentation fault....!


    Ich habe übrigens auch alle möglichen anderen HowToDo's aus anderen Foren durchprobiert.
    Ich hatte auch vorher überhaupt keine Ahnung von Linux, was alles für mich erschwerte.


    Nun habe ich heute dein Post gelesen und Tadaaaaaaa...


    Nochmals Danke ;)

    nachdem ich schon ewigkeiten probleme mit den flashen des bilderrahmens habe, hab ichs nun mal von der dream aus probiert via telnet.


    bekomme diese fehlermeldung?(bild im anhang) kann es sein das mein rahmen einfach nur für den mülleimer ist?


    edit: habe nun das /sg0 durch /sr0 ersetzt und erhalte wie einige hier den fehler
    Segmentation fault

    Files

    • error.jpg

      (95.43 kB, downloaded 1,246 times, last: )

    nööö... kann es auch daran liegen das ich auf mein 64bit Windows7 per Oracle VM VirtualBox Ubuntu10.10 32bit verwendet hab? Wäre eine reine Ubuntu Installation besser gewesen?


    edit:


    Ich versuche es gerade wieder mit der variante aus dem forum... hab noch eine fehlermeldung gefunden...passiert mir bei "make alle":


    Quote

    checking which drivers to compile... configure: error: Unknown driver 'DPF'
    make[1]: Betrete Verzeichnis '/home/michael/dpf/lcd4linux'
    make[1]: *** Keine Targets angegeben und keine »make«-Steuerdatei gefunden. Schluss.
    make[1]: Verlasse Verzeichnis '/home/michael/dpf/lcd4linux'
    make: *** [lcd4linux/lcd4linux] Fehler 2


    das flashen sieht danach von dem was der terminal so ausgibt immer so aus wie hier im forum... aber evtl. wäre das gut wenn die beiden fehler vorher ausbleiben würden :D ...


    edit nr. 473829:


    ach das hatte ich ja schonmal gesagt... nur mambas variante funzt bei mir auch nicht besser

    Quote

    Originally posted by mamba0815
    So geht es:



    FLASHEN PER LINUX, z.B. Debian/Ubuntu

    Code
    apt-get updateapt-get install libtool automake autoconf zlib1g-dev libssl-dev python-dev libc6 libusb-dev subversion libgd2-noxpm-dev libgd2-noxpmwget ftp://ftp.debian.org/debian/pool/main/s/sdcc/sdcc-libraries_2.9.0-5_all.debdpkg -i sdcc-libraries_2.9.0-5_all.debwget ftp://ftp.debian.org/debian/pool/main/s/sdcc/sdcc_2.9.0-5_i386.debdpkg -i sdcc_2.9.0-5_i386.debwget http://tech.section5.ch/files/dpfhack-0.12devel.tgztar -xvzf dpfhack-0.12devel.tgzcd dpfmake allcd fwsudo python hackit.py /dev/sg0

    HINWEIS: Das File "profiles.py" hängt unten an und ist schon modifiziert, muss auf dem Linux PC kopiert werden und inst fw Verzeichnis kopiert werden. Device /dev/sg0 muss an eigenes Linux angepasst werden (siehe dmesg nach Anstecken des Display im "Mit PC verbinden- Modus, in den man mit der M-Taste (3x drücken)).


    Bei mir läuft alles durch, es werden auch keine fehler im Terminal angezeigt. Einzig und allein meine Display-FW zeigt sich nicht beeindruckt davon. Nichts mit 10min warten bis BSOH, nichts mit 3sec M drücken... die orig. FW bleibt bestehen. Das Windows-Tool hat auch nicht funktioniert.


    Ich gebe an dieser Stelle auf ;)

    Hallo, ich habe ein Problem
    Arbeite nach der Beschreibung auf S.1 hier im Thread


    auf

    Code
    dpkg -i sdcc_2.9.0-5_armel.deb


    erhalte ich...
    Paket-Architektur (armel) passt nicht zum System (i386)


    da ich das patchen aber schon gefühlte 100mio nach verschiedenen beschreibungen versucht habe, mach ich an dieser stelle einfach mal weiter nach dem motto vielleicht ist die passende datei ja trotzdem dabei...


    nun kommen aber schon die nächsten beiden fehler nach "make all":


    Kann mir jemand helfen??? :pcweg: