Posts by City Cobra

    Moin, ist zwar ein paar Tage her, aber kann ja nicht schaden, falls auch andere so ihre Problemchen haben.


    Ich habe hier im gemeinsamen Haus, vier 7020HD, 3x v1, 1x v2.
    Auch die Dinger frieren immer wieder gerne mal ein.
    Ganz schlimm ist es, wenn man zwei HD Sender zeitgleich aufnehmen will.
    Hinzu kam die Wärme Entwicklung im Sommer. Hab die Box mit Druckluft vorsichtig ausgepustet und auf höhere Sockel gestellt und rundherum nichts weiter gestellt, so das sie atmen kann. Läuft seit dem ganz ok, sofern man pro Box bei einer Aufnahme bleibt.
    Glücklicherweise sind im Haus auch noch 2x 800HD SE integriert. Für eine Aufnahme pro Box sind die auch noch super.


    Achja, die 7020HD v2 spackte so total ab, nach den letzten Updates von vor 1-2 Jahren.
    Aufnahmen brachen nach 15-30min ab usw.
    Die Box läuft jetzt unter newnigma2 und das endlich wieder stabil.

    Quote

    Original von sundtek


    Was fuer ein Tuner folgender Befehl (im Telnet oder DCC ausgefuehrt) sagt dir welchen Tuner du da verwendest:
    /opt/bin/mediaclient -e


    Ich habe eine DM800SE und das gleiche Problem.
    Unter OE1.6 läuft der Sundtek Stick perfekt.
    Unter OE2.0 ständig diese Artefakte oder halbes Bild schwarz usw.



    Was kann ich tun, außer bei OE1.6 bleiben...


    LG, Micha

    Quote

    Original von Bschaar
    Eine "green" festplatte mit 5400 rpm ist eigentlich am besten
    Leise ud nicht zu viel wärme


    Quote

    Original von m0rphU
    Die Dream braucht keine schnelle Festplatte.
    Deshalb auch langsame 5400 rpm.


    Ich würde sagen, es kommt drauf an, was man mit der Dreambox macht.
    Bei einer Box mit nur einem Satkabel, mag das alles ausreichen...


    Ich selber nutze 2 Sattuner, zeichne gerne auch mal 3 HD Sender zeitgleich auf, während ich zur selben Zeit etwas zuvor aufgezeichnetes schaue. Das bedeutet 4 zeitgleiche Zugriffe auf ein und derselben Festplatte.


    Mit der alten Open Enigma Version 1.6 hatte meine gute alte Samsung HD204UI (5400u/min) hier keine Probleme, mit dem neuen Open Enigma 2.0 hingegeben hatte ich immer wieder Aussetzer in den Aufzeichnungen, bei eben dieser extremen Nutzung.


    Nun habe ich eine Seagate Baracuda (7200u/min) eingesetzt und siehe da, auch unter dem neuen OE2.0 kann ich wieder 3 HD Sender zeitgleich aufnehmen während ich etwas zuvor aufgenommenes schaue ohne Fehler, Ruckler oder Aussetzer in den Aufzeichnungen.


    Klar, die 7200er Seagate vibriert etwas und ist auch lauter. Aber lieber so als ständig Störungen in der Aufzeichnung.

    Quote

    Original von Reichi
    die Abbrüche kriegt man unter Kontrolle wenn man den neuesten Streamproxy benutzt.


    Moin Reichi,


    hab mal gesucht und unter Addons "enigma2-streamproxy..." gefunden.


    Hab hiervon wohl die neuste Version drauf, da kein Update verfügbar ist.
    Es gib aber noch eine nicht installierte dbg und eine dev Version, bringt es mir was, diese zu installieren?

    Danke für die Play/Pause Funktion! Klappt nun prima.


    Jetzt müsste nur noch der Stream stabil laufen.
    Hab da trotz Nutzung der SD Sendern leider immer wieder unregelmässige Abbrüche, nach Abbruch auch Tunerverlust (blaue LED).


    Mit folgenden Playern probiert:


    -Daroon Player
    -MX Player Pro
    -BS Player
    -SopCast
    -VLC beta

    Ich hatte auch solche Probleme,


    mit dem Notebook Samsung Gamer 7 Serie ging es wunderbar, aber mit dem PC nicht, dort gab es ständig Verbindungsabbrüche, wenn ich von PC zu Handy streamte.


    Der PC hat ein Asus P8 Z77 Mainboard. Ich hatte schon diverses getauscht, wie CPU, andere Grafikkarte, anderer Speicher, nichts hatte geholfen.


    Erst nach dem zweiten Bios Update von Asus funktionierte es auf einmal wieder.
    Nun kann ich auch wieder vom PC auf das Handy streamen...


    Vielleicht hilft diese Aussage ja dem einen oder anderen!?

    Hi Zombie, ich habe das Problem das ich immer nach einiger Zeit beim Senderwechsel die Info Bar nicht mehr zu sehen bekomme, nur noch wenn ich "Ok" manuell drücke. Nach einen Enigma2 Neustart geht es wieder, aber es dauert nur wenige Stunden, dann gehts wieder nicht automatisch.
    Im Menü ist alles richtig ausgewählt, also da ist die Infobar bei Senderwechsel aktiviert.


    Ist nicht Lebenswichtig, aber störend...
    Das Problem ist auch im neusten Skin, falls Du lokalisierst, wo das Problem ist, bräuchte ich aber bitte bitte noch die Info, was man wo ändern muss, da ich noch den vorletzten Skin nutze.


    Ich kann aus stabilitätsgründen leider nur OE1.6 3.2.2 nutzen.
    Mit neuster Version (3.2.3), ständig Freezer mit Totalabsturz.


    Funktioniert eigentlich Dein neuster Skin auch mit 3.2.2, ohne die neusten Updates von DMM? Ich muss mich mit den Updates ganz vorsichtigt nach vorne rantasten, um herauszubekommen, welches DMM Update mir die stabilität zerstört.


    LG, Micha

    Nachdem ich ja nun leider mit OE1.6 v3.2.3 ständig sporadische Freezer habe, wenn ich beide Sat Tuner in Benutzung habe, am schnellsten wenn ich "RTL HD" aufnehme und "1 HD" schaue (ca. 1-2x täglich). Aber auch wenn ich "ZDF HD" aufzeichne und "1 HD" schaue, nur dann halt nicht ganz so schnell (ca. 2-3 Tage).


    Endweder friert das Bild ein und nichts geht mehr an der Fernbedienung oder das TV Programm läuft weiter, aber ansonsten geht nichts mehr auf der Fernbedienung, sowie die parallele Aufnahme ist defekt bzw. abgebrochen.
    Es hilft in beiden Fällen nur ein Hardware Reset.


    Ich bin also wieder zurück zum 3.2.2 Backup mit Dflash.
    Musste auch noch dreambox-dvb-modules... updaten, da sonst das Bild nach einigen Senderwechseln schwarz blieb.


    Seit dem ist alles wieder stabil, was Bild usw. angeht.



    Nun aber zum eigentlichen, ich habe immer wieder Timer ausfälle, also meine Vorprogrammierungen gehen einfach verloren und ich weiß nicht genau warum. Das Problem war bei v3.2.3 behoben, bei v3.2.2 hab ich es nun wieder. Kann mir vielleicht einer sagen, welches Update hierfür zuständig ist? Ich könnte dann versuchen, dieses einzeln zu installieren. Wenn ich alles update, hab ich ja leider wieder die Freezer :((


    OE2.0 läuft übrigens bei mir noch viel schlimmer, da werde ich das erste Release abwarten, bis ich es mal erneut versuche.


    Mit OE1.6 3.2.3 sowie OE2.0 musste ich alles was ich aufgenommen haben wollte, immer auf meiner 7020HD, als auch auf meiner 800HD SE aufzeichnen, um sicherzustellen das ich das auch schauen kann, wenn ich von der Arbeit komme...


    OE1.6 3.2.2 läuft hier ansonsten wirklich super, seit Wochen keinen Freezer.
    Wurde mich nun aber sehr freuen, wenn mir jemand bzgl. der Timerfunktion helfen könnte?


    LG, Micha

    Moin, also ich habe eben auf r1263 OE1.6 upgedated.
    Seit dem habe ich bei jedem Enigma2 Neustart einen Greenscreen.
    Neustart funktionioniert danach aber glücklicherweise trotzdem.


    Die Hintergrundbilder funkionieren auch bei mir nicht, nach Anleitung von VAG repariert. Danke. Trotzdem weiterhin ein Greenscreen beim Neustart.


    Hier die Crashlog...

    Quote

    Original von Nevadablue
    City Cobra


    ist der wondershare Player nicht eine Weiterentwicklung von dem Daroon Player ? was ich meine vom gleichen hause her. So wie ich das verstanden hab wurde Daroon eingestampft und geht weiter mit wondershare Player oder ?


    Moin, hab den Wondershare Player nun ausprobiert.
    Mit MoStream und VLC1.11 läuft er gar nicht. Ton kommt für 1sek, dann hängt der Ton fest, ein Bild kommt gar nicht zustande.


    Daroon läuft perfekt.


    Mit Dreamdroid bekomme ich aktuell kein Stream im Wlan stabil zu laufen, max. 2-3 Minuten läuft es mit sämtlichen Player, selbst der Daroon beendet den Stream...

    Hi,


    vom Wondershare Player wusste ich noch nichts, werde ihn mal ausprobieren.
    Bisher läuft der Daroon bei mir am besten, was Streaming angeht.


    Mit MoStream über VLC1.11 und Daroon kann ich Stundenlang ohne abbruch streamen, aber eben nur die SD Sender meiner Dreambox, sowie x-beliebige MKV, auch 1080p.


    Musste aber zwecks Lippensynkronität unter Audio, das Audio desynchronization compensation auf 300 setzen.


    Zudem den VLC Streamoutput ändern auf:

    Code
    #duplicate{dst="transcode{vcodec=h264,vb=500,fps=25,width=320,height=240,acodec=mpga,ab=64,channels=1,deinterlace}:std{access=http,mux=ts,dst=:8888}"}