Posts by ThreePirates

    Hallo Swiss-MAD,


    hier der Output, wenn ich versuch EMC 3.7.2 über die shell zu installieren:



    root@dm7020hd:/# opkg install enigma2-plugin-extensions-enhancedmoviecenter_3.7.
    2beta20130726_all.ipk
    Upgrading enigma2-plugin-extensions-enhancedmoviecenter on root from 3.0.0beta708 to 3.7.2beta20130726...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-enhancedmoviecenter:
    * python-json *
    * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-enhancedmoviecenter.

    Hallo Swiss-MAD,


    ich bin seit dem Wochenende auch auf OE2.0 umgestiegen und nutze das aktuelle Merlin3 Image und den Elgato-HD Skin.
    Ich habe versucht das EMC 3.7.2 über das GUI zu installieren, was anscheinend auch durchläuft. Jedoch kann ich danach EMC weder in den Erweiterungen noch über opkg list_installed finden.


    Hast du eine Idee woran dies am ehesten liegen könnte ?


    MfG,
    Klaus

    Quote

    Original von magoo89
    Japp habe auch das problem..... schließe mich an !


    So, nachdem ich etwas Zeit hatte, habe ich mal versucht das Problem einzugrenzen. Es liegt auf jeden Fall nicht am Image bzw. einer Neuinstallation des Images. Ich habe mal das Merlin 3 geflasht und das Problem tauch auch hier auf und konnte vom Board admin auch nachvollzogen werden. Das Problem scheint nur AC3 Tonspuren in Filmen, sowohl AVI als auch DVDs zu betreffen. Es tauch jedoch nicht bei allen AC3 Tonspuren auf und nicht das Fernsehprogramm. Bei DTS hatte ich bisher keine Probleme. Die Verzerrungen treten nur in einigen Szenen auf und sind nicht permanent vorhanden(ggf. nur bei basslastigen Szenen) und es ist bei mir auch nur der rechte Kanal betroffen. Ich habe sowohl über HDMI, optischen Kabel und Cinch getestet und es trat bei allen Verbindungen auf, wenn AC3 Downmix aktiv war. Bei Bitstream über das optische Kabel an den AV Receiver ist alles OK. Daher denke ich, dass es sich um ein Software Problem zwischen Mediaplayer und AC3 Downmix bei bestimmten Codecs handelt.

    Hallo,


    ich will demnächst auch mal auf ein neues Image flashen. Die Einstellungen habe ich mir unter Software verwaltung bereits gesichert.


    Meine Frage ist, ob ich die PICONS, die Verwende vorher von der Box sichern muss, oder ob diese nach dem Flashen noch vorhanden sind ?

    Hallo,


    ich bin vor kurzem von der VU+ Duo auf die 7020HD umgestiegen und habe mir auf der 7020HD erst mal das Exp. Image mit GP3 installiert. Meine NAS habe ich über den Automount Editor im GP3 über NFS angebunden und im EMC 3.0 einen Symlink auf den NAS Mountpoint gesetzt.
    Wenn ich jetzt EMC starte ist dort immer der Link auf das NAS vorhanden unabhängig davon ob das NAS an oder aus ist. Wenn ich im EMC jetzt mit der Auswahl auf den Link komme habe ich immer für eine ganze Weile die Zahnräder. Bei der VU+ war es so, dass der Symlink immer nur im EMC auftauchte, wenn das NAS auch verfügbar war.


    Gibt es hier noch eine Einstellung, die ich dafür setzen muss oder liegt es am Mount über den Automount Editor. Wäre nett, wenn mir hier einer weiterhelfen könnte !


    Danke !

    Hallo,


    ich bin vor kurzem von der VU+ Duo auf die 7020HD umgestiegen und habe mir auf der 7020HD erst mal das Exp. Image mit GP3 installiert. Meine NAS habe ich über den Automount Editor im GP3 über NFS angebunden und im EMC 3.0 einen Symlink auf den NAS Mountpoint gesetzt.
    Wenn ich jetzt EMC starte ist dort immer der Link auf das NAS vorhanden unabhängig davon ob das NAS an oder aus ist. Wenn ich im EMC jetzt mit der Auswahl auf den Link komme habe ich immer für eine ganze Weile die Zahnräder. Bei der VU+ war es so, dass der Symlink immer nur im EMC auftauchte, wenn das NAS auch verfügbar war.


    Gibt es hier noch eine Einstellung, die ich dafür setzen muss oder liegt es am Mount über den Automount Editor. Wäre nett, wenn mir hier einer weiterhelfen könnte !


    Danke !

    Hallo Littleleo,


    habe meine DB 7020HD jetzt seit 2 Wochen und verwende nun auch deine Picons. Sehen super aus !!!


    Gibt es davon auch 50x30 Versionen ? Die wurde ich dann auch ins Merlin EPG Center einbauen können.


    Vielleicht hat auch einer hier im Thread diese schon aus den normalen Picons erstellt (zumindest die gängigsten) und kann sie mal posten.


    DANKE !!!!


    P.S.: Habe gerade mit GIMP mal eine PICON umgewandelt .... ist damit ja ein Klacks ! Fange damit schon mal an, wenn einer noch welche zur Verfügung stellen kann, umso besser :-)

    Hallo,


    ich habe meine Dreambox seit ca. 2Wochen und alles läuft eigentlich sehr zufriedenstellen. Auf meiner Box läuft ein exp. Image mit GP3 und einigem weiteren Plugins u.a. MovieCenter. Updates der Software mache ich alle paar Tage.
    Bei einigen Filemen habe ich allerdings das Problem, das der Sound (bei AC3 Dateien) stark übersteuert klingt.
    Hat noch wer diese Problem ? Liegt es am Image oder muss ich irgendwo ein Einstellung vornehmen ?


    Danke für eure Hilfe


    Hallo MM2000.


    habe bereits alle skins durch mit unterschiedlichen Ergebnissen (mal schlechter mal besser) aber nie passend.


    Klaus

    Hallo Shaderman,


    ich habe seit gestern meine erste Dreambox (7020HD) und habe gestern erstmal das neuste DMM exp. Image geflasht. Beim EPGCenter habe ich aber das Problem, dass egal welchen Skin ich bei 720p bzw 1080i nutze immer auf allen Seiten das Bildes abgeschnitten ist. Irgendeine Idee woran das liegt bzw. wie man das behebt ?