Posts by curlinux

    das 0.7er Paket auf dem Feed hat einen Fehler:


    #opkg files enigma2-plugin-extensions-seriesplugin
    Package enigma2-plugin-extensions-seriesplugin (0.7-r0) is installed on root and has the following files:
    /usr/lib/enigma2/python/Plugins/Extensions/src/Identifiers/Wunschliste.pyo
    /usr/lib/enigma2/python/Plugins/Extensions/src/Identifiers/bs4/builder/_htmlparser.py...



    statt /src sollte da wohl besser /SeriesPlugin im Pfad stehen :tongue:

    hi, würde gern helfen, aber so wirklich ahnung vom erstellen von ipkg's hab ich leider auch nicht. :)
    da die Skins ja eigentlich für das Merlinepgcenter sind, wie wäre es wenn du als depend "merlinepgcenter" einträgst?



    ach, und in Deiner zip Datei steht in der control noch: "Depends: merlinplugin"

    nach dem letzten update:


    EPGRefresh: call async parse of Autotimer instead of the sync one after EPGRefresh has finished


    von vor 4Tagen (liegt mittlerweile glaube ich auch auf fast allen feeds vor) läuft meine Box nach dem nächtlichen EPGrefresh auch wieder durch (mit der Autotimer option aktiv) ohne das morgens die Box un(fern)bedienbar ist :)

    root@dm8000:~# opkg list-installed|grep -i skin
    enigma2-plugin-extensions-zombiskinswitch - 2.2
    enigma2-plugin-systemplugins-skinselector - 3.999git20120925-r7.0
    enigma2-skin-default-hd-grey.me - 1.1-r7
    enigma2-skins-meta - 3.999+git406+c370abd-r0
    gp-skin-zombi.hd1r3 - GP3.2_v.9.4


    root@dm8000:~# opkg install /media/hdd/enigma2-merlinepgcenter-skin-hd-zombi-me_1.4-r0_mips32el.ipk
    Installing enigma2-merlinepgcenter-skin-hd-zombi-me (1.4-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-merlinepgcenter-skin-hd-zombi-me:
    * merlinplugin *
    * opkg_install_cmd: Cannot install package enigma2-merlinepgcenter-skin-hd-zombi-me.


    klappt nicht :(

    hab den selben fehler mit aktuellem merlin:


    Installing enigma2-merlinepgcenter-skin-hd-zombi-me (1.4-r0) to root...
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-merlinepgcenter-skin-hd-zombi-me:
    * merlinplugin *
    * opkg_install_cmd: Cannot install package enigma2-merlinepgcenter-skin-hd-zombi-me.

    Quote

    Original von Babylon1
    Moin,


    bei den Rucklern stoppt sogar "top" für ne Sekunde.
    Ich beobachte zudem ununterbrochene Netzwerkzugriffe auch wenn keine Aufnahme läuft.


    Sascha


    Ist die Box aus dem Internet erreichbar?
    hast du mal "w", "last" oder "netstat -an" auf der console aufgerufen? vielleicht bist Du ja auf der Box nicht mehr allein? das ist kein witz, ich hatte das vor ein paar wochen. hatte die box so konfiguriert, dass ich mich per ssh-key einloggen kann, und einen tag später bemerke ich ein paar "wanzen" auf meiner dm8000, ich hab nicht lange recherchiert, wie die sich zutritt auf die box verschafft haben, hab einfach neu geflashed...

    und da sind sie die Probleme
    nicht alles durcheinander machen :)
    jetzt hast du dir vermutlich das flash vollgeschrieben


    mach mal ein df -h


    wenn flash voll (unter use 100% bei / ) mach mal rm -rf /media/Daten/swapfile


    und dann mach das hier:
    dd if=/dev/zero of=/tmp/usbstick/swapfile bs=1024 count=500k
    mkswap /tmp/usbstick/swapfile
    swapon /tmp/usbstick/swapfile

    dann mach weiter wie ptha geschrieben hat:


    ls /media/hdd
    ls /media/hdd/movie


    wenn dort nur die dateien mit CSI liegen dann rm -rf /media/hdd/movie



    wo ist der stick gemounted?
    mach mal ein df -h
    einfach eine swapdatei zu erzeugen ohne zu wissen wieviel platz auf dem stick ist bringt auch nichts