Posts by boombasti910

    Neustart hatte ich schon mehrmals gemacht.
    Netzwerkeinstellungen waren i.O. Ich hatte, nachdem es funktioniert hat, auch nichts daran geändert.
    Was mich etwas wunder ist, dass die LED an der Buchse keinen mucks machen. Beim starten der box, gehen sie ganz kurz an und dann ist alles dunkel und bleibt dunkel.
    Ich werde, das nächste mal wenn ich vor Ort bin, die Netzwerkeinstellungen nochmal prüfen.
    Ansonsten Werksteinstellungen und wenn die Box dann nicht tut, dann gehe ich mal davon aus, dass die Netzwerkkarte nen knax hat. Wo auch immer der herkommen soll.
    Dann geht die Box zurück. Ist ja noch Garantie drauf.


    Auf jeden Fall weiß ich jetzt, dass das kein bekanntes Problem der 520 ist.


    Danke und Gruß

    Danke für die schnelle Antwort.
    Kabel habe ich schon mal getauscht. Ich habe die Box auch mal direkt an den Router angeschlossen. Ohne Erfolg.
    Mein nächster Schritt wäre, die Werkseinstellungen zu laden.
    Wollte ich aber erstmal vermeiden

    Hallo Dreamboxgemeinde,


    ein Bekannter hat eine Dream 520HD mit original OS. Nachdem das Aufnehmen nicht möglich war, habe ich mich via Telnet verbunden und folgende Befehle ausgeführt:
    ---------------
    systemctl stop enigma2
    sed -i 's/config.misc.recording_allowed=false/config.misc.recording_allowed=true/g' /etc/enigma2/settings
    systemctl start enigma2
    ----------------
    Soweit soi gut, jetzt funktioniert die Aufnahme auf die lokale HDD. Allerdings ist die Box, seit einem Neustart, nicht mehr im Netzwerk.
    Netzwerk ist, in den Einstellungen, aktiviert. Die Box antwortet nicht auf Ping, telenet etc. Die LED an der Netzwerxbuchse ist dunkel.Ist der Netzwerkadapter im Eimer?
    Hat jemand eine Idee?


    Danke schon mal und Gruß
    Bastian

    Danke an alle für die Info!
    Ich muss mal schauen, ob ich eine alte größere IDE 2,5" rumliegen habe.
    Alles unter 160GB macht ja wenig Sinn. Eine neue große ist zu teuer.
    Alternativ bekommt die alte Dream ne 80GB Platte spendiert (die habe ich schon mal im Keller gefunden) und wird zur Zweitbox degradiert. Fürs Timeshifting wird es schon reichen.
    Interessant wird auch, wie ich die Platte formatiere, da ich meinen IDE Adapter irgendwann verloren habe. Das ist aber ein anderes Thema........


    Danke nochmal und ein schönes sonniges Wochenende

    Danke für die Info.
    Ich habe auch nochmal nachgefragt. Ist tatsächlich eine 600er.
    Welches Format möchte denn die gute alte Dream haben. ext3?
    Wobei sich tatsächlich die stellt, ob es noch viel Sinn macht, in die alte Kiste Arbeit zu investieren.


    Danke und Gruß
    Bastian

    hm...... letzendlich ist in der Box eine verbaut.
    Ich werde da nochmal hin fahren, da ich die Box das letze mal vor einem Jahr gesehen habe.
    Die Box sieht von außen aus wie meine 500HD, bis auf die Anschlüsse natürlich.
    Ich werde also erstmal ordendliche Daten zusammentragen und mich dann nochmal melden.


    Danke schonmal

    Hallo liebes Forum,


    ein Bekannter von mir hat eine alte DM500 oder 500+ mit Enigma I bei der die eingebaute Festplatte defekt ist.
    Kann mir jemand sagen, welche Platte (Speichergröße, Anschlüsse und wie formatiert) man hier einbauen kann?
    Wenn ich die große Suchmaschine bemühe, erhalte ich "nur" Treffer für die 500HD etc.


    Vielen Dank
    Gruß
    Bastian