Posts by chilli2chilli

    Hi,
    I had problems getting enigmalight to work with et8000 and openatv 4.2. Whenever I installed enigmalight the box would not start up again and hang at the xtrend logo.


    The good news is: I finally got it working. Here is what I dd:
    1. updated openpli software to latest version (Einstellungen->software Management->Software Aktualisieren)
    2. logged onto the box per telnet
    3. I knew enigmalight depends on libusb, cdc-acm, ftdi-sio, usbserial modules.
    So I checked those: opkg list-installed | grep libusb
    libusb was already installed
    4. I had to add kernel-module-cdc-acm: opkg install kernel-module-cdc-acm
    5. I verified the kernel module: modprobe cdc-acm
    6. and checked: modinfo cdc-acm
    all looked ok.
    7. I rebooted the box through the menu
    8. box came up OK and I first did a manual backup
    9. now logged in through telnet again, went to my directory I uploaded the ipk file to and installed enigmalight: opkg install enigma2-plugin-extensions-enigmalight_0.1r5-b10_all.ipk
    10. copied my old boblight.conf file: cp boblight.conf /etc/enigmalight.conf
    11. rebooted the box once more
    12. it came up, so I did another backup
    13. enigmalight could be activated and lights came on by going to: Erweiterungen->Enigmalight
    and then pressing the green button for "Lights on"


    Now I am happy :-)


    Now it would be nice to have one button to activate/deactivate the lights without going to the plugins menu. and it would be nice to be able to change the configuration easily until we have the auto-black-bar-detection :-)

    Hi,
    wenn ich eine version von enigmalight auf meinem et8000 installiere (z.B. enigma2-plugin-extensions-enigmalight_0.1r5-b10_all.ipk) hängt meine Box beim nächsten Boot Vorgang und startet nicht mehr. et8000 erscheint im Display der Box und dann passiert nichts mehr.


    Ich vermute, dass es mit dem installierten OpenATV 4.2 zusammenhängt, konnte aber bislang keinerlei Infos finden, ob man eine bestimmte Linux Version benötigt.


    root@et8000:~# uname -a
    Linux et8000 3.13.8 #1 SMP Sun Aug 17 09:29:31 CEST 2014 mips GNU/Linux


    Hat jemand ähnlichen Probleme? oder welches Image verwendet ihr auf Euren Xtrend Boxen?


    Gruss und vielen Dank schonmal für Eure Hilfe!