Posts by bro_

    Quote

    Original von maxl
    kleine Zwischeninfo: unser Aktivierungsmail haben wir bekommen - nun ist weiter spannend wie lang das dauert dass die ICANN unsere Domain wieder freischaltet und die DNS-Server wieder die Adresse auflösen


    Danke für eure Geduld !


    scheint sich zu verbreiten.
    Netcologne (Privat) und teilweise Telekom (business) loesen wieder auf die richtige IP auf.


    Gruss,


    bro

    bei der Version 3.9 gibt es unter Blueplanel/Addons, beim Druecken der Info Taste fuer die Details eines Softwarepaketes, einen green screen.


    gp-skin-ai.hd.gp32-mod2 - 3.9-20130303-r1


    File "/usr/lib/enigma2/python/skin.py", line 628, in readSkin
    raise SkinError("source '" + wsource + "' was not found in screen '" + name + "'!")
    skin.SkinError: {Ai.HD.ModV2/skin.xml}: source 'menu' was not found in screen 'ShowFileList'!
    (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance
    at 0x3898d78>>,('gActions', 'info')) failed)


    Gruss,


    bro

    Das Problem tritt wieder auf... In anderen Foren beklagen sich auch andere darueber. Aktuell jetzt auch beim neuen gemini plugin, wo nach dem feature gefragt wird, die swap partition zu deaktivieren.
    Bloss ohne swap bekomme ich Probleme - gruene taste, es stehen nicht alle plugins zur Verfuegung - mit swap kein problem. Aber es gibt user, die behaupten, ohne swap keine pixelmatsche.

    nochmal danke fuer die vielen Anregungen und Hinweise. Ich habe die letzte 2 Abende versucht das Verhalten mit den Bild- und Tonfehlern zu reproduzieren - es ist mir nur einmal gelungen.
    Wobei ich dabei wirklich wie bloede wechselweise im Timeshift oder der gleichzeitig laufenden HD Aufnahme hin und her gesprungen bin, also nicht das normale Verhalten..


    Also scheint es sich gebessert zu haben, auch wenn die CPU Last beim Lesen (Timeshift/Aufnahme) immer noch deutlich hoeher ist, als bei mehreren gleichzeitigen HD Aufnahmen - Hatte auch schon eine Load >2, trotzdem keine Bild- und Tonfehler.


    Nach wie vor habe ich alle Plugins, das Dateisystem ist immer noch xfs, neu formatiert habe ich auch nicht, da die Dreambox anscheindend meine 4k Platte richtig formatiert hat. Der Startsektor und der Endsektor+1 sind durch 8 teilbar.


    Ich habe lediglich den Idle3 Timer der WD deaktiviert - schoen dass die Platte jetzt eine groessere Lebenserwartung hat :).


    Ich wuerde gerne das Problem verstehen, wie kann der Kopf nach 8 Sekunden parken, wenn doch 2 HD Streams geschrieben und ein 1 HD Stream gelesen wird - der hat doch niemals 8 Sekunden nichts zu tun?


    Und was war beim Kernel unter oe 1.6 anders, dass dies Problem dort nicht aufgetreten ist? Die Bedingungen waren identisch.

    Jmepp danke dir, werde mal den Load_Cycle_Count beobachten - der ist ja schon bei ueber 10% der Lebenszeit..


    root@dm500hd# idle3ctl -g100 /dev/sda
    Idle3 timer set to 8.0s (0x50)


    root@dm500hd# idle3ctl -d /dev/sda
    Idle3 timer disabled
    Please power cycle your drive off and on for the new setting to be taken into account. A reboot will not be enough!


    root@dm500hd# idle3ctl -g100 /dev/sda
    Idle3 timer is disabled

    danke fuer den Link, da muss ich mich mal durcharbeiten, aber mal eine Verstaendnisfrage.


    Laut hdparm hat die Platte 1953525168 Sektoren oder wird das auch schon falsch von der Platte vorgegauckelt?


    Weil muss ja, denn 1953525168*512Byte ~ 1TB =! 1953525168*4096 ~ 8TB



    root@dm500hd:~# fdisk -l -u /dev/sda


    Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
    255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
    Units = sectors of 1 * 512 = 512 bytes


    Device Boot Start End Blocks Id System
    /dev/sda1 8 1953525167 976762580 83 Linux

    Model=WDC WD10EARS-00Y5B1, FwRev=80.00A80, SerialNo=WD-WCAV5P913329


    Inwieweit wirkt sich das Intellipower Problem aus? Sie ist ja praktisch nie im Standby Modus.


    ich bin mir nicht sicher, ob es wirklich die Platte ist. Die CPU geht wirklich nur beim Lesen hoch (Timeshift oder Aufnahme) - insbesondere wenn man hin und her springt..
    Die selbe Platte an der selben Box unter oe 1.6, beim gleichen Pluginstand hatte das Problem ja auch nicht.


    Kann wer anders die ansteigende CPU Last unter oe 2.0 mit der obigen Methode auch provozieren?

    root@dm500hd:~# fdisk -l -u /dev/sda


    Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
    255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
    Units = sectors of 1 * 512 = 512 bytes


    Device Boot Start End Blocks Id System
    /dev/sda1 8 1953525167 976762580 83 Linux


    Startsektor durch 8 teilbar ja, Endsektor durch 8 teilbar nein

    ja ist eine 4k Platte - eine WD. Nee, bisher immer nur ext3 (mit oe 1.6, oe 2.0) und xfs (oe 2.0). Warum fragst du explizit nach einer 4k Platte?


    root@dm500hd:~# hdparm -i /dev/sda


    /dev/sda:


    Model=WDC WD10EARS-00Y5B1, FwRev=80.00A80, SerialNo=WD-WCAV5P913329
    Config={ HardSect NotMFM HdSw>15uSec SpinMotCtl Fixed DTR>5Mbs FmtGapReq }
    RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=50
    BuffType=unknown, BuffSize=unknown, MaxMultSect=16, MultSect=off
    CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=1953525168
    IORDY=on/off, tPIO={min:120,w/IORDY:120}, tDMA={min:120,rec:120}
    PIO modes: pio0 pio3 pio4
    DMA modes: mdma0 mdma1 mdma2
    UDMA modes: udma0 udma1 udma2 udma3 udma4 udma5 *udma6
    AdvancedPM=no WriteCache=enabled
    Drive conforms to: Unspecified: ATA/ATAPI-1,2,3,4,5,6,7


    * signifies the current active mode

    hmm, ich nutze ja nicht viel. Hatte cooltv und advanced movieselection schonmal deaktiviert.
    Das Caching im Hintergrund vom Teletextdaemon ist deaktiviert, permanent Timeshift war auch schonmal deaktiviert. Nach jedem Update sichere und flashe ich per dflash.
    Aber du hast Recht, zum Eingrenzen sollte ich wirklich mal neu Imagen und nach und nach wieder hinzufuegen.

    Gute Artikel


    "Anticipatory ist normalerweise effizienter wenn z.B. Batch-Jobs laufen, die selbst jede Menge sequenzielle Dateien gleichzeitig bearbeiten. Zum ansehen von Videos ist er vermutlich der geeignetste. "


    Ich dachte aufgrund der untenstehenden Stats aus einem Forenbeitrag, dass ich damit mal versuchen sollte. Da die CPU ja nur beim Abspielen so nach oben geht. Ich bleibe bei unter 100% wenn ich 4 HD Streams aufnehme - aber wehe ich spiele ab (Timeshift oder Aufnahme). Aber eigentlich ist meine HD schnell genug, wer weiss woran es liegt, dass das Abspielen so problematisch ist.


    Zitat:
    root@dm800:~# hdparm -tT /dev/sda1
    /dev/sda1:
    Timing buffer-cache reads: 44 MB in 0.53 seconds = 84246 kB/s
    Timing buffered disk reads: 34 MB in 3.04 seconds = 11419 kB/s


    root@dm800:~# echo anticipatory > /sys/block/sda/queue/scheduler


    root@dm800:~# hdparm -tT /dev/sda1
    /dev/sda1:
    Timing buffer-cache reads: 46 MB in 0.55 seconds = 84352 kB/s
    Timing buffered disk reads: 67 MB in 3.01 seconds = 22791 kB/s