Posts by Krümel-Monster

    Auch mal mit den Bildverbesseren deines TVs rumgespielt? Kenn das von meinem Philips PFL 47 auch, nicht alles was da an optimierungen einschaltbar sind, ist auch wirklich immer toll. So die 100hz features, auto contrast usw. bringen zwar bei einigen dingen vorteile, aber bei anderen machen sie das bild wieder kaputt.


    Ich glaub bei mir is mitlerweile das meiste ausgeschaltet, is zwar auch nich immer optimal aber so habe ich keine probleme bei schnellen bewegungen usw.


    Würde mal am TV rumspielen und mal paar sachen deaktivieren oder aktivieren, je nach dem ;) Im Endeffekt liegts eigentlich am TV, die früheren PFL Reihen von Philips sind noch nicht das Gelbe vom Ei gewesen.


    PS: Mein Humax hat übrigens ne extra FORMAT Taste aufm Zapper, da kann man dann zwischen 576i, 720p und 1080i hin und herschalten. Automatisch macht der nix ...

    man hat deine frage doch beantwortet. da das problem auch ohne pts auftritt ist es wohl ein bug in enigma2, da kann homey oder sonst wer eh nix fixen.


    Nutz halt die STOP Taste um mit PTS Plugin zurück ins live-tv zu kommen, mit vorspulen gehts kaputt in enigma2. So mach ich es auch immer und daher ists mir wohl auch nie aufgefallen ... muss ja auch schon ziemlich lange kaputt sein in e2 ???!!!

    Quote

    Original von MostlyHarmless
    das ´hat nichts mir dem Autotimeshift zu tun sondern damit das DMM jetzt in aktuellen 3.2.1 Images die Timeshift Files beim Zappen anders löscht - und zwar indem sie gekürzt werden.


    Im PTS hat Homey[GER] dafür einen Workaround eingebaut damit das Sichern über Hardlinks weiter funktioniert, hier im Autotimeshift wurde das halt nicht angepasst.


    Das hat DMM aber ziemlich schnell gefixt gehabt ... ist in aktuellen images wieder alles korrekt was das löschen von hardlinks usw. angeht.


    Betraf halt nur ein release, im nächsten wurde es gefixt das das löschen eines hardlinks auch die ganze datei löscht. War einfach kaputt in dem einem Release, wurde aber seitens DMM gefixt. PTS war ja nicht das einzigste was dadurch kaputt gegangen ist und natürlich war es nicht richtig das die komplette datei gelöscht wird nur weil man einen link/verknüpfung dahin löschen will.


    Summasumarum: Das Autotimeshift Plugin muss eigentlich nich angepasst werden! Man müsste halt einfach mal das Image updaten denn wenn man den Bug hat, hat man wohl das eine Release drauf das den bug beinhaltet.


    *edit*
    Wurde am 10.11.2011 gefixt:
    * optimized new file erase algo a bit (take care of hardlinks and softlinks)
    Quelle: http://git.opendreambox.org/?p…f44d1f911a236e798a4540d1d


    Es ist also in allen Release Images von 28.09 bis 10.11 kaputt!


    Wenn man einfach wie jeder andere auch ein aktuelles image nutzen würde, hätte man das Problem auch nicht. Aber wer immer meint uralte Steinzeit Images nutzen zu müssen muss sich auch nicht wundern wenn hier und da was nicht so funktioniert.


    Quote

    als ich mitte november 2011 mal ein update auf eine 3.2.x version gemacht hatte, merkte ich, daß externe festplatten nicht mehr autom. und richtig erkannt und eingebunden werden.


    Das ist so auch nicht korrekt. Es hat sich halt in dem einen Jahr einiges geändert und du hättest einfach mal ins changelog gucken können, gibt nämlich ein neues Festplatten Management usw. und es haben sich halt ein paar Dinge geändert. Funktionieren tuts aber noch, nur halt jetzt anders als du es gewohnt bist.


    Quote

    Beim PTS stört mich das man die << und >> Tasten zum vor und zurückspringen in der Zapp History nicht nutzen kann.


    Hätteste ja mal ruhig melden können im PTS Thread, ist glaube ich nie jemandem aufgefallen.

    VLC Plugin auf deiner dreambox installieren und einrichten (und nen server als standard setzen) und aufm PC nen VLC Server laufen haben.


    Wie das geht steht sicher alles im VLC Plugin thread. Wenn du das VLC plugin laufen hast kann die mediathek den VLC Server nutzen, viel tun musst du dann auch nicht mehr. Also am betsen mal VLC Thread lesen ;)

    Ich würde es weiter mit dreamup versuchen. Vermutlich hast du ein Problem mit dem Bootloader das du einen drauf hast der nicht mit neueren Images kompatibel ist !?


    Welche DreamUp Version nutzt du denn und welche Einstellungen. Schonmal mit/ohne Netzwerk Support probiert in DreamUp, dort auch mal mit "defekte sektoren reparieren" probiert ?

    also bei mir funktioniert der mpcs monitor ohne probleme, hab aber auch gar nicht son code wie du da drin stehen, ich häng mal meine plugin.py dran, die crasht jedenfalls nicht (den rest (configs etc) haste ja wohl)

    Files

    • plugin.py

      (1.4 kB, downloaded 25 times, last: )