Posts by Bussi Bär

    Image - OoZooN-Image-dm8000-release-4.1
    Erweiterungen:
    SerienFilm
    SeriesPlugin
    VideoDB
    EPGRefresh
    Autotimer


    Erweiterungen sowie VideoDB funktioniert einwandfrei.
    Mein Problem sind die täglichen Aufnahmen, auf die ich mit der FB via PVR-Taste zugreife.
    Hatte ein Problem mit dem NAS, HDD musste getauscht werden, vermute damit hat es irgendetwas zu tun.
    LG

    Hallo,
    bei meiner Box werden unter Aufnahmen nicht mehr alle angezeigt bzw. teilweise mit falschem Datum.
    Aufnahmen befinden sich auf einem NAS, dort sind sie auch alle noch vorhanden.
    Soweit ich weiß, gibt es bei der 8000er ja keine recordings.epl mehr, sondern eine .meta Datei je Film, diese sind auf dem NAS auch vorhanden.
    Aufnahmepfad ist auch korrekt.
    Auf die schnelle nichts gefunden bzw. keine Idee wie ich dies jetzt löse. :helpme:

    Hallo DreamKK,
    ja, die interne HDD wird ausgebaut bzw. ins NAS eingebaut.
    Die Aufnahmen kopiere ich gerade aufs NAS in einen movie Ordner.
    Dies wird dann auch der neue Aufnahmepfad.


    Wenn ich dich richtig verstehe, muss ich wirklich nur die Aufnahmen kopieren bzw. den Aufnahmepfad anpassen.


    LG

    Hallo,
    ich bin gerade dabei meine interne HDD ins NAS zu integrieren.
    Nun stellt sich mir die Frage worauf ich aufpassen muss? Da ich mir bei manchen Sachen nicht 100%ig sicher bin, wollte ich diesbzgl. lieber nochmals nachfragen bevor ich mich im nachhinein unnötig ärgere.
    Danke schon einmal im Voraus!


    - NAS auf der DM mittels Network Browser eingebunden (Freigabetyp NFS bzw. als HDD Ersatz nutzen auf ja stellen)
    - Aufnahmen habe ich bereits aufs NAS kopiert
    - Aufnahmepfade anpassen, Timer-Aufnahmeverzeichnis & Sofortaufnahmeverzeichnis ist auf "Standard Filmlisten Ort" gestellt, anpassen?
    - Autotimer - Da die Konfigurationsdatei „autotimer.xml„ sich im Ordner „/etc/enigma2“ befindet vermutlich nichts zu machen, oder?
    - VideoDB - Vermutlich "nur" alle Pfade neu zuweisen, oder?
    - SerienFilm - Nichts zu machen, oder?
    - EPGRefresh- Nichts zu machen, oder?
    - SeriesPlugin - Da die Konfigurationsdateien sich im Ordner „/etc/enigma2/seriesplugin“ befinden vermutlich nichts zu machen, oder?
    - Sonstiges???


    Danke & LG

    Quote

    Original von betonme
    Habt Ihr Konflikte, zuviele Aufnahmen gleichzeitig?
    Ihr könntet im AutoTimer Setup einstellen, dass Konflikte als deaktivierte Timer hinzugefügt werden.


    Keine Konflikte.


    Quote

    Original von betonme
    Was passiert, wenn Ihr das SeriesPlugin im Autotimer abschaltet, werden die Timer dann hinzugefügt?


    Nein, kein Unterschied.


    LG

    Hier einmal meine kompletten Einstellungen, Danke, LG.

    Timeout nach Neustart in den allg. Einstellungen vorhanden und auf 5min. gestellt.
    Habe gerade AT: Timeout (in min) im SeriesPlugin entdeckt. Ist dies durch deine Dateien hinzugekommen oder in der 0.9.2 (hatte ja wie Du vlt. noch weißt bis gestern unabsichtlich die 0.5.4 drauf) sowieso enthalten.


    Habe jetzt Lauras Stern auf KIKA HD hinzugefügt...
    Vom 6.2. weg wurde es hinzugefügt, aber vom 26.1. bis 5.2. nicht? Mit EPG importieren und Hinzufügen probiert?


    LG

    Quote

    Original von betonme
    Hast du in den allgemeinen Einstellungen des AutoTimers nachgeschaut? Oder in den einzelnen "Sucheinträgen" ?
    Gruß


    Sowohl als auch, da ich aber gerade aufnehme muss ich noch warten.

    Könnte es auch damit zu tun haben, dass meine Timer direkt nach der Aufnahme gelöscht werden? Auf älter als 1 Tag stellen?
    Deine AT_Test habe ich heruntergeladen und in das Verzeichnis kopiert. Muss aber anscheinend einen Neustart machen, den bis jetzt sehe ich noch keinen Timeout eintrag.
    Vorlauf 10min und Nachlauf 15min unter System/Anpassen eingestellt. Im AT diesbzgl. nichts. LG.

    Hi betonme,
    werde ich testen, Danke, LG.
    PS: 115 Seiten zu lesen ist dann doch ein bißchen viel... :gutenmorgen: und wie ich dies in die Sufu richtig eintippe damit ich dort hinkomme... ?(

    UPDATE:
    Hatte soeben wieder einen GS, Log im Anhang. Danke,LG.
    u.a. installiert:
    enigma2-plugin-extensions-autotimer - 3.999+git4693+f19adb8-r0
    enigma2-plugin-extensions-epgrefresh - 3.999+git4693+f19adb8-r0
    enigma2-plugin-extensions-seriesplugin - 0.9.2

    Hi betonme,
    Danke und ja hab wirklich über mein aktuelles Image die Version vom Feed bekommen bzw. ging ich jetzt nicht davon aus, dass die so alt ist.